Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Help with SSD, Raid IDE, IDE setup
New Posts  All Forums:Forum Nav:

Help with SSD, Raid IDE, IDE setup

post #1 of 4
Thread Starter 
I just picked up an Crucial C300 and Gigabyte x48-dq6 mobo.

I want to use my SSD as my Windows boot, my 2 WD 640gb in Raid 1 and my 1 TB just as storage.

Ive read that Trim does support raid as long as the SSD is not part of the raid.

With my old asus 750i board I could enable raid per drive but cant seem to with with this Gigabyte.

Any suggestions on how to get this configuration with Trim running on the SSD?

Currently I have the ICH9R set to AHCI and the Gsata disabled. I havent added power to the 3 other IDE drives yet.
Edited by Addictedtokaos - 3/24/11 at 7:24am
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply
post #2 of 4
Just set the controller to RAID. Then press ctrl + I on boot to sellect which drive you want to add on the RAID. I have UD7 and that's how I did it.
GOD MODE
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 970 4.60Ghz @ 1.456v GA-X58A-UD7 Visiontek HD 5870 Visiontek HD 5870 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws Series 24GB (6 x 4GB) 240-Pin D... 2X250gb SAMSUNG 840 Series SSD on RAID 0  Blueray Burner Kracken X60 
OSPowerCase
OSX 10.6.6/Win 7 Ultimate Ultra x4 1200 Watts Xigmatek Elysium 
  hide details  
Reply
GOD MODE
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 970 4.60Ghz @ 1.456v GA-X58A-UD7 Visiontek HD 5870 Visiontek HD 5870 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws Series 24GB (6 x 4GB) 240-Pin D... 2X250gb SAMSUNG 840 Series SSD on RAID 0  Blueray Burner Kracken X60 
OSPowerCase
OSX 10.6.6/Win 7 Ultimate Ultra x4 1200 Watts Xigmatek Elysium 
  hide details  
Reply
post #3 of 4
Thread Starter 
Thanks Jethro. This worked perfect. I had to reinstall Windows with those settings, no big deal.

The other thing is that you dont get the Ctrl+I prompt until 2 or more drives are connected. Plus u need to have USB keyboard support set in bios.
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Addictedtokaos View Post
Thanks Jethro. This worked perfect. I had to reinstall Windows with those settings, no big deal.

The other thing is that you dont get the Ctrl+I prompt until 2 or more drives are connected. Plus u need to have USB keyboard support set in bios.
Yes. Because there is no reason to set it on RAID if you only have 1 HD. You have to put more than 1 drive for the setting to be detected.
GOD MODE
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 970 4.60Ghz @ 1.456v GA-X58A-UD7 Visiontek HD 5870 Visiontek HD 5870 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws Series 24GB (6 x 4GB) 240-Pin D... 2X250gb SAMSUNG 840 Series SSD on RAID 0  Blueray Burner Kracken X60 
OSPowerCase
OSX 10.6.6/Win 7 Ultimate Ultra x4 1200 Watts Xigmatek Elysium 
  hide details  
Reply
GOD MODE
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 970 4.60Ghz @ 1.456v GA-X58A-UD7 Visiontek HD 5870 Visiontek HD 5870 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws Series 24GB (6 x 4GB) 240-Pin D... 2X250gb SAMSUNG 840 Series SSD on RAID 0  Blueray Burner Kracken X60 
OSPowerCase
OSX 10.6.6/Win 7 Ultimate Ultra x4 1200 Watts Xigmatek Elysium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Help with SSD, Raid IDE, IDE setup