Overclock.net › Forums › AMD › AMD Motherboards › Asus Crosshair Formula IV Problem With HD
New Posts  All Forums:Forum Nav:

Asus Crosshair Formula IV Problem With HD

post #1 of 6
Thread Starter 
Hi, I got this problem when I switch on my PC my two HD makes strange noises like knocking or wheezing. The only way to get rid of that noise is to either restart pc straight after switching it on or to clear CMOS before switching on pc. I believe that BIOS is changing some setting for my HD after first BOOT, but I am not really sure about that.

Here is my Specs:

AMD Phenom x4 965 BE
4GB G.Skill Trident
ATI Radeon HD 4870 x2
700W Mushkin Enhanced Joule Modular ATX2.3
ASUS Crosshair Formula IV
Windows 7 Ultimate 64 BIT
2 x Samsung HD502HJ 500GB 7200rpm/16M

BTW. The noise is disapearing before Windows starts loading and the the two HD are working fine on other computer. I also have taken other HD from my brother PC and it is working fine. It is like the HD is not compatible with my motherboard

Need Help Quickly! PLS Sorry for my bad english.
Edited by GrimReaperX - 3/24/11 at 7:33am
post #2 of 6
2 Questions, are you running RAID? And what setting do you have your SATA prots on?
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #3 of 6
Thread Starter 
It is all default and SATA ports are set to IDE
post #4 of 6
Have you tried running AHCI mode?
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #5 of 6
Thread Starter 
I have tried AHCI mode did not help, I disabled 32 bit Data Transfer as it says on my hard drive 16 B, but did not help either.

Here are the settings

LBA/Larger Mode - Auto
Block (Multi-Sector Transfer) Auto
PIO MODE - AUTO
SMART MONITORING - Auto
32 bit Data Transfer - Enabled
post #6 of 6
Manually select SATA 3.0 GB/S from the storage configuration menu, that worked for me. Most Spinpoint F3s have firmware that doesn't get along well with the 890FX chipset. Samsung put out new firmware to fix the issue, but I've never bothered with updating it.
    
CPUMotherboardGraphicsRAM
i5 3570K, 4.5 GHz, 1.15v Asus Z77 V-Pro Powercolor R9 290 (unlocked to 290X)!! 2x4 GB G Skill TridentX 2400 MHz, 9-10-10-30, 1... 
Hard DriveCoolingOSMonitor
Samsung 840 Pro 256 GB Arctic Freezer i30 Win 7x64 Home QNIX Q270 
KeyboardPowerCaseAudio
Das Keyboard Pro-S XFX Pro 750W (OEM=Seasonic) NZXT H630 Asus Xonar DSX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K, 4.5 GHz, 1.15v Asus Z77 V-Pro Powercolor R9 290 (unlocked to 290X)!! 2x4 GB G Skill TridentX 2400 MHz, 9-10-10-30, 1... 
Hard DriveCoolingOSMonitor
Samsung 840 Pro 256 GB Arctic Freezer i30 Win 7x64 Home QNIX Q270 
KeyboardPowerCaseAudio
Das Keyboard Pro-S XFX Pro 750W (OEM=Seasonic) NZXT H630 Asus Xonar DSX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus Crosshair Formula IV Problem With HD