Overclock.net › Forums › Software, Programming and Coding › Other Software › Saving Speedfan Settings?
New Posts  All Forums:Forum Nav:

Saving Speedfan Settings? - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by krnb0iek;13256374 
Did you set your temperature range? Adjusting that can let your fan run at different speeds according to temp.

Yup, and also edited the temp ranges.
post #12 of 13
Sorry for the necro bump but I tried what krnb0oiek did but still no luck on start up, they still go back to 100 % at startup.
Blue Challenger
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Fatal1ty P67 Performance EVGA GeForce GTX 560 Ti FPB G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 
Hard DriveOSMonitorKeyboard
Samsung F3 Spinpoint 500gb Windws 7 Ultimate Alienware AW 2210 Razer Tarantula Gaming Keyboard 
PowerCaseMouseMouse Pad
OCZ Fatal1ty 550W Modular Rosewill CHALLENGER Razer Deathadder Mionix Propus 380 Gaming Mouse Pad 
  hide details  
Reply
Blue Challenger
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Fatal1ty P67 Performance EVGA GeForce GTX 560 Ti FPB G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 
Hard DriveOSMonitorKeyboard
Samsung F3 Spinpoint 500gb Windws 7 Ultimate Alienware AW 2210 Razer Tarantula Gaming Keyboard 
PowerCaseMouseMouse Pad
OCZ Fatal1ty 550W Modular Rosewill CHALLENGER Razer Deathadder Mionix Propus 380 Gaming Mouse Pad 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by xxgamxx View Post

Sorry for the necro bump but I tried what krnb0oiek did but still no luck on start up, they still go back to 100 % at startup.

Another Necro bump here, been trying to help another user and came across this. You may need to adjust the "Warning" temperature of the sensor you're trying to use, if that temp is exceeded Speedfan will run all fans using it at 100%.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Saving Speedfan Settings?