Overclock.net › Forums › Graphics Cards › AMD/ATI › Help! sapphire 6950 problem??
New Posts  All Forums:Forum Nav:

Help! sapphire 6950 problem?? - Page 2

post #11 of 14
Thread Starter 
so i had taken all your advice, and nothing had changed. checked the rams a different screen... no change
so i decided to restore my pc till the first windows update. which fixed the problem... (i wish permanently) untill windows updated 66 things.

i had installed the drivers using driver navigator, reset it things were still going smoth when windows updated the problem was back...

any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition ASUS M4A87TD EVO AM3 SAPPHIRE 100312SR Radeon HD 6950 2GB G.SKILL Ripjaws X Series 8GB 
Hard DriveOSPowerCase
Western Digital Caviar Black WD1001FALS 1TB 7200 Windows 7 64 bit KINGWIN Lazer LZ-1000 1000W Modular Antec DF-35 Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition ASUS M4A87TD EVO AM3 SAPPHIRE 100312SR Radeon HD 6950 2GB G.SKILL Ripjaws X Series 8GB 
Hard DriveOSPowerCase
Western Digital Caviar Black WD1001FALS 1TB 7200 Windows 7 64 bit KINGWIN Lazer LZ-1000 1000W Modular Antec DF-35 Black 
  hide details  
Reply
post #12 of 14
Gonna try to shoot some arrows in the dark - all along are you using the HDMI cable? What different monitor did you use? Can you pull up CCC? I am going to run down the list of things off top of my head - thinking out loud here....want to make sure you did the same things...

1) You rebooted comp with windows 7 DVD. Did a clean install.
2) Installed the chipset drivers and other stuff the comes in your Mobo CD.
3) Let windows do its first update.
4) The last build I did I downloaded windows 7 SP1 and installed that.
5) Went to AMD website and downloaded the latest driver and installed that. I did not use any third party installer.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #13 of 14
possibly an hdmi update, not sending a standby signal to the lcd/monitor correctly.
Re"NAS"cent
(9 items)
 
Wife's Machine
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-3470 ASRock H61MV-ITX GIGABYTE GeForce GTX 1060 Mini ITX OC 3GB 16GB (2x8GB) PNY DDR3-1600 
Hard DriveHard DriveOSPower
Western Digital RED 6TB  Western Digital RED 1TB UnRaid 6.2.1 Rosewill CAPSTONE-450 
Case
Fractal Design Node 304 
  hide details  
Reply
Re"NAS"cent
(9 items)
 
Wife's Machine
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5-3470 ASRock H61MV-ITX GIGABYTE GeForce GTX 1060 Mini ITX OC 3GB 16GB (2x8GB) PNY DDR3-1600 
Hard DriveHard DriveOSPower
Western Digital RED 6TB  Western Digital RED 1TB UnRaid 6.2.1 Rosewill CAPSTONE-450 
Case
Fractal Design Node 304 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by Aestylis View Post
possibly an hdmi update, not sending a standby signal to the lcd/monitor correctly.
I am thinking the same. If it was a driver issue or any other component, he would have got crashes, bad performance, etc.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help! sapphire 6950 problem??