Overclock.net › Forums › Intel › Intel - General › P7H55M-Pro and i5-750 abnormal behaviour
New Posts  All Forums:Forum Nav:

P7H55M-Pro and i5-750 abnormal behaviour

post #1 of 9
Thread Starter 
I'll explain what's happening:

A client asked for building a system for some 3d work with the folliwing parts:

i5-750, 8GB RAM, HD4890, WD 150GB Raptor, 1TB HD, in late 2009.

I ended up building it with

- i5-750 Rev. B1
- Asus P7P55D
- 4x2GB Kingston DDR3 1333MHz CL9
- LC-Power LC6600
- The above said HDDs plus a DVD Drive
- A regular ATX case.

Assembled all the parts and isntalled Windows 7 Pro x64, Office and ArcGIS ( the 3d software).
All went smooth. tested the system for stability and all of that. Bundled a UPS 750VA with it so if the system burn up they wouldn't blame it on me.
A couple of months later, the system started crashing randomly, without BSODs and no failures detected in Windows, except the sudden and improper shutdown. Brought the machine to the office and stressed it for 2 days straight, no problems. Updated all the drivers, performed a clean up, worked with all of the software installed, no errors detected. Gone back to the client.
5 days later, same thing happen, twice, and repeated for the next days.
Brought the machine back to the office, stressed and switched parts to see if it crashed in other systems. Once again, no errors, no crashes, no BSODs...

Went back to the client, and all the same symptoms...
Back to the office, replaced all the hardware one at a time, same components, different revisions. All working at the office, not working at the client's office. All the hardware changes were tested both at my office and the client's.
ended up buying from my pocket a new board, a P7H55M-Pro and that seemed to solve the problem in April last year. Could stand the client blaming it on me! This week it started happening again the whole thing... i don't want to believe that it is the board having issues, but i'm running out of thoughts, so i decided to ask for yours.

When it crashes, the screen goes black and all the fans speed up to 100%.
Mainboard, RAM and GPU were switched to new parts. PSU was tested in another system also but remains, Hard-drives reveal no probems at all. System under heavy stress at my office doesn't crash for several days...

Any thoughts are very welcome!

Thnx in advance!
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #2 of 9
And I am assuming its running at stock also? What were they doing when it crashed is the thing i would ask. And how stable there electricity is there, also does the UPS have automatic voltage regulation? They might be get voltage drops on that breaker intermintely which will cause the pc to do that.
Quote:
All the hardware changes were tested both at my office and the client's.
ended up buying from my pocket a new board, a P7H55M-Pro and that seemed to solve the problem in April last year. Could stand the client blaming it on me! This week it started happening again the whole thing... i don't want to believe that it is the board having issues, but i'm running out of thoughts, so i decided to ask for yours.
Of course the first thing i thought of was it was the psu, untill i read the rest of your post.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #3 of 9
Thread Starter 
thnx for your reply!

Yes, everything is at stock settings, all BIOS settings are manually set to spec, voltages included. the client says that it happens pretty randomly, it happens browsing folders, the web, writing in word...never seemed to crash with ArcGIS though tongue.gif

the electricity seems to be somewhat stable at their office, with a few voltage peaks causing the UPS to beep from time to time, but they are pretty rare.
The UPS has automatic voltage regulation of +-10%, but i don't really know if that is good or bad, as i don't really know much about electricity. The UPS ain't great, but seems to do the job pretty well in other PCs. i have also changed te UPS with one they had on the PC nex to this one tongue.gif

I thought of electricity too, but this machine is the only having issues in a population of 10 in the same office...ain't that a little bit strange?
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #4 of 9
How powerful are the other oc's? On par with this one? Are all of the oc's on the same circuit? I'd suggest to the client to have an electrician come and test while all the computers are at there normal load to see if there are spikes and drops. If so, then maybe they need some wiring done. If they run too many pc's on a circuit that can't handle it (not necessarily to the point of tripping the breaker) then it can cause instability issues with the pc. Try running prime95 or IBT there at there office while your there. Did you check the logs within Windows to see what error codes from the BSOD's? It definitely sounds like a electrical issue either within the pc or going to the pc. That psu seems more than powerful for the pc so that doesn't seem like the issue. Did you use an actual psu tester? You can get one for $20 or so at newegg.com.

Sent from my HTC EVO 4G using Tapatalk!
Nathan
post #5 of 9
Thread Starter 
Next to this PC are 7x P4 3.0GHz, Socket 478 still, 1 Athlon II X4 640, 1 E5200, 1 E6850 and a Celeron 800MHz tongue.gif
Everything is running at stock, and all of them use onboard IGP, except for one using a 8400GS. All running stock since day one, and at the expception of one or another P4, i switched PSU cuz they reached their life limit, or burn away in a stormy day, before i recemmended UPS coverage for the PC's due to some rooms have bad electrical wiring that kept the UPSes beeping.
They bought UPSes, and asked a technician to review their electrical situation, all revisions and adjustments necessary were made according to them. Truth is everything ran smoothly for quite some time. Then, this i5-750 PC was bought to a specific project and put in a room that share the circuit with 2 more PCs, the E6850 and the E5200.
I took the PC to them and did a few more tests, a whole weekend of prime95 and folding at the same time, put some load on it, and on all of the others PCs, and all went well, no issues until now. I have made no changes, and never crashed in "my hands". Even though, i reccomended another review of the electrical wires and circuits just in case, from another tech, as 1 UPS died recently because of the wall plug got kaboom.

I appreciate all your help guys! thnx! if i have another update, i'll post again smile.gif
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #6 of 9
maybe something wrong with your customer outlet?
try different location
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 gd65 msi 5870 4gig 
Hard DriveOSMonitorKeyboard
750gigs win 7 27 inch LG logitech wave 
PowerCase
750watts rosewill challenger 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 gd65 msi 5870 4gig 
Hard DriveOSMonitorKeyboard
750gigs win 7 27 inch LG logitech wave 
PowerCase
750watts rosewill challenger 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by tonking;13320069 
maybe something wrong with your customer outlet?
try different location

I tried that, but the problem seems to be random. Months go by without this particular issue, and suddenly it starts happening 2 or 3 times a day.
Windows just says it was an unexpected shutdown, error points to a power failure, but the PC remains ON, just goes black and all of the fans spin at 100%... UPS doesn't accuse power failures or voltage peaks...
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #8 of 9
Why not try a fresh install of windows. It might be driver or software related. It's worth a shot. Try backing up all data that is needed then do the fresh install.
post #9 of 9
Thread Starter 
Quote:
Originally Posted by lawrencendlw;13336103 
Why not try a fresh install of windows. It might be driver or software related. It's worth a shot. Try backing up all data that is needed then do the fresh install.

I did that too... i tried everything i could imagine of. Even tried 3 different Linux Distros. The problem stays in that office, but i can't move there and test the PC days straight, as they won't be happy to see me occupying their machine and be paying for it.
It really bothers me that it happens randomly and i can't even give them a solid reason for the crash, or indicate a possible cause without me being lying to their faces..
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › P7H55M-Pro and i5-750 abnormal behaviour