Overclock.net › Forums › Graphics Cards › AMD/ATI › HD5870 CFX artifacts in cold start...
New Posts  All Forums:Forum Nav:

HD5870 CFX artifacts in cold start...

post #1 of 5
Thread Starter 
I recently went Crossfire with 2 HD5870 running 11.2 driver.
When I start BO for the first time everyday, I get artifacts for two to five seconds. After that everything seems fine and I get FPS in the upper 90s at the highest settings, 8xAA, 1080p...
Any ideas? Should I try re installing the drivers?

TIA
Joe
Edited by DarthBaiter - 3/24/11 at 4:09pm
Contender23
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8150 ASRock 990FX Ex3 EVGA GeForce GTX 680 SC+ w/Backplate Mushkin Silverline 8GB (2 x 2GB) 240-Pin DDR3 S... 
Hard DriveOptical DriveCoolingOS
M4 128GB SSD LG Blu-Ray Rom Thermalright Archon Win 7 PRO 64bit 
MonitorKeyboardPowerCase
Asus VH236@1080p Filco Majestouch FKBN104M/EB Antec Earthwatt 650w Lian-Li PC-9F 
MouseMouse PadAudio
MS Sidewinder X8 Func 1030 Asus Xonar DX 
  hide details  
Reply
Contender23
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8150 ASRock 990FX Ex3 EVGA GeForce GTX 680 SC+ w/Backplate Mushkin Silverline 8GB (2 x 2GB) 240-Pin DDR3 S... 
Hard DriveOptical DriveCoolingOS
M4 128GB SSD LG Blu-Ray Rom Thermalright Archon Win 7 PRO 64bit 
MonitorKeyboardPowerCase
Asus VH236@1080p Filco Majestouch FKBN104M/EB Antec Earthwatt 650w Lian-Li PC-9F 
MouseMouse PadAudio
MS Sidewinder X8 Func 1030 Asus Xonar DX 
  hide details  
Reply
post #2 of 5
That is a common problem with 5870s in crossfire. If it is only for the first 2-5 seconds and doesn't affect gameplay, the I wouldn't worry about it.
The Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-920 Bloomfield @ 4.2 GHz ASUS P6X58D Premium Dual Unlocked ASUS ATI HD6950s G.SKILL 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 2.5" 80GB SSD and 1TB WD Caviar Black Pioneer Blu-ray Disc/DVD/CD Writer Windows 7 Ultimate x64 Dell u2711 
KeyboardPowerCaseMouse
Razer Arctosa Thermaltake ToughPower XT 750W Thermaltake Element S Razer Lachesis 
  hide details  
Reply
The Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-920 Bloomfield @ 4.2 GHz ASUS P6X58D Premium Dual Unlocked ASUS ATI HD6950s G.SKILL 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 2.5" 80GB SSD and 1TB WD Caviar Black Pioneer Blu-ray Disc/DVD/CD Writer Windows 7 Ultimate x64 Dell u2711 
KeyboardPowerCaseMouse
Razer Arctosa Thermaltake ToughPower XT 750W Thermaltake Element S Razer Lachesis 
  hide details  
Reply
post #3 of 5
If it's happening during the POST on a cold start, then messing with the drivers won't do anything because that's software (which gets loaded shortly after Windows starts loading).

However, I do have a theory: it could be due to cold capacitors in the PSU because the rest of your system is solid (while the PSU isn't).


Edit: if it really is a common problem, then I'm no longer concerned about anything.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by omnius19 View Post
That is a common problem with 5870s in crossfire. If it is only for the first 2-5 seconds and doesn't affect gameplay, the I wouldn't worry about it.
I hide in a corner till it goes away. LoL

Quote:
Originally Posted by TwoCables View Post
If it's happening during the POST on a cold start, then messing with the drivers won't do anything because that's software (which gets loaded shortly after Windows starts loading).

However, I do have a theory: it could be due to cold capacitors in the PSU because the rest of your system is solid (while the PSU isn't).


Edit: if it really is a common problem, then I'm no longer concerned about anything.
The BIOS and Window boots fine. Runs everything else flawlessly, but when I start CoD BO for the first time for the day it does it.

As long as I'm not the only one experiencing this and as Omnius19 said, it doesn't affect my game play, I can live with it.
Contender23
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8150 ASRock 990FX Ex3 EVGA GeForce GTX 680 SC+ w/Backplate Mushkin Silverline 8GB (2 x 2GB) 240-Pin DDR3 S... 
Hard DriveOptical DriveCoolingOS
M4 128GB SSD LG Blu-Ray Rom Thermalright Archon Win 7 PRO 64bit 
MonitorKeyboardPowerCase
Asus VH236@1080p Filco Majestouch FKBN104M/EB Antec Earthwatt 650w Lian-Li PC-9F 
MouseMouse PadAudio
MS Sidewinder X8 Func 1030 Asus Xonar DX 
  hide details  
Reply
Contender23
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8150 ASRock 990FX Ex3 EVGA GeForce GTX 680 SC+ w/Backplate Mushkin Silverline 8GB (2 x 2GB) 240-Pin DDR3 S... 
Hard DriveOptical DriveCoolingOS
M4 128GB SSD LG Blu-Ray Rom Thermalright Archon Win 7 PRO 64bit 
MonitorKeyboardPowerCase
Asus VH236@1080p Filco Majestouch FKBN104M/EB Antec Earthwatt 650w Lian-Li PC-9F 
MouseMouse PadAudio
MS Sidewinder X8 Func 1030 Asus Xonar DX 
  hide details  
Reply
post #5 of 5
Oh, Black Ops. I didn't know "BO" meant "Black Ops".
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD5870 CFX artifacts in cold start...