Overclock.net › Forums › Intel › Intel Motherboards › CPU fan not adjusting to CPU temp
New Posts  All Forums:Forum Nav:

CPU fan not adjusting to CPU temp

post #1 of 2
Thread Starter 
Hey. Wondering if someone can help me out here? I built my PC in Jan and it was running perfectly until I made the mistake of using the Marvel controller a few weeks back. A few frustrating weeks of hell and I finally overcame this issue only to encounter the next one with my CPU fan.

The CPU cooler includes a 120 PWM (4pin) fan that is plugged into the CPU_FAN socket. When I first installed this cooler, the fan speed automatically adjusted itself based on the CPU temp spinning anywhere from 800rpm to 2100rpm.

However, a week ago (before I resolved the other issue), the fan stopped automatically adjusting to the CPU temp. It now holds a steady 1400rpm. There is a manual adjustment knob where I can adjust the fan speed but I would like the CPU fan to automatically adjust itself again.

So far, I have taken the following steps to try to rectify the problem but none of these actions have solved my problem:
- plugged fan into CHA_FAN1 socket
- plugged 2 different 120mm PWM (4pin) fans into the CPU_FAN socket
- reinstalled Win7 64bit
- enabled Q-Fan and used the STANDARD, TURBO, MANUAL feature.

Interestingly enough, if I use Q-Fan, my CPU fan will idle at 460rpm and automatically (or manually) spin up to only 1100rpm. Additionally, if I use Fan Xpert and run the calibrate function, the CPU fan will only spin to 1500rpm. I also tried to use Speed Fan (4.42) with no luck.

Like I mentioned, I would like the CPU fan to adjust its speed automatically without my intervention. Any thoughts on what else I can try or might be the cause of this???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus Sabertooth X58 EVGA Nvidia Geforce 460 GTX SE Patriot Viper II Series 3x2GB 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB Samsung DVD-Writer 22x Windows 7 64bit acer 24" 
PowerCase
Antec TPQ-850 Antec Two Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus Sabertooth X58 EVGA Nvidia Geforce 460 GTX SE Patriot Viper II Series 3x2GB 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB Samsung DVD-Writer 22x Windows 7 64bit acer 24" 
PowerCase
Antec TPQ-850 Antec Two Hundred 
  hide details  
Reply
post #2 of 2
I dont use any Q fan.
cant rely on bios control for fan speed IMO.

Use a controller>
http://www.heatsinkfactory.com/fan-controllers.html

Just find the cool speed for idle, internet, gaming etc.
3 different speeds to adjust, not that hard to adjust
More reliable with controller.

If you were messing in bios and you think you might have erred>
reset bios to default
enter bios press F5/F10.
This will bring it back to new.

btw welcome to OCN
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › CPU fan not adjusting to CPU temp