Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Vista X64 OClock problems
New Posts  All Forums:Forum Nav:

Vista X64 OClock problems

post #1 of 5
Thread Starter 
It may not be Vista, I am quite new to overclocking but when I messed with all of it on XP X64 I did not run into that many problems. Maybe my system just is not up to par to run Vista X64 oced? I have tried many programs to help with this but in Vista it just dont work, AMD Overdrive will not run... ATI Tools will not run.... all the ones I have tried to run fail.... due to Vista issues such as driver signing or other such issues. even the oclock utility that came with my MoBo will not work in vista.... if I install it Vista will blue screen as soon as it starts and restart... any one have any ideas on what I can do or what I am doing wrong?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte Radeon HD 5670 1024 GDDR 5 4 Gig Corsair XMS3 1333 
Hard DriveOptical DriveOSMonitor
2 Western Digital 1TB SATA Optiarc DVD RW SATA 7 Ultimate X64 Acer 22" Emachine 19" 
PowerCase
Diablotek PHD550 Diablotek Epic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte Radeon HD 5670 1024 GDDR 5 4 Gig Corsair XMS3 1333 
Hard DriveOptical DriveOSMonitor
2 Western Digital 1TB SATA Optiarc DVD RW SATA 7 Ultimate X64 Acer 22" Emachine 19" 
PowerCase
Diablotek PHD550 Diablotek Epic 
  hide details  
Reply
post #2 of 5
The funny thing is is that AMDOD came with my MSI 790FX-GD70 and I run Vista Ultimate x64 and it works. Im thinking the one that amd has is broken or they only allow certain cpus to use it
post #3 of 5
Thread Starter 
could be but if I have to bet I would put my money on the MoBo not the CPU your running a MSI board and I am on a Biostar... my chipset is RS780 and if I remember right the AMD OD works for the RD780 but again I am new to all this so I could be way off....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte Radeon HD 5670 1024 GDDR 5 4 Gig Corsair XMS3 1333 
Hard DriveOptical DriveOSMonitor
2 Western Digital 1TB SATA Optiarc DVD RW SATA 7 Ultimate X64 Acer 22" Emachine 19" 
PowerCase
Diablotek PHD550 Diablotek Epic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte Radeon HD 5670 1024 GDDR 5 4 Gig Corsair XMS3 1333 
Hard DriveOptical DriveOSMonitor
2 Western Digital 1TB SATA Optiarc DVD RW SATA 7 Ultimate X64 Acer 22" Emachine 19" 
PowerCase
Diablotek PHD550 Diablotek Epic 
  hide details  
Reply
post #4 of 5
Thats the thing though, I dunno how they make it work now.
I used to run it on my 780g Gigabyte on a 7850BE then one day it just wouldnt load anymore.
post #5 of 5
Thread Starter 
I am able to Oc the NB a good bit but as it is passive cooling that is really not a great idea cpu-z also shows blanked and grayed out on the DC mode and NB frequency ... I know my ram is unganged and the only info I am able to find on my NB Frequency is cpu/8 witch is of no help to me and my limited experience.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte Radeon HD 5670 1024 GDDR 5 4 Gig Corsair XMS3 1333 
Hard DriveOptical DriveOSMonitor
2 Western Digital 1TB SATA Optiarc DVD RW SATA 7 Ultimate X64 Acer 22" Emachine 19" 
PowerCase
Diablotek PHD550 Diablotek Epic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte Radeon HD 5670 1024 GDDR 5 4 Gig Corsair XMS3 1333 
Hard DriveOptical DriveOSMonitor
2 Western Digital 1TB SATA Optiarc DVD RW SATA 7 Ultimate X64 Acer 22" Emachine 19" 
PowerCase
Diablotek PHD550 Diablotek Epic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Vista X64 OClock problems