Overclock.net › Forums › Graphics Cards › Graphics Cards - General › DVI output to dell 3007wfp problem - easy fix?
New Posts  All Forums:Forum Nav:

DVI output to dell 3007wfp problem - easy fix?

post #1 of 4
Thread Starter 
HI Guys, I have an old xp machine(dell 8400). It was running a monitor with VGA connection. I just connected up my dell 3007wfp screen through DVI. It show picture until windows xp loads(shows the xp startup logo) then it goes blank? Any ideas?

Is it because xp is still outputting through the VGA port? If so how do I change it to output using xp to the dvi port?
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
post #2 of 4
Try updating your drivers before you switch monitors? Try a different cable/adapter?
post #3 of 4
Thread Starter 
Quote:
Originally Posted by animal0307;12870260 
Try updating your drivers before you switch monitors? Try a different cable/adapter?

Hi, Thanks for the suggestion. I will try updating the drivers. The cable though I know is fine as I was using it on my other desktop a few ago.
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
post #4 of 4
Did it work?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › DVI output to dell 3007wfp problem - easy fix?