Overclock.net › Forums › Graphics Cards › NVIDIA › S.T.A.L.K.E.R COP dx11 problem
New Posts  All Forums:Forum Nav:

S.T.A.L.K.E.R COP dx11 problem - Page 2

post #11 of 21
Hm are all your games on the same hard drive? Also what happens if you try to play stalker in dx9 mode?
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #12 of 21
Thread Starter 
wait a minute, hmm this could be a dx11 issue couldnt it. I mean the problem arose when I tried playing it in dx11, and bfbc2 is running in dx11 to. except for minecraft...il try re installing dx11

edit: yep, when I play STALKER in dx9 gpu usage goes up to around normal and runs fine. So this is some dx11 issue.
can i just re install dx11 and see what happens?
another edit: confirmed this is definetly a dx11 issue. I ran msi kombuster in dx11---5fps.
ran it in dx9--800fps
Edited by sambaman009 - 3/25/11 at 7:50pm
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #13 of 21
Quote:
Originally Posted by sambaman009 View Post
wait a minute, hmm this could be a dx11 issue couldnt it. I mean the problem arose when I tried playing it in dx11, and bfbc2 is running in dx11 to. except for minecraft...il try re installing dx11

edit: yep, when I play STALKER in dx9 gpu usage goes up to around normal and runs fine. So this is some dx11 issue.
can i just re install dx11 and see what happens?
another edit: confirmed this is definetly a dx11 issue. I ran msi kombuster in dx11---5fps.
ran it in dx9--800fps
Yeah I figured it for that, but the only black sheep seems to be minecraft? Whats that run off of? OpenGL or something?
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #14 of 21
Thread Starter 
well actually looks like dx10 is the same as dx11, screwing up.

umm ahha yeah not sure about minecraft :/
is there a good was to re install dx11?
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #15 of 21
Quote:
Originally Posted by sambaman009 View Post
well actually looks like dx10 is the same as dx11, screwing up.

umm ahha yeah not sure about minecraft :/
is there a good was to re install dx11?
Er, just download the latest direct x files from microsoft. This might be a hardware issue though.. I've heard of this somewhere before
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #16 of 21
Thread Starter 
thanks, argh this is annoying
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #17 of 21
Thread Starter 
I cant re install because its saying theres a new or equivalent version already installed
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #18 of 21
Try uninstalling any directx entries in your control panel and then using driver sweeper to wipe out any remaining directx files, then do a clean reinstall.

Maybe run a registry cleaner like CCleaner as just to pick up any remnants. You're going to be better off doing this in safe mode as well.
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #19 of 21
Thread Starter 
umm do i need a 3rd party trool? becasue I cant find any options to uninstall dx 11
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
Diddy Mao Sanchez
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 955 BE Gigabyte GA-78LMT-S2P Palit Dual Fan Edition GTX 470 Stock G.Skill 8GB(2x 4GB) Memory 
Hard DriveOSMonitorPower
500gb Win 7 64bit 24 inch 1920x1080 1080P 650W Antec Truepower 
  hide details  
Reply
post #20 of 21
Try out Phyxion's Driver sweeper. I think running that in safe mode might do the trick
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › S.T.A.L.K.E.R COP dx11 problem