Overclock.net › Forums › Intel › Intel CPUs › ga-965p-s3 beep. :/
New Posts  All Forums:Forum Nav:

ga-965p-s3 beep. :/

post #1 of 19
Thread Starter 
hey no sure whats happening.. any 1 help?

ive tryed to reset the bios, new stick of ram.


but when i turn it on theirs no post and it has a straight beep.
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #2 of 19
Is it a new build?

I mean, when did it start happening?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Is it a new build?

I mean, when did it start happening?
i got the board and cpu yesterday. 2nd hand though
was working fine then. but wont boot up this mornning.
proably forked it somewhere :/

ima try a different cpu. and that cpu in different board. mmm :/
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #4 of 19
Thread Starter 
ok so i put the e6320 in a nother computer and it boots fine.

i put a e7400 in this board and theirs no beep, but no post... :/ halp?
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #5 of 19
So, it worked fine yesterday, you turned it off, then tried to turn it on today but it doesn't work anymore? I mean, am I understanding it correctly?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 19
Thread Starter 
well pretty much, i changed the ram ( tryed with old one as well )
but yeh.. pretty much o.O
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #7 of 19
Was it still working after putting the new memory in? Or, is that when it stopped working?

(I know you put the 'original' memory back in just to see)
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #8 of 19
Thread Starter 
nope, no post arfter i put in the new ram o.O

and cheaked the ram works in other rig.
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #9 of 19
Whoa. So once this system was exposed to the new memory, it no longer works even when you put the original memory back in?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 19
Thread Starter 
weird huh...

the gpu works in the other rig.. ect
trying e7400 in this other rig..,.

:/
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › ga-965p-s3 beep. :/