Overclock.net › Forums › Intel › Intel Motherboards › need some bios help
New Posts  All Forums:Forum Nav:

need some bios help - Page 2

post #11 of 15
Quote:
Originally Posted by max it View Post
I seriously don't understand what you are saying
He had BIOS version 1305. Then he flashed to 1502 which killed his mobo's ability to overclock. So he tried to flash back to 1305 and discovered that this is not possible for some reason (which I agree is dumb).

The reason why he's looking for 1503 is that he heard that it can work for his board. However, I don't know one way or the other, so I'm keeping silent on this.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #12 of 15
Thread Starter 
thanks you twocables
any way it is fix .
what i did is i downloaded the 1502 bios agin from the site from one of the post.
i reflashed my bios and it is working good now got my 5ghz o/c back
i think the 1502 bios from asus site is buggy.
post #13 of 15
Sometimes it's all in how you flash: if you set the BIOS back to 100% factory defaults before flashing, then it should be fine. If you don't, then you may have to do it a second time because then it's very much like setting it back to factory defaults first.

In addition, if you flash from within Windows, then it doesn't matter what you do first: there's a chance of it not working perfectly.

Anyway, I'm very happy to see that it's all good now.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #14 of 15
@billythekid2012

The procedur when flash UEFI on a Asus P8P67 board are as followed

1. Reset your UEFI to Optimized Defaults, reboot, enter UEFI and then flash to the new UEFI build.

2. After flash and restart, enter Windows/Linux, then exit and shutdown.

3. Remover the power cord from the power supply, wait thirty seconds, press Power On button to clear any remaining charge, clear CMOS for five seconds, reattach the power cord, power on the system, enter UEFI, set to Optimized Defaults, save and exit.

4. Enter UEFI, set your system to customized settings based on your system configuration (RAID, OC, etc), save and exit.


This is according to what Gary Key (ASUS Technical Support) says over at Hardforum, you can read more here
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #15 of 15
Thread Starter 
ghoastleader

thats the one i fallowed but there is a glich in it .
i cant flash and go into windows becuase im water cooled and i don,t have a cpu fan pluged in.
so if i flash and restart i get the hit f1 for no cpu fan.
i have to enter the bios after a flash frist.
but its all working now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › need some bios help