Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Comcast Ubee modem and Cisco E4200
New Posts  All Forums:Forum Nav:

Comcast Ubee modem and Cisco E4200

post #1 of 4
Thread Starter 
I'm having a giant issue with my ubee modem that comcast installed last month and my Cisco E 4200. I had a Dlink extreme router when they first upgraded my modem to the new ubee modem. After a week the router and the modem stopped communicated. I still had internet if i hardwired to the modem with the laptop and could still access the lan. I thought it was old and just went, so I replaced it with the new cisco e4200 and that was great for about 2 weeks, then it did the same thing after a windows update on my nic and wlan card on the laptop. I went through the trouble shooting with cisco on the phone and they recommended returning it and getting a new one. So I did and then tonight I set up and then went to hook in my hard lines for the 360 and ps3 and the same thing happened again. No communication between the router and the modem but I can still access the internet directly through the modem and I can still access the lan. Please help I think it's the modem but I'm not sure at all now.
post #2 of 4
If you can get online with the computers connected directly to the modem I can assure you it is not an issue with the modem.

Since you haven't mentioned doing it yet, do this:

1. Unplug power to modem and unscrew the coax cable from the back.
2. Unplug power to router
3. Screw cable line back in and plug power back in to JUST the modem
4. Wait for the ready light to come on solid on modem.
5. Plug the router back in and wait 2 minutes

See if you can then get back online. If not, sign into the settings page on the router and verify its getting an IP address and gateway from the modem.
Sound Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GH... ASUS Z170-A LGA 1151 Intel Z170 HDMI SATA 6Gb/s... EVGA GeForce GTX 670 DirectX 11 02G-P4-2670-KR ... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveCoolingOSPower
Crucial M4 2.5" 256GB SATA III MLC Internal Sol... Cooler Master Hyper 212 EVO - CPU Cooler with 1... MS Windows 10 Enterprise CORSAIR TX Series CMPSU-650TX 650W ATX12V / EPS... 
Case
Antec Three Hundred Black Steel ATX Mid Tower 
  hide details  
Reply
Sound Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GH... ASUS Z170-A LGA 1151 Intel Z170 HDMI SATA 6Gb/s... EVGA GeForce GTX 670 DirectX 11 02G-P4-2670-KR ... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveCoolingOSPower
Crucial M4 2.5" 256GB SATA III MLC Internal Sol... Cooler Master Hyper 212 EVO - CPU Cooler with 1... MS Windows 10 Enterprise CORSAIR TX Series CMPSU-650TX 650W ATX12V / EPS... 
Case
Antec Three Hundred Black Steel ATX Mid Tower 
  hide details  
Reply
post #3 of 4
Thread Starter 
no luck with that any ideas?

I did hook up my 5 port switch to see if that would get internet and it does. Then hooked up the router through the switch and the router didn't work.
post #4 of 4
Are you familiar with how to log into the router's settings/configuration page?

If not, go here. Scroll down to "Accessing the Setup Page Manually" and follow those instructions while you have the computer connected directly to the router.

Once in the settings page, click on 'Status' over on the far right side of the page. You need to have an IP address listed. If the IP address is just a bunch of 0's, then you either need to return the router or try to install another firmware on it (DD-WRT or tomato).

Most routers are peices of junk and its very hit-and-miss trying to find a good one. I would go with the easiest solution and get a new router again (may want to try another brand/model though).
Edited by Malisk - 3/28/11 at 11:21am
Sound Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GH... ASUS Z170-A LGA 1151 Intel Z170 HDMI SATA 6Gb/s... EVGA GeForce GTX 670 DirectX 11 02G-P4-2670-KR ... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveCoolingOSPower
Crucial M4 2.5" 256GB SATA III MLC Internal Sol... Cooler Master Hyper 212 EVO - CPU Cooler with 1... MS Windows 10 Enterprise CORSAIR TX Series CMPSU-650TX 650W ATX12V / EPS... 
Case
Antec Three Hundred Black Steel ATX Mid Tower 
  hide details  
Reply
Sound Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GH... ASUS Z170-A LGA 1151 Intel Z170 HDMI SATA 6Gb/s... EVGA GeForce GTX 670 DirectX 11 02G-P4-2670-KR ... CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DD... 
Hard DriveCoolingOSPower
Crucial M4 2.5" 256GB SATA III MLC Internal Sol... Cooler Master Hyper 212 EVO - CPU Cooler with 1... MS Windows 10 Enterprise CORSAIR TX Series CMPSU-650TX 650W ATX12V / EPS... 
Case
Antec Three Hundred Black Steel ATX Mid Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Comcast Ubee modem and Cisco E4200