Overclock.net › Forums › AMD › AMD CPUs › Just a basic question
New Posts  All Forums:Forum Nav:

Just a basic question

post #1 of 4
Thread Starter 
Just a basic question.

Why is it when i overclock with TurboV EVO V1 and run windows subscore to rate my PC it never updates? It still says 3.2Ghz when it should be 3.5Ghz.

How come?
post #2 of 4
Don't even bother looking at that score, it's useless. And the reason you don't see it change is because windows doesn't actually test performance, all it does is look at the CPU model and base the score off of that. Therefore it doesn't know if you've overclocked.
     
CPUGraphicsRAMHard Drive
Intel Core i7-2720QM Intel HD 3000 8GB DDR3-1333 Samsung 850 EVO 120GB 
OSMonitor
Arch Linux w/ OpenBox B156HW01 V.4 FHD Panel 
CPUMotherboardGraphicsRAM
Xeon L5639 @ 3.24-3.60GHz Asus P6X58D Premium Gigabyte HD7950 Windforce3 6x2GB G.Skill Pi 1600MHz CL7-8-7 @ 1440MHz 
Hard DriveOSMonitorKeyboard
Crucial M4 64GB + Samsung 1TB 2.5" Windows 7 x64 2x Dell U2311H Rosewill RK-9000 
PowerCase
Seasonic SS-850HT Lian Li PC-9F 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i7-2720QM Intel HD 3000 8GB DDR3-1333 Samsung 850 EVO 120GB 
OSMonitor
Arch Linux w/ OpenBox B156HW01 V.4 FHD Panel 
CPUMotherboardGraphicsRAM
Xeon L5639 @ 3.24-3.60GHz Asus P6X58D Premium Gigabyte HD7950 Windforce3 6x2GB G.Skill Pi 1600MHz CL7-8-7 @ 1440MHz 
Hard DriveOSMonitorKeyboard
Crucial M4 64GB + Samsung 1TB 2.5" Windows 7 x64 2x Dell U2311H Rosewill RK-9000 
PowerCase
Seasonic SS-850HT Lian Li PC-9F 
  hide details  
Reply
post #3 of 4
Turbo V is Asus O_o you have a Gigabyte Board so I don't know how your using it, since the Turbo V chip is only on Asus boards. Also please don't use software to overclock the CPU, use the BIOS. But for some reason unknown you want to use software then use AMD Overdrive.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by jamie6747 View Post
Just a basic question.

Why is it when i overclock with TurboV EVO V1 and run windows subscore to rate my PC it never updates? It still says 3.2Ghz when it should be 3.5Ghz.

How come?
Basicly i had the same issue with Asus MO, write down all configurations that you have after EVO OC, restart PC go to BIOS and do the same changes in it by hand, not AUTO config. Then you will have all changes shown in Windows.
Its work for me.
Overclocked Dendy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE ASUS M4A87TD EVO GIGABYTE N450OC2-1GI KINGSTON 2x2GB DDR3 1600MHz CL9 
Hard DriveHard DriveOptical DriveOS
SSD Corsair Forse series 3 WD Caviar Black 1TB Samsung DVD SH-S223L Windows 7 x64 
MonitorPowerCaseMouse
Benq GL2240 550W EUROCASE MiddleTower 550 SPEEDLINK KUDOS 
  hide details  
Reply
Overclocked Dendy
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE ASUS M4A87TD EVO GIGABYTE N450OC2-1GI KINGSTON 2x2GB DDR3 1600MHz CL9 
Hard DriveHard DriveOptical DriveOS
SSD Corsair Forse series 3 WD Caviar Black 1TB Samsung DVD SH-S223L Windows 7 x64 
MonitorPowerCaseMouse
Benq GL2240 550W EUROCASE MiddleTower 550 SPEEDLINK KUDOS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Just a basic question