Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 Installation Error - 0x80070570
New Posts  All Forums:Forum Nav:

Win7 Installation Error - 0x80070570

post #1 of 13
Thread Starter 
I'm putting together this new i7 2600k desktop and I have been getting the same error - 0x80070570 - during installation, at the "expanding files" stage.

The error message goes like:
Quote:
Windows cannot install required files error 0x80070570
The file may be corrupt or missing.. Make sure all files required for installation are available and restart installation.
It seems to suggest that my installation files are corrupted. I purchased my Win 7 digitally 2 a year ago, and I burnt the ISO onto a DVD this morning. So I thought I had a bad burn. Did it again, same error. Burn it with another DVD drive, same error. Install it from USB drive, same error. So maybe the ISO file I stored on my harddrive was corrupted? Unlikely, but possible. Spent an hour searching and found the DVD that I used to install Win7 a year ago, err... same error.

Did some Googling, and it turns out that this error largely has nothing to do with the installation files themselves. People suggested it could be ram issues. I have 4 sticks of Corsair Vengeance DDR3 in my new PC. Tried various combination of 4 sticks, 2 sticks, and 1 stick and I still got the same error.

I'm installing it on my Intel X25-M G2 160GB SSD. I had no problem installing Win7 on this drive before when it was used in my old Q6600 desktop. Of course I formatted it before putting into this new PC. Tried disconnecting all other drives, no luck. Tried installing on another hard drive (Hitachi Deskstar 2TB), same error. Tried various SATA 6Gbps and 3Gbps ports, same error. Tried disabling AHCI... still the same error.

I'm using Asus P8P67 Deluxe motherboard, btw. I've flashed the latest BIOS 1502 on it after failing so many times, but it didn't help.

Any suggestion?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
post #2 of 13
I still believe it is a damaged ISO...
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #3 of 13
Happened to me a few days ago, take out the newest ram you bought or the one with the errors and it will work
post #4 of 13
70570 Suggest Ram Problem when installing 64bit
post #5 of 13
Do you have any OC to the CPU or RAM? If so, run everything at spec (different then auto)
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #6 of 13
Mate the ram stick you bought is broken, buy a new one or replace it.
post #7 of 13
Thread Starter 
No OC yet, running everything on default speed. I guess it's RAM issue... judging from all the posts that I've seen.

I have 4x4GB Corsair Vengeance RAMs. I'm running memtest86+ on them one by one now... just finished one stick without any error. Tried installing Win7 with just that one stick... still failed!!! This ram is not on Asus P8P67 Deluxe QVL list, but P8P67 Deluxe is on Corsair's computability list for this RAM :S

Btw, is there any place that I can download the ISO of Win7 SP1 LEGALLY?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
post #8 of 13
I'm not sure all i can say is that I got the same error as you looked it up on the net and foudn it was associated with my ram, took out my Corsair one and off it went
post #9 of 13
Thread Starter 
Tried using another USB flash drive and it worked this time... weird.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
post #10 of 13
That is weird, although i wasn't lying when i said 70570 is a ram issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 Installation Error - 0x80070570