Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't overclock in crossfire
New Posts  All Forums:Forum Nav:

Can't overclock in crossfire

post #1 of 6
Thread Starter 
I've only been using crossfire for less than a day and I'm so tired of it.

I can't overclock in crossfire. Anything I do will cause me to BSOD. I've had at least 30 BSODs in the past 5 hours of getting this to work.

When I click apply in Trixx, and start up Furmark, I immediately BSOD. That's at clocks that were previously working fine.

I first tested 930/1200/1.22v. It was stable in Furmark, but I turned off my PC and opened the window because the room was getting too hot. 30 minutes later I turned it back on, re-tested 930/1200/1.22v and I BSODed after I began the test.

Then I reduced it to 900/1200/1.22v.
Then 900/1200/1.2v
900/1100/1.2v
870/1000/1.2v

All of which have BSODed with the ever so popular atikmdag.sys error.

Then, I changed it to 800/1000/1.1v.
To which I BSODed once I opened Furmark. Not even when I started the test--it BSODed when I opened the application.

Finally, at 795/1000/stock volts it was stable in Furmark.

I disabled ULPS and turned off crossfire power-saving options in CCC.

More importantly...in a single card configuration, I can get each card up to 970/1250/1.22v no problems.
In crossfire...well, I used to be able to get 930/1200/1.22v but now I can't even stabalize 850/1000/1.1v.

What's going on?
post #2 of 6
Use afterburner to OC, and avoid furmark.
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Voltage_Drop;12874219 
Use afterburner to OC, and avoid furmark.

Afterburner doesn't have voltage control.
Why avoid Furmark? It's the worst-case-scenario GPU stress tester, to test for "true" stability..



Update.
Whenever the temp of GPU2 reaches 90c, the fan speed switched rapidly between 50% and 100%. In CCC I had it set to manual control and at 100%.
And I also noticed that as soon as GPU2 reaches 90c, the GPU usage declines to ~60%.
When GPU1 reaches 90c, it keeps going and GPU usage doesn't change, nor does the fan speed.

Wow, ATI drivers.
post #4 of 6
Thread Starter 
So I just tried 900/1150/1.15v and it seems to be stable.

...
Now I have no idea what is going on.

But it scored P28k in Vantage.
post #5 of 6
Quote:
Originally Posted by kiwiasian;12874283 
Afterburner doesn't have voltage control.
Why avoid Furmark? It's the worst-case-scenario GPU stress tester, to test for "true" stability..



Update.
Whenever the temp of GPU2 reaches 90c, the fan speed switched rapidly between 50% and 100%. In CCC I had it set to manual control and at 100%.
And I also noticed that as soon as GPU2 reaches 90c, the GPU usage declines to ~60%.
When GPU1 reaches 90c, it keeps going and GPU usage doesn't change, nor does the fan speed.

Wow, ATI drivers.
Quote:
Originally Posted by kiwiasian;12874438 
So I just tried 900/1150/1.15v and it seems to be stable.

...
Now I have no idea what is going on.

But it scored P28k in Vantage.

Pick a single app to use.
You have trixx, ab running, and you're trying to control the fan speed with CCC, that's asking for trouble.
Drivers have nothing to do with it.


Why doesn't AB have voltage control, do you have non ref cards?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by grunion;12874468 
Pick a single app to use.
You have trixx, ab running, and you're trying to control the fan speed with CCC, that's asking for trouble.
Drivers have nothing to do with it.


Why doesn't AB have voltage control, do you have non ref cards?

I am using Trixx exclusively for overclocking and fan speed control, I stopped using CCC for anything because it was interfering. Afterburner is open so I can juts monitor usage, I didn't adjust any settings.

Plus I tried just using Trixx without Afterburner even being open, with the same results.

I do have non reference cards, so I don't like using Afterburner. I would have to use Trixx in conjuction with Afterburner....which I do not want to do.
Edited by kiwiasian - 3/26/11 at 7:17am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Can't overclock in crossfire