Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 590 Owners Club - Page 185

post #1841 of 5154


Sign me up.

My mid tower cable management looks atrocious so I don't want to take a pic of that. I've got a Lian-Li A77F full tower in the mail though.

So far I'm pretty impressed with the card. Build quality is top notch. The card is very quiet... Doesn't seem any louder than the Radeon 5770 it replaced. It gets quite hot with the default fan settings, but I've enabled a custom fan profile in EVGA precision that keeps it a bit cooler. I've only played bf2 and a source engine game (fortress forever) on it so far, but frame rates are of course extremely high with everything maxed. I bought this thing in preparation for BF3 so... I'm sure it wont let me down though.
Edited by HOOPAJOO - 7/31/11 at 5:34am
    
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (B3) EVGA GTX 590 G.SKILL Ripjaws 8GB DDR3 1600 
Hard DriveOSMonitorPower
OCZ Vertex 3 240GB, Adaptech 6805 + 3x3TB Raid5 W7 64 HP ZR30w 30" S-IPS SeaSonic X750 
Case
LIAN LI PC-A77F 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-GD65 (B3) EVGA GTX 590 G.SKILL Ripjaws 8GB DDR3 1600 
Hard DriveOSMonitorPower
OCZ Vertex 3 240GB, Adaptech 6805 + 3x3TB Raid5 W7 64 HP ZR30w 30" S-IPS SeaSonic X750 
Case
LIAN LI PC-A77F 
  hide details  
Reply
post #1842 of 5154
Quote:
Originally Posted by Tept View Post
That's what I assumed but MSI nor inspector showed a change in my power state so wasn't sure if it was just happening too quickly or if nvidia was trying to trick us lol.
Both

Believe it or not the PDL doesn't seem that aggressive to me.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #1843 of 5154
I'm considering trying watercooling here soon for the hell of it because its so irritating to me. 3dmark11 and heaven benchmarks see an almost 25fps bounce when the PDL is at work. Which is just insane to me as I've gotten my temps to my card down to 72c under the hardest benchmarks.

Doing 700mhz @ .950v is good enough for me lol. Picking up a triple rad, laing pump, tubing and clamps for $80. Somehow I don't think cooling it is going to help because if I let the card cool at 0% under 90% fan and then load it up with .988v @ 740mhz, it starts lunging at particular scenes whether the temps are 50c or 70c. I can then bake the damn card with Witcher 2 to 74c to make sure the heat is nice and soaked through the card with it at .950v @ 700mhz and come out and get not a single lunge or stutter.

I'm gunna just deal with it probably and cross my fingers very firmly in hopes GTX 600's won't be as much of a disappointment as these were.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
post #1844 of 5154
Quote:
Originally Posted by Tept View Post
I'm considering trying watercooling here soon for the hell of it because its so irritating to me. 3dmark11 and heaven benchmarks see an almost 25fps bounce when the PDL is at work. Which is just insane to me as I've gotten my temps to my card down to 72c under the hardest benchmarks.

Doing 700mhz @ .950v is good enough for me lol. Picking up a triple rad, laing pump, tubing and clamps for $80. Somehow I don't think cooling it is going to help because if I let the card cool at 0% under 90% fan and then load it up with .988v @ 740mhz, it starts lunging at particular scenes whether the temps are 50c or 70c. I can then bake the damn card with Witcher 2 to 74c to make sure the heat is nice and soaked through the card with it at .950v @ 700mhz and come out and get not a single lunge or stutter.

I'm gunna just deal with it probably and cross my fingers very firmly in hopes GTX 600's won't be as much of a disappointment as these were.
I have feeling the same driver issues and the PDL are the way of the future. I am not suggesting red team, but at least wait till after release for sure. Don't beat yourself up, none of us had any idea they were going to do this, and many people still don't know.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #1845 of 5154
Is anyone running this card with an AMD processor? If so, how significant is the bottleneck, if any?
Intel Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i5 2500k] [ASRock Z77 Extreme4-M] [EVGA GTX 560] [Kingston HyperX 8GB] 
Hard DriveOptical DriveOSMonitor
[Samsung F4 320gb] [Lite-On 24x Combo] [Windows 7 Ultimate 64bit] [Samsung SyncMaster 941bw] 
KeyboardPowerCaseMouse
[Microsft ANB-00001] [SeaSonic 520w M12II] [ASRock Z77 Extreme4-M Box] [Logitech G700] 
Mouse Pad
[Walmart Brand - Cloth Black] 
  hide details  
Reply
Intel Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i5 2500k] [ASRock Z77 Extreme4-M] [EVGA GTX 560] [Kingston HyperX 8GB] 
Hard DriveOptical DriveOSMonitor
[Samsung F4 320gb] [Lite-On 24x Combo] [Windows 7 Ultimate 64bit] [Samsung SyncMaster 941bw] 
KeyboardPowerCaseMouse
[Microsft ANB-00001] [SeaSonic 520w M12II] [ASRock Z77 Extreme4-M Box] [Logitech G700] 
Mouse Pad
[Walmart Brand - Cloth Black] 
  hide details  
Reply
post #1846 of 5154
And the 590 takes a dump overnight for no apparent reason. .975v 710mhz, was watching a movie last night, did a Shut down, went to bed and got up today and powered it up and a red light was on the PCI part of the motherboard. Switched card to second pci-e 16 slot to no avail. So just to make sure it wasnt my PSU or mobo I went and picked up a 560 from best buy and plugged it in and here I am. yay!.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
post #1847 of 5154
Quote:
Originally Posted by Tept View Post
And the 590 takes a dump overnight for no apparent reason. .975v 710mhz, was watching a movie last night, did a Shut down, went to bed and got up today and powered it up and a red light was on the PCI part of the motherboard. Switched card to second pci-e 16 slot to no avail. So just to make sure it wasnt my PSU or mobo I went and picked up a 560 from best buy and plugged it in and here I am. yay!.
Dang man, my condolences. Get involved in a fast RMA buddy, maybe time your WC block with expected arrival of your replacement board & hopefully you won't suffer too much downtime.
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
post #1848 of 5154
LoL. Sure wish 590 could get the mhz:mV ratio that this 560 is getting. Wouldn't that be an amazing card lol.

Currently @ 1050mhz @ 1.050 stable.

Putting a 590 @ 975mhz @ .975v would cause me to need to clean my keyboard.

Edit:
Correction-had to back it down to 1000mhz, seemed stable in Furmark however going into SC2 it seemed to wanna have a breakdown. But my point still stands, 925mhz@.975 would be plenty fine =P
Edited by Tept - 8/2/11 at 12:04am
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
post #1849 of 5154
Quote:
Originally Posted by Tept View Post
And the 590 takes a dump overnight for no apparent reason. .975v 710mhz, was watching a movie last night, did a Shut down, went to bed and got up today and powered it up and a red light was on the PCI part of the motherboard. Switched card to second pci-e 16 slot to no avail. So just to make sure it wasnt my PSU or mobo I went and picked up a 560 from best buy and plugged it in and here I am. yay!.
Ouch, sorry to hear it mate!
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #1850 of 5154
Quote:
Originally Posted by Tept View Post
And the 590 takes a dump overnight for no apparent reason. .975v 710mhz, was watching a movie last night, did a Shut down, went to bed and got up today and powered it up and a red light was on the PCI part of the motherboard. Switched card to second pci-e 16 slot to no avail. So just to make sure it wasnt my PSU or mobo I went and picked up a 560 from best buy and plugged it in and here I am. yay!.
And it's those situations where I thank god I bought EVGA!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club