Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 590 Owners Club - Page 243

post #2421 of 5154
I run 735 core 1800 memory now for daily and i do notice a difference in deus ex and sc2 over 630core, its like 6-8fps on some dramatic powerhouse sections but its there. 6-8fps can take you from almost smooth to butter smooth. just sayin
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k 4.8ghz 1.415v EVGA Z77 FTW EVGA Nvidia Geforce GTX 780 SC ACX EVGA GTX 650Ti SSC Dedicated PhysX 
RAMHard DriveOptical DriveCooling
G.Skill 2133mhz 9-11-9-28-2 1.65v 8GB (4GBx2) Intel 520 Series 240gb SSD Sony Lightscribe 24x Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Home Premium LG 32LE5300 32" LED TV Acer HN274H 27" 3D 120hz Monitor Thermaltake eSports Gaming Keyboard Pro 
PowerCaseMouseMouse Pad
Thermaltake 1200W Coolermaster HAF 932 Razer Mamba Its Black and flat 
Audio
Sound Blaster Zx 
  hide details  
Reply
post #2422 of 5154
I want to get an EVGA Classified how ever they are not released in Aus does EVGA have an internation warrenty?
post #2423 of 5154
Quote:
Originally Posted by Razi3l View Post
Hey so I put back in my 590 today after not using it for a while and it now only detects one GPU. I've tried a few different driver versions and nothing seems to fix it. Anyone got an idea of what may be the problem?
Does afterburner see two gpus ? Or can NVIDIA inspector or gpuz ?

Sent from my HTC Aria using Tapatalk
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #2424 of 5154
Quote:
Originally Posted by Razi3l View Post
Hey so I put back in my 590 today after not using it for a while and it now only detects one GPU. I've tried a few different driver versions and nothing seems to fix it. Anyone got an idea of what may be the problem?
This happened to me one time on one card, can you run me through what you did when installing it, which DVI cable is plugged in where, and triple check the PCI-E 6/8 pin.

My issue was the +2 pin on the 6+2 wasn't all the way in, but it still required me to completely wipe all old drivers before it would detect it.

That the PSU you are using?
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #2425 of 5154
Hi was hoping you guys could help. I just downloaded GPU-Z and noticed my card is running two different BIOS. I did download a Bios from Asus website and instal it did I do something wrong or is it suppost to be like this? Please see pics thanks.


post #2426 of 5154
Quote:
Originally Posted by bah73 View Post
Hi was hoping you guys could help. I just downloaded GPU-Z and noticed my card is running two different BIOS. I did download a Bios from Asus website and instal it did I do something wrong or is it suppost to be like this? Please see pics thanks.
It's perfectly normal mate - nothing to worry about!
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #2427 of 5154
Keeping my 590's...
The Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i980x OC 4.3Ghz Asus Rampage III extreme Titan X 1404mhz Corsair Xms 12Gb 1600mhz 
Hard DriveOptical DriveOSMonitor
c300 120gb SSD / 1TB WD 6m/s Blu Ray Burner Win7 64 bit U3011 / Hanns G 27.5 
KeyboardPowerCaseMouse
Ultimate Black widow Toughpower 1500w Obsidian 800D Razer Mamaba 
Mouse Pad
Razer 
  hide details  
Reply
The Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i980x OC 4.3Ghz Asus Rampage III extreme Titan X 1404mhz Corsair Xms 12Gb 1600mhz 
Hard DriveOptical DriveOSMonitor
c300 120gb SSD / 1TB WD 6m/s Blu Ray Burner Win7 64 bit U3011 / Hanns G 27.5 
KeyboardPowerCaseMouse
Ultimate Black widow Toughpower 1500w Obsidian 800D Razer Mamaba 
Mouse Pad
Razer 
  hide details  
Reply
post #2428 of 5154
Quote:
Originally Posted by Tept View Post
I run 735 core 1800 memory now for daily and i do notice a difference in deus ex and sc2 over 630core, its like 6-8fps on some dramatic powerhouse sections but its there. 6-8fps can take you from almost smooth to butter smooth. just sayin
Just wondering how you got 0.988v on the 590's. I'm not the best with nhibitor, hence me always hassling ragingcain. I did use the previous driver that unlocked full voltage but found it more unstable when gaming.
The Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i980x OC 4.3Ghz Asus Rampage III extreme Titan X 1404mhz Corsair Xms 12Gb 1600mhz 
Hard DriveOptical DriveOSMonitor
c300 120gb SSD / 1TB WD 6m/s Blu Ray Burner Win7 64 bit U3011 / Hanns G 27.5 
KeyboardPowerCaseMouse
Ultimate Black widow Toughpower 1500w Obsidian 800D Razer Mamaba 
Mouse Pad
Razer 
  hide details  
Reply
The Old Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i980x OC 4.3Ghz Asus Rampage III extreme Titan X 1404mhz Corsair Xms 12Gb 1600mhz 
Hard DriveOptical DriveOSMonitor
c300 120gb SSD / 1TB WD 6m/s Blu Ray Burner Win7 64 bit U3011 / Hanns G 27.5 
KeyboardPowerCaseMouse
Ultimate Black widow Toughpower 1500w Obsidian 800D Razer Mamaba 
Mouse Pad
Razer 
  hide details  
Reply
post #2429 of 5154
Quote:
Originally Posted by Manac0r View Post
Just wondering how you got 0.988v on the 590's. I'm not the best with nhibitor, hence me always hassling ragingcain. I did use the previous driver that unlocked full voltage but found it more unstable when gaming.
Did you follow his guide ?

Sent from my HTC Aria using Tapatalk
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
Haswell-E
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5960X ASUS Sabertooth X99 GTX TITAN X SLI Corsair Veneance LPX 16GB (4x4GB) DDR4 
Hard DriveHard DriveCoolingOS
Intel 750 400GB Samsung 850 Evo Pro 1TB EK EVO WaterBlock / EK Titan X WaterBlock / XSP... Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Acer x34 GSYNC 100hz ASUS PG278Q 1440p 144hz Corsair Strafe  EVGA 850 WATT 
CaseMouse
Corsair 750D  Razer DeathAdder Chroma  
  hide details  
Reply
post #2430 of 5154
Quote:
Originally Posted by Manac0r View Post
Just wondering how you got 0.988v on the 590's. I'm not the best with nhibitor, hence me always hassling ragingcain. I did use the previous driver that unlocked full voltage but found it more unstable when gaming.
IIRC you won't be able to realise voltage as high as 0.988v without driver set 280.19 or one of the earlier 26X.XX sets. Even with a custom BIOS flash the drivers will throttle the voltage.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club