Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 590 Owners Club - Page 282

post #2811 of 5154
Quote:
Originally Posted by MKHunt View Post
What day did you get things running? Did it happen to be yesterday (Sunday?). Based solely on casual observation I'm formulating a theory that between you and me there is a fixed amount of "up and running." My PSU and 590 are both on RMA as I type this. My 2600k was RMAed week before last and I just got it back last Thursday. As soon as my rig was under water and starting to feel its legs, your old rig went down.

Coincidence? Maybe.
Holy crap ouch

Yes it was yesterday actually, I tested a theory that a wobbly stand-off was causing a short. I removed the stand-off off of the motherboard tray and voila. Power On, no random shut downs etc.

Maybe you can give me some advice, what temps did you see on the 2600k? I am thinking I have to re-seat its awfully high. At 5GHz and 1.39v it was peaking at 78c average of about 75c. Idle is anywhere from 24 to 35c. Its almost no rhyme or reason. Driving me nuts.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #2812 of 5154
Quote:
Originally Posted by RagingCain View Post
Holy crap ouch

Yes it was yesterday actually, I tested a theory that a wobbly stand-off was causing a short. I removed the stand-off off of the motherboard tray and voila. Power On, no random shut downs etc.

Maybe you can give me some advice, what temps did you see on the 2600k? I am thinking I have to re-seat its awfully high. At 5GHz and 1.39v it was peaking at 78c average of about 75c. Idle is anywhere from 24 to 35c. Its almost no rhyme or reason. Driving me nuts.
I would reseat. At 5.3 and 1.5V I was peaking at 62ish with the 590 folding at stock volts. (sadly the new chip isn't as nice) At my everyday OC of 4.6 1.31V things would hit 51 with everything folding and the case side on (only front as intake). This new chip (Malaysia vs Costa Rica) eats more volts and runs about 6C hotter.

This is with everything in one loop driven by a 35X at full blast and 1800rpm fans also running full and all as exhaust with a single identical fan as an intake. (Push on RX240, pull on RS240, push on RX120)

IIRC you have a more robust rad setup as well. But would a reseat really give a 10C+ difference? I expect when I set up my loop again (required complete teardown) I'll see lower temps. The Koolance block had TONS of grease in it so everything was coated with slime and grudge after only 2.5-3 months. Might want to check for that maybe.

Does the CPU block still have its factory bow shape? The 2600k has the cores in a straight line from enter top to center bottom, so if you align the bow with that area it might help a leetle. The bow being absent could also cause problems as well. My Rasa no longer has the bow shape so I just apply a tad more IC Diamond than I used to and it evens out.

Dunno, just kind of did a mind dump there.

ETA: I idle at ambient with EIST, C-states, and C1E all off. When my room drops down to the 50s the temp probes freak out and claim I'm idling at 11C on two cores and 17C on the other two.

Also what program are you using to monitor temps? CoreTemp read exactly 10.5C higher for me than the actual temperature.
Edited by MKHunt - 10/24/11 at 9:53pm
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
post #2813 of 5154
Quote:
Originally Posted by MKHunt View Post
I would reseat. At 5.3 and 1.5V I was peaking at 62ish with the 590 folding at stock volts. (sadly the new chip isn't as nice) At my everyday OC of 4.6 1.31V things would hit 51 with everything folding and the case side on (only front as intake). This new chip (Malaysia vs Costa Rica) eats more volts and runs about 6C hotter.

This is with everything in one loop driven by a 35X at full blast and 1800rpm fans also running full and all as exhaust with a single identical fan as an intake. (Push on RX240, pull on RS240, push on RX120)

IIRC you have a more robust rad setup as well. But would a reseat really give a 10C+ difference? I expect when I set up my loop again (required complete teardown) I'll see lower temps. The Koolance block had TONS of grease in it so everything was coated with slime and grudge after only 2.5-3 months. Might want to check for that maybe.

Does the CPU block still have its factory bow shape? The 2600k has the cores in a straight line from enter top to center bottom, so if you align the bow with that area it might help a leetle. The bow being absent could also cause problems as well. My Rasa no longer has the bow shape so I just apply a tad more IC Diamond than I used to and it evens out.

Dunno, just kind of did a mind dump there.
I appreciate the tips, I am a noob again with a new CPU and its nice, but BF3 is out tomorrow need a working computer This is my 4th completely new architecture in 12 months. Will be last till post Ivy-Bridge and Maxwell GPUs.

I have a brand new spare Maximus IV Extreme P67 I am going to have to sell as well.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #2814 of 5154
Welcome back Cain! How's Tri-Fire working out?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #2815 of 5154
Quote:
Originally Posted by m3th0d1c4l View Post
Anyone running the new drivers still getting the random fan spike on their GTX 590? I thought they would have fixed this, but mine is still doing it after updating to 285.62.
So far so good, I've installed this drivers yesterday and i didn't have a single fan spike yet. I've had random fan spikes with 280.26 drivers so i downgraded to 275.33 but yesterday I've upgraded to 285.62 choosing clean install option, I'll see how it goes.
fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS P6T PoV/TGT GeForce GTX 590 "Charged" Crucial Balistix 6GB 
Hard DriveOSMonitorKeyboard
WD 500GB Windows 7 x64 HP 2457W Razer Tarantula 
PowerCaseMouseMouse Pad
Corsair TX 750W Cooler Master HAF X Razer DeathAdder Razer Mantis "Speed" 
  hide details  
Reply
fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS P6T PoV/TGT GeForce GTX 590 "Charged" Crucial Balistix 6GB 
Hard DriveOSMonitorKeyboard
WD 500GB Windows 7 x64 HP 2457W Razer Tarantula 
PowerCaseMouseMouse Pad
Corsair TX 750W Cooler Master HAF X Razer DeathAdder Razer Mantis "Speed" 
  hide details  
Reply
post #2816 of 5154
I also had random fan spikes before, but let's see how it goes for 285.62.
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
post #2817 of 5154
Quote:
Originally Posted by dimisyro View Post
@Masked: where did you get the 100-105 figures? Everywhere I've looked they list 97 as the max temp
Was an Alienware tech before I made admin and we actually used "custom" PCB's that weren't as good as NVIDIA Ref for a little while (for the lower end models), those PCB's had a melt-down temp of 110c.

So my knowledge of it being @100c is one that comes from RL experience and the fact that every other card in the industry is 100-105c.

97c is what "techs" call, created for stupid...I.E. the general public...It's to protect the average person from melting/blowing up their ****.

I don't think any of you are in any REAL danger of that happening so, I'll shoot you straight.

I would say that if you're hitting 97c to begin with, you have 2 issues...Either 1, it's a hot card which, DOES happen...I mentioned my 480's earlier...One of them, even on water, LOVED to hit 60c on idle...Or 2, you have an air flow issue...

Fixing either situation will mostly solve your problem considering the 590 actually dumps inside your case as well...

~~~

That being said, I ran into a host of issues last night a long with a pre-order getting charged to my card ...I had forgotten I pre-ordered a 2700k from Newegg 3 weeks ago and it shows up tomorrow .

That being said, after griping for 15 minutes at the 400$ surcharge on my card and whining to the girlfriend about it...I decided this was best because I'm going to overclock the living **** out of the 2700k!

So, TLDR, I have some pictures for you.

Parts list once I finish:

1x EVGA Z68 FTW
1x I7 2700k
1x EVGA GTX 590
1x EVGA GTX 580 SC
16gb Gskill Ripjaws
Intel 510 120gb SSD
2x 300gb Raptors in Raid
1x 1tb Caviar Black
Creative Fatality X-Fi Pro
Corsair AX1200




The swag...



The motherboard...With Raystorm...

I decided to try EVGA's thermal paste since it was free but, I do have AS5 on hand + some samples so, I'm going to see what works best.

At the moment, until the 590 arrives, I'm only on 1x580 and I want to kick BF3 to the curb so, I'm waiting for my new baby to really do anything.
post #2818 of 5154
Quote:
Originally Posted by ilukeberry View Post
So far so good, I've installed this drivers yesterday and i didn't have a single fan spike yet. I've had random fan spikes with 280.26 drivers so i downgraded to 275.33 but yesterday I've upgraded to 285.62 choosing clean install option, I'll see how it goes.
Quote:
Originally Posted by krazyatom
I also had random fan spikes before, but let's see how it goes for 285.62.
I uninstalled all the Nvidia Drivers, Physx, etc from control panel, cleaned everything out with Driver Sweeper, and then installed the 285.62 drivers, and since yesterday, I have had 2 random fan spikes. Also, it seems when I am browsing the net and scrolling through webpages, my idle temps on the video card are hitting higher temps than before. Usually I would never really reach over 48-50C while doing things (complete idle is around 38-40C) and now I am reaching close to 58C.

I don't know if its from the new driver or what...but I am waiting to hear from more GTX 590 owners with the new driver to see what results they are getting. I guess I will try reinstalling the new drivers again, but I don't know what good it will do.
post #2819 of 5154
As soon as i see fan spike with 285.62 i'll report here currently it's running fine.
fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS P6T PoV/TGT GeForce GTX 590 "Charged" Crucial Balistix 6GB 
Hard DriveOSMonitorKeyboard
WD 500GB Windows 7 x64 HP 2457W Razer Tarantula 
PowerCaseMouseMouse Pad
Corsair TX 750W Cooler Master HAF X Razer DeathAdder Razer Mantis "Speed" 
  hide details  
Reply
fermi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 ASUS P6T PoV/TGT GeForce GTX 590 "Charged" Crucial Balistix 6GB 
Hard DriveOSMonitorKeyboard
WD 500GB Windows 7 x64 HP 2457W Razer Tarantula 
PowerCaseMouseMouse Pad
Corsair TX 750W Cooler Master HAF X Razer DeathAdder Razer Mantis "Speed" 
  hide details  
Reply
post #2820 of 5154
Quote:
Originally Posted by Semedar View Post
If all else fails, water cool it! What kind of case you got? How many/what kind/where at are your fans placed inside your case? Where's the intake/exhaust fans at? What's your ambient temps?
I have a Coolermaster Cosmos 1000. It has 2 fans on top, one at the bottom and the exhaust fan. I've added one on top of the HDDs but that should have no impact to the rest of the case.
Problem is that the case does not allow for a side fan as far as I can see.
Ambient temps are around 22C.
I'm thinking of buying the Lian Li BS-08B PCI cooler. Would you think that it would be a good idea?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club