Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 590 Owners Club - Page 334

post #3331 of 5154
Has anyone seen Rushmore around? I've tried PMing him and I still can't get a hold of him. I bought a video card off of him about 2 weeks ago, I know Christmas and stuff has been going on but I'm starting to get worried.
post #3332 of 5154
It shows he has been recently online... like seconds ago.

You there Rushmore?
Jesktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Asus X99 Pro USB 3.1 EVGA GTX 980 Ti Hybrid Corsair Vengeance LPX 3000mhz 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO Lite ON 24x Noctua D14 Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
ASUS VG278HE Logitech MX3100 Wireless Keyboard Corsair AX860 Antec Eleven Hundred 
MouseMouse PadAudio
Logitech MX3100 Wireless Mouse steelseries Boston 
  hide details  
Reply
Jesktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Asus X99 Pro USB 3.1 EVGA GTX 980 Ti Hybrid Corsair Vengeance LPX 3000mhz 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO Lite ON 24x Noctua D14 Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
ASUS VG278HE Logitech MX3100 Wireless Keyboard Corsair AX860 Antec Eleven Hundred 
MouseMouse PadAudio
Logitech MX3100 Wireless Mouse steelseries Boston 
  hide details  
Reply
post #3333 of 5154
Quote:
Originally Posted by Recipe7 View Post

It shows he has been recently online... like seconds ago.
You there Rushmore?

200
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
post #3334 of 5154
Heyfolks

Just got my ZOTAC 590

Here is my first 3Dmark score

http://3dmark.com/3dm11/2431022

Is it good?
normal?
low?

I will be happy if you can share some feedback

I overclocked my i52500k to 4.0

Should i go for 4.5?

EDIT : NVM i went for 4.5 clock speeds and the result was

http://3dmark.com/3dm11/2431103

A definite improvement.
Edited by iARDAs - 12/28/11 at 3:43am
post #3335 of 5154
Ok, odd issue I'm having here.

2 Evga HC 590s in quad-sli. Used 2 danger den sli bridge connectors to run cards in parallel (flow) There's definitely water passing through, yet my top card loads nearly 30c+ higher than the bottom card. Idle, only about 10c difference...almost like the bottom card is stuck at 2d speeds during gaming...there is constant activity though. Should I attach my monitors with 2 on the bottom card and 1 on the top?

Thoughts?
post #3336 of 5154
Quote:
Originally Posted by mongoloid View Post

Ok, odd issue I'm having here.
2 Evga HC 590s in quad-sli. Used 2 danger den sli bridge connectors to run cards in parallel (flow) There's definitely water passing through, yet my top card loads nearly 30c+ higher than the bottom card. Idle, only about 10c difference...almost like the bottom card is stuck at 2d speeds during gaming...there is constant activity though. Should I attach my monitors with 2 on the bottom card and 1 on the top?
Thoughts?

There's not enough water hitting the 2nd core on the first card...Never run parallel in a dual core-card setup...Ever.
post #3337 of 5154
hm...i'm running 2x590 parallel and barely hit 43 under load on both cards. but! i have 2 serial DDC 1T+ and MoRA3 (9x120). also CPU and MB mosfets are in the same loop. what i can say - it seems that you need more flow
post #3338 of 5154
Hey there guys

Add me to the club

448

Its a ZOTAC 590 using it at stock levels.
post #3339 of 5154
Quote:
Originally Posted by Masked View Post


There's not enough water hitting the 2nd core on the first card...Never run parallel in a dual core-card setup...Ever.

That's what I was afraid of. First timer when it comes to dual core cards. Thanks.
post #3340 of 5154
I've tried multiple drivers and it still wont work. I'm getting the error code 43
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club