Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 590 Owners Club - Page 373

post #3721 of 5154
You can get the download link through the U.S.A site if you let them automatically detected your system. But the manual search/link has not been updated yet.

I'm going to try them.

Good Times...
The Omni
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.2ghz EVGA X58 SLI 2X EVGA GTX 590 Classified LE Quad SLI 12gb Corsair Vengeance DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 300GB LG Super Multi Blu BD Rewriter Windows 7 64 BenQ XL2410T 120hz Full HD/3D Ready 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Coolermaster HAF-X Razer Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
The Omni
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.2ghz EVGA X58 SLI 2X EVGA GTX 590 Classified LE Quad SLI 12gb Corsair Vengeance DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 300GB LG Super Multi Blu BD Rewriter Windows 7 64 BenQ XL2410T 120hz Full HD/3D Ready 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Coolermaster HAF-X Razer Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #3722 of 5154
These drivers AWESOME in BF3 for me.

Ultra settings. I get min 60 but no micro stuttering or anything like that.

Smooth as butter.

I strongly advice for this drivers.
post #3723 of 5154
why no swtor sli profile? =(
Shinobi Jedi, i'm getting crushes too. and right after crash only one of four GPUs continue to "work", other 3 sit at 0% load, 0.875v and nothing can make them work again except reboot. it happens roughly after 2-2.5 hours of playing and first symptoms are dissapearing textures
post #3724 of 5154
Quote:
Originally Posted by Wogga View Post

why no swtor sli profile? =(
Shinobi Jedi, i'm getting crushes too. and right after crash only one of four GPUs continue to "work", other 3 sit at 0% load, 0.875v and nothing can make them work again except reboot. it happens roughly after 2-2.5 hours of playing and first symptoms are dissapearing textures

Wow. That is exactly how it goes down for me. Exactly...

Sorry you're getting it too, but I feel a lot better knowing it's not just me. Especially with how exacting the crashing occurs. I didn't realize that was the pattern until you pointed it out. And when you did I felt like I was staring into a mirror.

Well, maybe we can get them to fix it if we raise enough hell?

Or if not, maybe either bug EVGA to write an SLI profile like they used to or hope one of the Software Jedi's around here can write us one up.

But I agree, it's really disappointing that there's no SWTOR SLI profile...

ETA: I just put a post on the EVGA boards under the sticky for this new driver asking Jacob to see if the EVGA SLI Enhancement team could write up a proper SLI profile for SWTOR.. Hopefully we'll get a positive response!
Edited by Shinobi Jedi - 2/21/12 at 6:05am
The Omni
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.2ghz EVGA X58 SLI 2X EVGA GTX 590 Classified LE Quad SLI 12gb Corsair Vengeance DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 300GB LG Super Multi Blu BD Rewriter Windows 7 64 BenQ XL2410T 120hz Full HD/3D Ready 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Coolermaster HAF-X Razer Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
The Omni
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.2ghz EVGA X58 SLI 2X EVGA GTX 590 Classified LE Quad SLI 12gb Corsair Vengeance DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 300GB LG Super Multi Blu BD Rewriter Windows 7 64 BenQ XL2410T 120hz Full HD/3D Ready 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Coolermaster HAF-X Razer Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #3725 of 5154
ARGH! I hate nvidia. Why do they put displayport on their cards if their drivers don't support it? I mean what the hell. Worst part is their last drivers (285.62) supported it. They are going backwards!

Now I have to use DVI frown.gif
Simplicity
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k Asus Maximus IV extreme asus 780 corsair vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Ocz Agility 3 Crucial C300 Crucial C300 Asus BC-12B1LT 
CoolingOSMonitorKeyboard
H70 Windows 8 Pro x64 Samsung SyncMaster SA950 Logitech G15 
PowerCaseMouseMouse Pad
Corsair HX1000 NZXT Phantom Logitech G5 Razer Mantis 
Audio
Asus D2X 
  hide details  
Reply
Simplicity
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2600k Asus Maximus IV extreme asus 780 corsair vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Ocz Agility 3 Crucial C300 Crucial C300 Asus BC-12B1LT 
CoolingOSMonitorKeyboard
H70 Windows 8 Pro x64 Samsung SyncMaster SA950 Logitech G15 
PowerCaseMouseMouse Pad
Corsair HX1000 NZXT Phantom Logitech G5 Razer Mantis 
Audio
Asus D2X 
  hide details  
Reply
post #3726 of 5154
Quote:
Originally Posted by Image132 View Post

ARGH! I hate nvidia. Why do they put displayport on their cards if their drivers don't support it? I mean what the hell. Worst part is their last drivers (285.62) supported it. They are going backwards!
Now I have to use DVI frown.gif

I mentioned the connection thing at a meeting we had a few weeks back -- It's basically a driver issue involving over-ride on the displayports -- I don't know what's up with that but, hopefully it'll get fixed, soon.
post #3727 of 5154
Everyone on the new driver thread on the EVGA boards are blaming the game for the issues we're having in SWTOR, and advising to just unsub..

My gaming notebooks have been getting some neglect, I'm going to try to play it a little more extensively on those and see if I get any similar issues.

I was getting game crashes on my notebooks, but I wasn't sure if it might due to temps. The Asus G73 5870m GPU's run hot. And SWTOR gave me my first overheat since I had my notebook GPU RMA'd and repasted with IC Diamond.

Mass Effect 3 comes on 3/6. That will definitely pull me away from SWTOR and hopefully let my 590's stretch their legs a little or a lot more than running SWTOR through one GPU does.
The Omni
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.2ghz EVGA X58 SLI 2X EVGA GTX 590 Classified LE Quad SLI 12gb Corsair Vengeance DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 300GB LG Super Multi Blu BD Rewriter Windows 7 64 BenQ XL2410T 120hz Full HD/3D Ready 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Coolermaster HAF-X Razer Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
The Omni
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @ 4.2ghz EVGA X58 SLI 2X EVGA GTX 590 Classified LE Quad SLI 12gb Corsair Vengeance DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 300GB LG Super Multi Blu BD Rewriter Windows 7 64 BenQ XL2410T 120hz Full HD/3D Ready 
KeyboardPowerCaseMouse
Logitech G19 Corsair AX1200 Coolermaster HAF-X Razer Naga 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #3728 of 5154
Quote:
Originally Posted by Shinobi Jedi View Post

Everyone on the new driver thread on the EVGA boards are blaming the game for the issues we're having in SWTOR, and advising to just unsub..
My gaming notebooks have been getting some neglect, I'm going to try to play it a little more extensively on those and see if I get any similar issues.
I was getting game crashes on my notebooks, but I wasn't sure if it might due to temps. The Asus G73 5870m GPU's run hot. And SWTOR gave me my first overheat since I had my notebook GPU RMA'd and repasted with IC Diamond.
Mass Effect 3 comes on 3/6. That will definitely pull me away from SWTOR and hopefully let my 590's stretch their legs a little or a lot more than running SWTOR through one GPU does.

People on the EVGA boards are generally morons -- Why I don't go there anymore.

In fact, I don't even visit their website anymore.

In the case of the 590, it's an SLI issue and the same goes for those that have SLI (Hint -- About 80% of that forum)...A fix is coming but, it's in NVIDIA's hands.
post #3729 of 5154
Quote:
Originally Posted by Masked View Post

I mentioned the connection thing at a meeting we had a few weeks back -- It's basically a driver issue involving over-ride on the displayports -- I don't know what's up with that but, hopefully it'll get fixed, soon.

Has the recent WHQL driver fixed the displayport problem?
Jesktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Asus X99 Pro USB 3.1 EVGA GTX 980 Ti Hybrid Corsair Vengeance LPX 3000mhz 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO Lite ON 24x Noctua D14 Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
ASUS VG278HE Logitech MX3100 Wireless Keyboard Corsair AX860 Antec Eleven Hundred 
MouseMouse PadAudio
Logitech MX3100 Wireless Mouse steelseries Boston 
  hide details  
Reply
Jesktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Asus X99 Pro USB 3.1 EVGA GTX 980 Ti Hybrid Corsair Vengeance LPX 3000mhz 16gb 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO Lite ON 24x Noctua D14 Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
ASUS VG278HE Logitech MX3100 Wireless Keyboard Corsair AX860 Antec Eleven Hundred 
MouseMouse PadAudio
Logitech MX3100 Wireless Mouse steelseries Boston 
  hide details  
Reply
post #3730 of 5154
Hey folks question

I had this before with a beta driver and had it once with the last WHQL

while gaming my cores fall from 100% to 30 or 40%

why would that happen?

MY FPS falls from 70 to 30s and i need to quit the game.

Any ideas?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club