Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 590 Owners Club - Page 427

post #4261 of 5154
Quote:
Originally Posted by iARDAs View Post

So I turned off my PC. Took my 590 out and saw that under the hood right on the side of where the FAN is visible, the place where the heat from the cores would come out are covered with layers of DUST. 

600x634px-LL-a6182a22_590.jpeg

I am talking about the places that I labeled in red.

I dont have anything to clean them, so i got a toothpick, entered carefully from the fan and got the layers of dust with it. Luckily everytime the layer got stuck on the toothpick and in 3-4 tries i could get all the layers of dust on those spots.

Now idle my 590 is 5-6 degrees lower.

I can say that maybe those dust layers were 70-80% covering those places.

No wonder why i was hitting 90s

Anyhow. Althouygh i keep my room clean. dust is everywhere on my PC> I am thinking of putting a wooden block under the case so the dust will not be able to reach my PC as much as it used to.


EDIT : At Full load my GPU would hit 92-93 degrees before cleaning the 590
now at full load it hits 78 max. MY GOD is all i can say.

I am using 95% fan speed. Would this bring the life span of the fan down? 

Oh it's quite obvious that the heatsinks will eventually start catching dust at some point.

I had to clean my 590 three times already, dust was gathering at the exact same spots that you marked and yes, it does affect temperatures more than people would think. Mine was also running at the 90°C mark when it happened.

With 70% fanspeed im mostly getting temps between 78°C and 80°C so when the card starts going to the upper 80's I know its time to clean it from dust thumb.gif The removable cover makes it practical and easy too.
Edited by toX0rz - 5/8/12 at 4:42am
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #4262 of 5154
Quote:
Originally Posted by toX0rz View Post


Oh it's quite obvious that the heatsinks will eventually start catching dust at some point.
I had to clean my 590 three times already, dust was gathering at the exact same spots that you marked and yes, it does affect temperatures more than people would think. Mine was also running at the 90°C mark when it happened.
With 70% fanspeed im mostly getting temps between 78°C and 80°C so when the card starts going to the upper 80's I know its time to clean it from dust thumb.gif The removable cover makes it practical and easy too.

I was hiting 92-93 degrees. It was waaaaaaaaay too much. and this happened with 95% fan speed.

 

After cleaning out, my tempereatures are now 82 max with 80% fan speed. Incredible difference.

 

I actually could not clean it as much as I wished for but it still did the job. Ah also i did not take off the cover for my 590. I am thinking of it but i am too clumsy and i might break something thats for sure.

 

Today my SSD will come and i will be installing it to my case, and I am thinking of doing some cleaning as well.

 

I came across to this guide on youtube to take a 590 apart

 

 

I am guessing this is a detail taking apart video. Is it possible to just take that front cover off without too much hassle so the 590 will be like the picture I posted few posts back?

post #4263 of 5154
Hey everyone! I've been reading this thread since I've got my 590 over two months ago, theirs lots of information and it makes me feel like a noob again. redface.gif

I just wanted to share some pic's of my 590. It's been sitting in the box for over two months and the only time I've used it is to test it to make sure it works, (I bought it used from a OCN member.) My main rig is down because Im waiting for a 2500k that I bought from an OCN member, and it's going on three weeks now. I might have to report the dude since he hasn't reponded to my emails. bruce.gif

But here's my 590 in it's temporary home. Im using my HTPC that I use in my room. I switched out the PSU with an AX850 and slapped in the 590. Im not gaming on it, just using it until I get my main rig up and running.


The case is a Fractal Design Core 1000.
448
700
448
G/E
(19 items)
 
RV02
(22 items)
 
Media Server/HTPC
(21 items)
 
CPUMotherboardGraphicsRAM
i7 7700k Asus ROG Strix Z270i EVGA 980 Ti ACX 2.0+ Team Vulcan 16GB @2400MHz 
Hard DriveOptical DriveCoolingCooling
Crucial M500 240GB WD 1TB Black Noctua NH-U14S w/NF-A15 PWM NF-F12 x2 
OSMonitorKeyboardPower
Winows 10 pro LG UM95 34" UltraWide SGK-4000-GKCM1 Corsair AX850 
CaseMouseMouse PadAudio
Enthoo Evolv Mini Logitech G502 Perixx DX-2000L Klipsch - ProMedia 2.1  
AudioOtherOther
AKG K 553 Pro Logitech C910  Logitech Steering Wheel w/Pedal 
CPUMotherboardGraphicsRAM
i7-2700K  Asus Z77 Sabertooth  EVGA 980 Ti ACX 2.0+ G.SKILL Snipper 16GB @1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 240GB WD 1TB Black WD 1TB Green ASUS External Slim 
CoolingCoolingCoolingOS
Noctua NH-U14S w/NF-A15 PWM  BeQuiet SilentWing 120mm Exhause Fan Scythe Kaze Master Pro  Winows 10 pro 
MonitorKeyboardPowerCase
LG UM95 34" UltraWide SGK-4000-GKCM1 Corsair AX850 Silverstone RV02B-EW 
MouseMouse PadAudioAudio
Logitech G9x Perixx DX-2000L Klipsch - ProMedia 2.1  Logitech Wireless G930 
OtherOther
Logitech C910 Logitech Steering Wheel w/pedal 
CPUMotherboardGraphicsGraphics
AMD Athlon x4 630 MSI 890GXM-G65 ASUS EAH3450 AVerMedia H797-AF  
RAMHard DriveHard DriveHard Drive
Elpida 4GB @ 1573 Intel 80GB SSD WD Green 3TB Seagate 3TB NAS 
Hard DriveHard DriveCoolingCooling
Seagate 3TB NAS Seagate 3TB NAS Noctua NH-U9B x3 Noctua NF-P12's  
OSMonitorKeyboardPower
Windows 10 Pro Phillips Viera 50" iPazzPort Pro Mini 2.4Ghz mini  Corsiar CX450w 
CaseAudioAudio
SilverStone PSO7B LP-2020A+ Lepai  Micca Motion MB42 
  hide details  
Reply
G/E
(19 items)
 
RV02
(22 items)
 
Media Server/HTPC
(21 items)
 
CPUMotherboardGraphicsRAM
i7 7700k Asus ROG Strix Z270i EVGA 980 Ti ACX 2.0+ Team Vulcan 16GB @2400MHz 
Hard DriveOptical DriveCoolingCooling
Crucial M500 240GB WD 1TB Black Noctua NH-U14S w/NF-A15 PWM NF-F12 x2 
OSMonitorKeyboardPower
Winows 10 pro LG UM95 34" UltraWide SGK-4000-GKCM1 Corsair AX850 
CaseMouseMouse PadAudio
Enthoo Evolv Mini Logitech G502 Perixx DX-2000L Klipsch - ProMedia 2.1  
AudioOtherOther
AKG K 553 Pro Logitech C910  Logitech Steering Wheel w/Pedal 
CPUMotherboardGraphicsRAM
i7-2700K  Asus Z77 Sabertooth  EVGA 980 Ti ACX 2.0+ G.SKILL Snipper 16GB @1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 240GB WD 1TB Black WD 1TB Green ASUS External Slim 
CoolingCoolingCoolingOS
Noctua NH-U14S w/NF-A15 PWM  BeQuiet SilentWing 120mm Exhause Fan Scythe Kaze Master Pro  Winows 10 pro 
MonitorKeyboardPowerCase
LG UM95 34" UltraWide SGK-4000-GKCM1 Corsair AX850 Silverstone RV02B-EW 
MouseMouse PadAudioAudio
Logitech G9x Perixx DX-2000L Klipsch - ProMedia 2.1  Logitech Wireless G930 
OtherOther
Logitech C910 Logitech Steering Wheel w/pedal 
CPUMotherboardGraphicsGraphics
AMD Athlon x4 630 MSI 890GXM-G65 ASUS EAH3450 AVerMedia H797-AF  
RAMHard DriveHard DriveHard Drive
Elpida 4GB @ 1573 Intel 80GB SSD WD Green 3TB Seagate 3TB NAS 
Hard DriveHard DriveCoolingCooling
Seagate 3TB NAS Seagate 3TB NAS Noctua NH-U9B x3 Noctua NF-P12's  
OSMonitorKeyboardPower
Windows 10 Pro Phillips Viera 50" iPazzPort Pro Mini 2.4Ghz mini  Corsiar CX450w 
CaseAudioAudio
SilverStone PSO7B LP-2020A+ Lepai  Micca Motion MB42 
  hide details  
Reply
post #4264 of 5154
I have been getting strange hiccups lately with my card. I get frame rate dips at random times, even running 3dmark 11 the frames are not smooth and I went from a 11k+ graphic score to a 9400 score. I completely wiped drivers and tried 4 different drivers with the same effect.

I noticed while playing bf3 yesterday that the gpu usage would sometimes be only 50%! I feel like im going crazy with this poor performance. Anyone have any clues to why this may be happening?
iSe7en
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k @ 5.1ghz - 1.448v Asus Maximus Extreme-z MSI GTX 670 power editions in SLI 16GB Gskill 1866 
Hard DriveOSMonitorKeyboard
512gb Samsung 840 Pro / 2TB raid 10 storage Windows 7 Pro 64bit 37" Toshiba 120hz TV G19 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 800D Steelseries Sensei Razor exactmat 
  hide details  
Reply
iSe7en
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k @ 5.1ghz - 1.448v Asus Maximus Extreme-z MSI GTX 670 power editions in SLI 16GB Gskill 1866 
Hard DriveOSMonitorKeyboard
512gb Samsung 840 Pro / 2TB raid 10 storage Windows 7 Pro 64bit 37" Toshiba 120hz TV G19 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 800D Steelseries Sensei Razor exactmat 
  hide details  
Reply
post #4265 of 5154
Hey guys quick question,

Any reason why my fan speed isn't altering on certain games? Is it anything to do with games that aren't fully sli supported?

Just tried the sniper elite and ridge racer demos from steam and the fan didn't budge once, just stayed at 40% whilst gpu1 was hitting 90*c ! Gpu2 was only at 50*c with minimal usage.

I'm using msi afterburner with a custom fan profile, tried disabling afterburner but the fan still didn't kick in.. ideas?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.5ghz - 1.38v  Asus P6X58D Premium  GTX 1080 Ti Founders + EVGA Hybrid Kit 24GB HyperX 1866Mhz 3x8GB 
Hard DriveCoolingOSMonitor
Asus Hyper M.2 - Samsung 950 Pro 512gb Corsair H100i V2 Windows 10 Pro x64 HP Omen X35 Ultrawide 
PowerCase
Corsair AX1200 Corsair 570X 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.5ghz - 1.38v  Asus P6X58D Premium  GTX 1080 Ti Founders + EVGA Hybrid Kit 24GB HyperX 1866Mhz 3x8GB 
Hard DriveCoolingOSMonitor
Asus Hyper M.2 - Samsung 950 Pro 512gb Corsair H100i V2 Windows 10 Pro x64 HP Omen X35 Ultrawide 
PowerCase
Corsair AX1200 Corsair 570X 
  hide details  
Reply
post #4266 of 5154
Quote:
Originally Posted by mironccr345 View Post

Hey everyone! I've been reading this thread since I've got my 590 over two months ago, theirs lots of information and it makes me feel like a noob again. redface.gif
I just wanted to share some pic's of my 590. It's been sitting in the box for over two months and the only time I've used it is to test it to make sure it works, (I bought it used from a OCN member.) My main rig is down because Im waiting for a 2500k that I bought from an OCN member, and it's going on three weeks now. I might have to report the dude since he hasn't reponded to my emails. bruce.gif
But here's my 590 in it's temporary home. Im using my HTPC that I use in my room. I switched out the PSU with an AX850 and slapped in the 590. Im not gaming on it, just using it until I get my main rig up and running.
The case is a Fractal Design Core 1000.
448
700
448

 

Do something about that guy. Did you pay him already? Good idea to get a better PSU by the way and ENJOY your 590. 690 is the new king but 590 will take you to the future for 1-2 more years in everything maxed at 1080p thumbsupsmiley.png

Quote:
Originally Posted by vwmikeyouhoo View Post

I have been getting strange hiccups lately with my card. I get frame rate dips at random times, even running 3dmark 11 the frames are not smooth and I went from a 11k+ graphic score to a 9400 score. I completely wiped drivers and tried 4 different drivers with the same effect.
I noticed while playing bf3 yesterday that the gpu usage would sometimes be only 50%! I feel like im going crazy with this poor performance. Anyone have any clues to why this may be happening?

 

I wonder if something else is conflicting. Also are you running everything with stock settings? Maybe something is wrong with the overclock though you tried 4 different drivers. For me 301.24 was terrible and i was getting lots of stuttering now i am back to the latest WHQL and everything works like a charm. I also had that GPU usage issue in BF3 but for me it was a driver issue. However for some people it is not.

Quote:
Originally Posted by Krazeswift View Post

Hey guys quick question,
Any reason why my fan speed isn't altering on certain games? Is it anything to do with games that aren't fully sli supported?
Just tried the sniper elite and ridge racer demos from steam and the fan didn't budge once, just stayed at 40% whilst gpu1 was hitting 90*c ! Gpu2 was only at 50*c with minimal usage.
I'm using msi afterburner with a custom fan profile, tried disabling afterburner but the fan still didn't kick in.. ideas?

 

Did you try with a different driver? At one driver in the past i had a similar issue with my fan. It would not start at all or would stuck at 40% Also check your powercables and see if the Geforce Led in your 590 is lit and not flashing.

post #4267 of 5154
Quote:
Originally Posted by iARDAs View Post

Do something about that guy. Did you pay him already? Good idea to get a better PSU by the way and ENJOY your 590. 690 is the new king but 590 will take you to the future for 1-2 more years in everything maxed at 1080p thumbsupsmiley.png

I was about to say the AX850 is one of the best PSU's in its class (absolutely ungodly ripple suppression) but then I realized you were complimenting and not suggesting.

Herp derp.

@mironccr345: Embrace the 590 for what it is. It's not perfect nor the king, but it's still a beast.
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
post #4268 of 5154

So guys today I will be purchasing a air blower kind of an equipment that is designed to blow the dust away in the PC.

 

How should I use this product with my 590? I know few of you there have such equipments to blow out dust but where should i push the air from in 590? Also how close should i get?

 

 

I will also be using this machine in my entire PC, do i have to take equipments out one by one and use the air blower? or is it ok that they will be installed on the PC and i can still use the air blower?

 

thank you folks.

post #4269 of 5154
Thanks for the suggestions, it seems to be a problem with afterburner. I've disabled my custom profile and at least getting some movement on the fan now. Tried a few drivers but remained the same.

I'll keep playing smile.gif
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.5ghz - 1.38v  Asus P6X58D Premium  GTX 1080 Ti Founders + EVGA Hybrid Kit 24GB HyperX 1866Mhz 3x8GB 
Hard DriveCoolingOSMonitor
Asus Hyper M.2 - Samsung 950 Pro 512gb Corsair H100i V2 Windows 10 Pro x64 HP Omen X35 Ultrawide 
PowerCase
Corsair AX1200 Corsair 570X 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon x5675 4.5ghz - 1.38v  Asus P6X58D Premium  GTX 1080 Ti Founders + EVGA Hybrid Kit 24GB HyperX 1866Mhz 3x8GB 
Hard DriveCoolingOSMonitor
Asus Hyper M.2 - Samsung 950 Pro 512gb Corsair H100i V2 Windows 10 Pro x64 HP Omen X35 Ultrawide 
PowerCase
Corsair AX1200 Corsair 570X 
  hide details  
Reply
post #4270 of 5154
iARD just learn to pop the cover of, it's only four screws and one clip from memory. It will allow you to clean it properly.

I'm selling my mighty Palit GTX 590 to a mate whose gonna run a quad gpu setup. I yesterday bought 2 GTX 680's after a couple days trying to source a GTX 690. I'm sure i'll bump into you guys else where on the forum.. Thanks for all the help with overclocking etc.. I'm sure it will come in handy when my mate realises his first 590 is under performing wink.gif
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 590 Owners Club