Overclock.net › Forums › Intel › Intel CPUs › PC performance going down the drain
New Posts  All Forums:Forum Nav:

PC performance going down the drain

post #1 of 12
Thread Starter 
For the last couple of days in all of my games that ran perfectly are now acting like there running on a pentium 4 and 20 mb On-board GPU i thought it might be my harddrive if you read my other thread besides that i dont know.
post #2 of 12
Or it might be your crappy power supply is failing.
Current System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K ASRock Z68 Extreme3 VisionTek HD 7950 G-Skill Ripjaws 1866 (2x4gb) @ 2133 10-11-10-26 
Hard DriveOSMonitorKeyboard
2x 1TB Hitachi 7k1000.D (non-raid) Windows 7 PCBank View 3 PB2700 (27inch) Saitek Eclipse 2 
PowerCaseMouseAudio
Corsair 750W-TX Azza Hurrican 2000 Logitech MX-518 Boston Acoustics VS-260 Bookshelves 
  hide details  
Reply
Current System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K ASRock Z68 Extreme3 VisionTek HD 7950 G-Skill Ripjaws 1866 (2x4gb) @ 2133 10-11-10-26 
Hard DriveOSMonitorKeyboard
2x 1TB Hitachi 7k1000.D (non-raid) Windows 7 PCBank View 3 PB2700 (27inch) Saitek Eclipse 2 
PowerCaseMouseAudio
Corsair 750W-TX Azza Hurrican 2000 Logitech MX-518 Boston Acoustics VS-260 Bookshelves 
  hide details  
Reply
post #3 of 12
Power supply or a ton of viruses...
Computah
(18 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5 Asus P8Z68-V GEN3 MSI 770GTX Twin Frozr Gaming 2x4Gb Ripjaws X 
Hard DriveHard DriveCoolingOS
2x HyperX Fury 240gb Raid0 WD Red 3TB NH-D14 Windows 10 Pro 64b 
MonitorMonitorKeyboardPower
Acer X233H 23" BenQ G2420HDB 24" Ducky Shine 3 TKL Corsair TX 750 
CaseMouseMouse PadAudio
HAF 912 PLUS Logitech G400s Roccat Taito Beyerdynamic DT-770 Pro 80ohm 
  hide details  
Reply
Computah
(18 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5 Asus P8Z68-V GEN3 MSI 770GTX Twin Frozr Gaming 2x4Gb Ripjaws X 
Hard DriveHard DriveCoolingOS
2x HyperX Fury 240gb Raid0 WD Red 3TB NH-D14 Windows 10 Pro 64b 
MonitorMonitorKeyboardPower
Acer X233H 23" BenQ G2420HDB 24" Ducky Shine 3 TKL Corsair TX 750 
CaseMouseMouse PadAudio
HAF 912 PLUS Logitech G400s Roccat Taito Beyerdynamic DT-770 Pro 80ohm 
  hide details  
Reply
post #4 of 12
Thread Starter 
I did a full system scan last night no viruses.
post #5 of 12
Corrupt OS? Run a disk check or reload it maybe?
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Blacklac View Post
Corrupt OS? Run a disk check or reload it maybe?
Ran a disk check nothing and if the OS was corrupt i dont think i would be here
post #7 of 12
Well you could check the frequency of the cpu, gpu, check if all ram is working, maybe you have some programs in the background that are using alot of %, check the temps, hard disk's speed, i don't know...
post #8 of 12
Quote:
Originally Posted by topog_z View Post
I did a full system scan last night no viruses.
Have you ran something like Spybot Search and destroy?
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5ghz GIGABYTE GA-Z77X-UD5H Zotac 1080 gtx Samsung  
Hard DriveOSMonitorPower
Samsung 500gb SSD M$ 10 Asus ROG PG348Q Corsair 
Case
Case Labs 
CPUMotherboardGraphicsRAM
QX9650 EP45-UD3P Gygabyte XFX 5770 4x1gb Gskill  
Hard DriveOSMonitorKeyboard
Raptor Raid 0 Vista 64bit Samsung 2494 G15 v1 
PowerCaseMouse
Corsair Case Labs MX518 
CPUMotherboardRAMHard Drive
Intel i5 3570k Gigabyte H77N-Wifi GSkill 2x2gb Crucial M4 256gb 
Hard DriveOptical DriveCoolingOS
4x2tb raid Blu-ray Corsair H90 W7 Home Premium 
CaseMouseAudioAudio
Case Labs S3 Mercury Logitech MX Performance Audio Engine 5 Dayton Sub-120 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel i7 3770k @ 4.5ghz GIGABYTE GA-Z77X-UD5H Zotac 1080 gtx Samsung  
Hard DriveOSMonitorPower
Samsung 500gb SSD M$ 10 Asus ROG PG348Q Corsair 
Case
Case Labs 
CPUMotherboardGraphicsRAM
QX9650 EP45-UD3P Gygabyte XFX 5770 4x1gb Gskill  
Hard DriveOSMonitorKeyboard
Raptor Raid 0 Vista 64bit Samsung 2494 G15 v1 
PowerCaseMouse
Corsair Case Labs MX518 
CPUMotherboardRAMHard Drive
Intel i5 3570k Gigabyte H77N-Wifi GSkill 2x2gb Crucial M4 256gb 
Hard DriveOptical DriveCoolingOS
4x2tb raid Blu-ray Corsair H90 W7 Home Premium 
CaseMouseAudioAudio
Case Labs S3 Mercury Logitech MX Performance Audio Engine 5 Dayton Sub-120 
  hide details  
Reply
post #9 of 12
Thread Starter 
Quote:
Originally Posted by Nick7269 View Post
Have you ran something like Spybot Search and destroy?
Thats what i did.
post #10 of 12
check your HDD for errors?
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › PC performance going down the drain