Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 Deluxe PCI and PCI-E 1x problem
New Posts  All Forums:Forum Nav:

Asus P8P67 Deluxe PCI and PCI-E 1x problem

post #1 of 4
Thread Starter 
Is there any settings in BIOS that is about PCI and PCI-E? I couldn't find any, and I couldn't get them to work.

I have a X-Fi XtremeMusic PCI that doesn't get detected on both PCI slots. My Hauppauge WinTV-HVR 1800 PCI-E 1x TV card is not detected by the board either... Now I have no sound and no TV with my new build !
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
post #2 of 4
Thread Starter 
OKay.... problem solved.

It turns out that Windows Update mis-identified one of the controllers as "ACS-6xxxx". Under device mananer, uninstall it and more importantly delete the drivers in it. Then, disconnect from the internet and scan hardware change again(otherwise it would try to look for drivers through windows update), and now every missing hardwares will pop up! Install the drivers manually and everything will work now!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5Ghz ASUS P8P67 Deluxe EVGA 670 GTX 4GB 4 x 8GB Corsair Vengeance 
Hard DriveOSMonitorMouse
Samsung 830 256GB SSD Windows 7 Professional 64-bit Dell 2407WFP-HC Logitech MX Revolution 
  hide details  
Reply
post #3 of 4
Dude! Thank you very much khtse!

I had the same problem with my X-Fi XtremeMusic pci card. This fixed it. I thought I'd mishandled my card and was SOL. Did a google search and "TDA".

My music and X-Fi XtremeMusic are very important to me, as yours is to you I'm sure. Thanks again Man!
post #4 of 4
O awesome was just having this very same problem with my pci sound card. thanks for the fix.
Dawww
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 WS REVOLUTION Crossfire Sapphire 6970's G.SKILL Ripjaws X 1600 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Crucial C300 Plextor Dvd writer NH-D14 
OSMonitorKeyboardPower
Win 7 Pro Dell U2711 Daskeyboard Model S Professional Silent KINGWIN Lazer Platinum 550w 
CaseMouse
Corsair 650D G500 
  hide details  
Reply
Dawww
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASUS P8P67 WS REVOLUTION Crossfire Sapphire 6970's G.SKILL Ripjaws X 1600 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Crucial C300 Plextor Dvd writer NH-D14 
OSMonitorKeyboardPower
Win 7 Pro Dell U2711 Daskeyboard Model S Professional Silent KINGWIN Lazer Platinum 550w 
CaseMouse
Corsair 650D G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 Deluxe PCI and PCI-E 1x problem