post #21 of 21
Thread Starter 
Quote:
Originally Posted by error10 View Post
The CRC error count could just have happened when you unplugged the SATA cable at some point in the past. It's nothing to worry about unless the (raw) value increases, then you should maybe worry.

The spin up time value means that at some point in the past, the drive took far longer than it should have to spin up. But this didn't happen on the most recent boot, where it took 5.23 seconds, a reasonable value. It seems more likely that you have PSU issues, as others have suggested. The SMART error log may have more info, but HD Tune doesn't have the capability to show it. You'll need a tool like GSmartControl to inspect the error log.

Now if you continue to have issues with a new and improved PSU, then it may well be the hard drive, and at that point I would say it's safe to RMA it. But without more info, I'm going to go with the PSU.
I don't have the issue's with my other hard-drive it loads up instantly. so i don't think it's my PSU.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B60 Processor GA-880GMA-UD2H 5770 XFX 4GB DDR3 Dominator 1333MHZ 
Hard DriveOSMonitorPower
HD502HU 500GB Windows 7 Ultimate 64bit 67" LG GX 550W 
CaseMouse
CM HAF 555 Plus Trust Wireless Mouse 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B60 Processor GA-880GMA-UD2H 5770 XFX 4GB DDR3 Dominator 1333MHZ 
Hard DriveOSMonitorPower
HD502HU 500GB Windows 7 Ultimate 64bit 67" LG GX 550W 
CaseMouse
CM HAF 555 Plus Trust Wireless Mouse 
  hide details  
Reply