Overclock.net › Forums › Software, Programming and Coding › Networking & Security › ICS with D-Link 628 as secondary
New Posts  All Forums:Forum Nav:

ICS with D-Link 628 as secondary

post #1 of 3
Thread Starter 
I have a internet connection to my laptop which has win 7 on it. I am trying to use ICS and run a Ethernet to my D-link DIR 628 and use it as a secondary wireless router. I have looked on all kinds of forums and what I read does not work. Is there somebody that can help me with directions on how to set up my router?

I have the ICS turned on to shared for my connection, and I have been able to hook up another computer directly instead of the router and get internet from it, but it is something in my router that is the problem. Thanks
post #2 of 3
It would be easier to plug your secondary router into the existing router using LAN ports. Assign a static IP in the same subnet (as well as outside of the DHCP range) and disable DHCP. Should then have connectivity through both.

If you do not have an existing router and your laptop is the WAN facing device, for the love of god just use the router for it's intended purpose.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 3
Thread Starter 
Here is the full setup. I use a wimax connection so it connects directly to my pc through usb. That source will not work to my router so I have to use ICS to try and get a network in my home.

My issue now is the internet just stops working. I have to go into the properties of the IPv4 and either change the IP to 192.168.137.2 or keep adding the default gateway. If I use auto settings it doesn't work. For some reason the adapter keeps changing my properties after the connection has been there for an hour or so. Either the ip changes or the default gateway is take out. I add it back and it works.

How can I keep the settings from changing? And this is with both auto and use this ip. And using advanced to set a perm default gateway
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › ICS with D-Link 628 as secondary