Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › multi gpu not working
New Posts  All Forums:Forum Nav:

multi gpu not working

post #1 of 12
Thread Starter 
So I decided time to get folding on this thing. I got my cpu humming away easily enough and my 570. Trouble I am having is getting my 8800 to get on the ball. I used the guide and everything went fine. copied client added flags etc. It opens but still looks for the 570 and pops up with a test protein.

The 8800 is attached to a monitor and the monitor is on. It is my secondary display. Sorry for the noob questions I am sure it is something stupid.
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
post #2 of 12
Did you follow this guide?
http://www.overclock.net/folding-hom...gpu-guide.html
post #3 of 12
When you copied it, did you make new shortcuts?
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #4 of 12
Thread Starter 
yes and yes.
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
post #5 of 12
So both are hooked up... Both are set up properly.
Have you tried redoing everything and seeing if you missed a step?
post #6 of 12
Thread Starter 
As far as I can tell they are set up properly. I literally took the shortcut names verbatim from the guide. Chose 2 and 3 as the machine id's.

hmm interesting tidbit the client the 570 is operating on is technically the second client with the g80 tag in the shortcut. the first shortcut still tries to bring up the 570 but does so in a test not as functional.

No I haven't tried tossing it all yet. Was gonna let the wu that the one working gpu is on finish. Was thinking either one I would have the answer and could fix it and go on or yeah dump it all and start over.
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by gildadan View Post
hmm interesting tidbit the client the 570 is operating on is technically the second client with the g80 tag in the shortcut. the first shortcut still tries to bring up the 570 but does so in a test not as functional.
Do you have it like this?

-gpu 0 is for the first slot
-gpu 1 is for the second slot
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #8 of 12
Did you copy all the DLL's from

C:\\Users\\{User}\\Roaming\\Folding@home-gpu

into the GPU directory?
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #9 of 12
Thread Starter 
Yes and yes. I think I am just going to wipe it and start over.

Good news is that everything else looks good. It folded all night so I guess my system is pretty stable as I hear folding not a fan of any instability.
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
post #10 of 12
Any luck getting it to fold?
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › multi gpu not working