Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › multi gpu not working
New Posts  All Forums:Forum Nav:

multi gpu not working - Page 2

post #11 of 12
Thread Starter 
Well, decided what I really needed was to get two identical cards in there so I bought another 570. At least that was my logic. Seemed pretty sound to me at the time.
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
step up
(12 items)
 
  
CPUMotherboardGraphicsGraphics
4820k EVGA Classified x79 EVGA gtx 980ti SC  EVGA gtx 980ti Classified 
RAMHard DriveCoolingOS
GSkill ripjaws 32 gb samsung 840  custom phase chiller win 10 pro 
MonitorKeyboardCaseMouse
4 of them 3 in surround +1 zboard hawaiian punch rack logitech g502 proteus 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by gildadan View Post
Well, decided what I really needed was to get two identical cards in there so I bought another 570. At least that was my logic. Seemed pretty sound to me at the time.
If only we can convince more people to do that same, I like your logic.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › multi gpu not working