Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 30.0: 4 July [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 30.0: 4 July [Firefox 64-Bit] - Page 418

post #4171 of 5971
Geezus Firefox is trash right now. I had to close my Waterfox so I could cam chat with my girl. None of the programs (FB, Google) recognize Waterfox so the only option is Firefox and stupid browser has dropped out on me 4 times today alone. Anyone that says another bad thing about Waterfox is gonna get net slapped big time. I have the latest Firefox. It's got a HUGE hole in it that sucks up to half my RAM in usage. Currently have my board maxed at 16Gigs in 2 slots. (2x8) is the max I can run. Twice I'd been warned by my AVG that FF was running 2GB total usage and twice it's been wrong since I've had no other applications running. mellowsmiley.gif

~Ceadder smil3dbd4e4c2e742.gif
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMHard DriveOptical Drive
G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 ASUS DRW-24B1ST  
CoolingCoolingCoolingCooling
EK Supreme High Flow EK Full Coverage Block PrimoChill 1/2"x3/4" tubing EK Black Nickel Compression Fitting 
CoolingCoolingCoolingCooling
Enzotech 45 Degree Rotary Fitting EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingOS
Koolance Black Nickel 2-3 VGA Bridge(temporaril... Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified Win7 64 bit Ultimate OEM 
MonitorKeyboardPowerCase
Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular HAF 932 
MouseMouse PadAudioOther
Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers Sunbeam Rheosmart 3 
OtherOther
Creative X-Fi Microsoft Lifecam Cinema 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMHard DriveOptical Drive
G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 ASUS DRW-24B1ST  
CoolingCoolingCoolingCooling
EK Supreme High Flow EK Full Coverage Block PrimoChill 1/2"x3/4" tubing EK Black Nickel Compression Fitting 
CoolingCoolingCoolingCooling
Enzotech 45 Degree Rotary Fitting EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingOS
Koolance Black Nickel 2-3 VGA Bridge(temporaril... Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified Win7 64 bit Ultimate OEM 
MonitorKeyboardPowerCase
Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular HAF 932 
MouseMouse PadAudioOther
Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers Sunbeam Rheosmart 3 
OtherOther
Creative X-Fi Microsoft Lifecam Cinema 
  hide details  
Reply
post #4172 of 5971
Quote:
Originally Posted by yusky03 View Post

I noticed that about:home homepage does not let persona / themes change its theme. Is there any way to correct that?
It is suppose to look like the second picture here but it still has the default theme.
https://addons.mozilla.org/en-US/firefox/addon/ft-deepdark/?src=userprofile

Have you tried to remove Persona and then adding it back? Or perhaps setup another profile and see if the problem follows?

FWIW, I haven't had an issue with Persona with any of the versions of WF.
post #4173 of 5971
So far v16.0.1 has been very stable for me I've been using it for the past 2+ weeks and have had no problems thumb.gif
post #4174 of 5971
Your add-ons are probably causing the problems you are experiencing. There is nothing inherently wrong with the browser, itself. It is well known that a poorly crafted add-on will cause problems with other add-ons, causing a frustrating user experience. Try disabling all add-ons and re-enable one at a time to find which one causes the problem.
post #4175 of 5971
Why is it that until now Adobe Flash is crashing with the latest Waterfox?
post #4176 of 5971
Could someone tell me how to transfer all my installed addons from Firefox to Waterfox please?

Thanks
My Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K MSI Z87-GD65 Gigabyte Winforce GTX 770 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
2TB 2TB Samsun EVO Sandisk SSD 
Optical DriveCoolingOSOS
DVD-RW Cordair H100 Windows 8 X64 OpenSUSE 
MonitorPowerCaseMouse
Samsung 24" LCD Seasonic 750W Corsair 550D Logitech G700 
Mouse PadAudioOther
Razer Goliath Soundblaster Z Razer Orbweaver 
  hide details  
Reply
My Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K MSI Z87-GD65 Gigabyte Winforce GTX 770 Crucial Ballistix Sport 
Hard DriveHard DriveHard DriveHard Drive
2TB 2TB Samsun EVO Sandisk SSD 
Optical DriveCoolingOSOS
DVD-RW Cordair H100 Windows 8 X64 OpenSUSE 
MonitorPowerCaseMouse
Samsung 24" LCD Seasonic 750W Corsair 550D Logitech G700 
Mouse PadAudioOther
Razer Goliath Soundblaster Z Razer Orbweaver 
  hide details  
Reply
post #4177 of 5971
Quote:
Originally Posted by kevindd992002 View Post

Why is it that until now Adobe Flash is crashing with the latest Waterfox?
Since 16.0.0.1 and the latest Flash i have no crashes anymore with hardware acceleration.
post #4178 of 5971
Quote:
Originally Posted by Cal-The-Man View Post

Could someone tell me how to transfer all my installed addons from Firefox to Waterfox please?
Thanks

Since Waterfox uses the same profile (the set of files Firefox creates with all your settings etc) as Firefox itself, all the addons you've installed in Firefox will still be present when you fire up Waterfox. That doesn't apply to Plugins (such as Java & Flash), although in the case of Flash recent versions automatically install 32-bit and 64-bit plugins.
post #4179 of 5971
Okay..
Since the link to "Frequently Asked Questions" in the first post is invalid, I will ask it here..
Ever since starting from version 13.1 PL, whenever I tried to update Waterfox, after installation and upon trying to launch the browser,
I get a nag-box stating:

waterfox.exe - Entry Point Not Found

The procedure entry point malloc could not be located in the
dynamic link library mozglue.dll.


I tried a dozen times,downloading the installation package and re-installing,it's always the same..
Is there somekinda workaround for this,or do I need to stick with v13.0 ?
post #4180 of 5971
Quote:
Originally Posted by MrGlasspoole View Post

Since 16.0.0.1 and the latest Flash i have no crashes anymore with hardware acceleration.

That's weird. I already did a "clean" install of Firefox and Waterfox and the latest Flash still crashes? Clean install as in I even deleted my Profile folder.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 30.0: 4 July [Firefox 64-Bit]