Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 33.0.2: 10 November [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 33.0.2: 10 November [Firefox 64-Bit] - Page 421

post #4201 of 6306
Hah ... fixed it ... biggrin.gif deleted the cookies. thumb.gif
post #4202 of 6306
Quote:
Originally Posted by chorse View Post

I am getting "error:wrong file size" whenever I try to update waterfox 15 to 16.1 using the waterfox updater. Is there an issue here? Or a workaround?

Any ideas on this issue?
post #4203 of 6306
Okay..
Since the link to "Frequently Asked Questions" in the first post is invalid, I will ask it here..
Ever since starting from version 13.1 PL, whenever I tried to update Waterfox, after installation and upon trying to launch the browser,
I get a nag-box stating:

waterfox.exe - Entry Point Not Found

The procedure entry point malloc could not be located in the
dynamic link library mozglue.dll.


I tried a dozen times,downloading the installation package and re-installing,it's always the same..
Is there somekinda workaround for this,or do I need to stick with v13.0 ?


^^^
any help on this please? running windows 7 home premium 64-bit,i7 quad core machine..
Edited by DArra - 11/15/12 at 10:26pm
post #4204 of 6306
Quote:
Originally Posted by DArra View Post

Okay..
Since the link to "Frequently Asked Questions" in the first post is invalid, I will ask it here..
Ever since starting from version 13.1 PL, whenever I tried to update Waterfox, after installation and upon trying to launch the browser,
I get a nag-box stating:
waterfox.exe - Entry Point Not Found
The procedure entry point malloc could not be located in the
dynamic link library mozglue.dll.
I tried a dozen times,downloading the installation package and re-installing,it's always the same..
Is there somekinda workaround for this,or do I need to stick with v13.0 ?
^^^
any help on this please? running windows 7 home premium 64-bit,i7 quad core machine..

Just shooting in the dark here, but if memory serves me right I believe Version 14 of Waterfox was the one that required users to uninstall any previous version. I'm guessing that would also apply if trying to go straight from v13 to v16. Maybe if you try downloading the current one first, uninstalling your v13.0, and then installing the new one. Obviously remembering NOT to remove your data files too when uninstalling. Oh, I believe there was also a suggestion to run a registry cleaner after uninstalling and before reinstalling, although it wasn't necessary in my case.
post #4205 of 6306
Quote:
Originally Posted by farmers View Post

Just shooting in the dark here, but if memory serves me right I believe Version 14 of Waterfox was the one that required users to uninstall any previous version. I'm guessing that would also apply if trying to go straight from v13 to v16. Maybe if you try downloading the current one first, uninstalling your v13.0, and then installing the new one. Obviously remembering NOT to remove your data files too when uninstalling. Oh, I believe there was also a suggestion to run a registry cleaner after uninstalling and before reinstalling, although it wasn't necessary in my case.

Thanks. Atleast someone decided to give an answer.
I will try your suggestions and let know whether it worked or not.
Thaks again.
post #4206 of 6306
Quote:
Originally Posted by DArra View Post

Okay..
Since the link to "Frequently Asked Questions" in the first post is invalid, I will ask it here..
Ever since starting from version 13.1 PL, whenever I tried to update Waterfox, after installation and upon trying to launch the browser,
I get a nag-box stating:
waterfox.exe - Entry Point Not Found
The procedure entry point malloc could not be located in the
dynamic link library mozglue.dll.
I tried a dozen times,downloading the installation package and re-installing,it's always the same..
Is there somekinda workaround for this,or do I need to stick with v13.0 ?
^^^
any help on this please? running windows 7 home premium 64-bit,i7 quad core machine..

I had this problem in win64. I had to uninstall both Firefox and Waterfox16 first, then re- install Firefox, then Waterfox 15. That fixed everything, but I am getting the following update error when trying to install Waterfox 16.1 :I am getting "error:wrong file size" whenever I try to update waterfox 15 to 16.1 using the waterfox updater.

Lots of people are seem to be having stability issues and inability to play Flash with Waterfox 16. WF15 is working like a charm, so I am just going to wait for WF17 before I upgrade.
post #4207 of 6306
I'll wait until the next one is available. Unfortunately I cannot dl and intstall the current version. Completely uninstalled all Mozilla from my system. mellowsmiley.gif

~Ceadder smil3dbd4e4c2e742.gif
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMHard DriveOptical Drive
G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 ASUS DRW-24B1ST  
CoolingCoolingCoolingCooling
EK Supreme High Flow EK Full Coverage Block PrimoChill 1/2"x3/4" tubing EK Black Nickel Compression Fitting 
CoolingCoolingCoolingCooling
Enzotech 45 Degree Rotary Fitting EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingOS
Koolance Black Nickel 2-3 VGA Bridge(temporaril... Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified Win7 64 bit Ultimate OEM 
MonitorKeyboardPowerCase
Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular HAF 932 
MouseMouse PadAudioOther
Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers Sunbeam Rheosmart 3 
OtherOther
Creative X-Fi Microsoft Lifecam Cinema 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMHard DriveOptical Drive
G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 ASUS DRW-24B1ST  
CoolingCoolingCoolingCooling
EK Supreme High Flow EK Full Coverage Block PrimoChill 1/2"x3/4" tubing EK Black Nickel Compression Fitting 
CoolingCoolingCoolingCooling
Enzotech 45 Degree Rotary Fitting EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingOS
Koolance Black Nickel 2-3 VGA Bridge(temporaril... Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified Win7 64 bit Ultimate OEM 
MonitorKeyboardPowerCase
Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular HAF 932 
MouseMouse PadAudioOther
Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers Sunbeam Rheosmart 3 
OtherOther
Creative X-Fi Microsoft Lifecam Cinema 
  hide details  
Reply
post #4208 of 6306
In Waterfox Portable 16.0.1 can someone please tell me where I'm supposed to put my userChrome.css file? In Firefox portable I put it in this folder: Firefox Portable\Data\profile\Chrome. However I can't find any folder like that in Waterfox.
post #4209 of 6306
Where is 16.0.2?
post #4210 of 6306
Quote:
Originally Posted by mhowie View Post

Where is 16.0.2?

Firefox 17 is due out in a couple of days, so it'll probably be skipped.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 33.0.2: 10 November [Firefox 64-Bit]