Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 201

post #2001 of 7225
Quote:
Originally Posted by Leftyb View Post

Here's a screenshot of my issue, you can see that the outline of the menu appears but there is nothing in it. The commands in the menu are still active, the menu just doesn't display. I have tried versions 10 and above after 11 caused the problem without success and when removing each version, I have removed personanl information also. If I select Alt then F then X on the keyboard, Waaterfox exits like I selected File then Exit with the mouse.
Thanks,
Bryce
Waterfox error.jpg 126k .jpg file

Sounds like you have a corrupt toolbar. Follow the steps on the second half of the page titled 'Corrupt toolbars and controls':

Corrupt toolbars and controls
http://support.mozilla.org/en-US/kb/Menu%20bar%20is%20missing
post #2002 of 7225
Just tried it, didnt work. Any other ideas?
post #2003 of 7225
Ok, I got it to start with menus and all in safe mode. Any idead how I can diagnose what is causing this?
post #2004 of 7225
Quote:
Originally Posted by Leftyb View Post

Ok, I got it to start with menus and all in safe mode. Any idead how I can diagnose what is causing this?

So it's working now or just in safe mode? What could cause this is when updating to a newer version over an already installed older version, some of the files left from the older version could conflict with the updated files of the newer version. I personally uninstall older versions and delete any folders/files left behind then do a fresh clean install. I never have problems doing it this way and found that most problems are caused from updating a newer version over an already installed older version.

Now that Firefox/Waterfox 11.0 has sync for extensions/add-ons, this makes it a very quick process to uninstall and install the latest version.
Edited by djkilla - 3/29/12 at 1:05pm
post #2005 of 7225
Its working in safe mode only. I have been uninstalling and re-installing, but not manually removing folders. I'll try that
post #2006 of 7225
I uninstalled Waterfox, manually removed folders in "Program Files" and Users then installed v-11 again. When it starts, what I see the title bar at the top of the screen and the outline of the window, but what is shown inside is whatever the background is before I switch to that window. It is as if the display is not refreshing for the window. If I maximize the window, the display refreshes, but the menys still do not work. Menus work in other programs, but an interesting thing I just noticed is that the pull down menus here on this page won't pull down (like the one about notification below). I can click in the menu and scroll through the options with the arrow keys but not pull them down. This all happened after I removed my original Waterfox and reinstalled 11 the 1st time.
post #2007 of 7225
Quote:
Originally Posted by Leftyb View Post

Its working in safe mode only.

I think I may know what's causing the problem. Possibly an extension/add-on. Try this:

327

1) Press the SHIFT key and click the Waterfox icon.

2) Choose 'Disable all add-ons'

3) Click 'Make Changes and Restart' at the bottom.

This will start Waterfox in regular normal mode but without add-ons. If your menu works, then it's one of your add-ons. Restart Waterfox again and click 'Add-ons' in the Waterfox drop-down menu. Select Extensions and starting with the first one, click 'Disable' and restart Waterfox. Check to see if your menu works. If not, go back and reenable the add-on and disable the next add-on and restart Waterfox. Repeat this process until you find which add-on is causing the problem.
post #2008 of 7225
That wasn't it. I restarted that way and the menus are still not there. I have selected all the items in the restart in safe mode without success. This is a clean install of v-11
post #2009 of 7225
Leftyb - Which operating system are you using?
post #2010 of 7225
I'm running Win 7 64 bit
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]