Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 238

post #2371 of 7225
I just installed Waterfox on Windows7 x64 and it is working fine.

I am unable to install any search engine in Waterfox, it is just showing a blank dialog.

I am trying to add duckduckgo.com or startpage.com as my main search engine and default.

Please help me resolve this issue.
post #2372 of 7225
Quote:
Originally Posted by gvvsss View Post

I just installed Waterfox on Windows7 x64 and it is working fine.
I am unable to install any search engine in Waterfox, it is just showing a blank dialog.
I am trying to add duckduckgo.com or startpage.com as my main search engine and default.
Please help me resolve this issue.

There's two ways to add/change your search engine. The first is going to Firefox add-ons page ( https://addons.mozilla.org/en-US/firefox/search-tools/ ) and entering 'duck' or 'startpage' in the search box then adding the search engine you prefer.

The second is actually going to the search page/site then clicking the little down arrow where your search box is and choosing 'Add (insert search engine)'.

162

You can also choose 'Manage Search Engines...' to add/remove/edit search engines.

420
Edited by djkilla - 5/31/12 at 1:57pm
post #2373 of 7225
I know that process, but, as I already mentioned. When I clicked "Add to Firefox", I am getting a blank box with no matter and "OK", "Cancel" buttons. Clicking on OK does not work.
I am adding the screenshots for clear understanding.

375
375
post #2374 of 7225
gvvsss - Seems like your controls are corrupt and not working properly. There's actually two things to try to fix this. First go to options and select the 'Advanced' tab on top. Then deselect the 'Use hardware acceleration when available'. <-- Box should be empty. Restart Waterfox and see if that fixes it.

622

If that doesn't fix it, then exit/close Waterfox. Press the SHIFT key on your keyboard and left-click the Waterfox icon/program to start it. This will bring up the Safe Mode box. Select 'Reset toolbars and controls' then click 'Make Changes and Restart'. Hopefully this will fix it. If not, let me know.

327
post #2375 of 7225
Dear djkilla

Thanks a lot for the suggestions.

The Hardware acceleration thing did not fix the issue. But, the SAFE MODE trick worked.

I did not check the "Reset Toolbars" though, but still I could add the search engines in SAFE MODE.

I restarted Waterfox normally and now the search engines are added and working.

Thanks again for the immediate response.
post #2376 of 7225
Quote:
Originally Posted by gvvsss View Post

Dear djkilla

Thanks again for the immediate response.

No problem. I'm glad I was able to help.
post #2377 of 7225
By the way, can you tell me why PRINTING from firefox or waterfox is very slow and resource consuming compared to printing from IE or Chrome ?

I faced this issue many times...

My system configuration:

AMD Phenom II x4 955B 3.2 GHz, ASUS M5A, 8 GB RAM, Waterfox 12, Chrome19, IE9.
Printers used: PDF-XChange 4.0 and Canon iR 4570.

Printing a webpage of 500 A4 pages with images and text

in IE took just 15 seconds on my system with the PDF printer

in Chrome took 30 seconds

in Waterfox/firefox took 3 minutes (Failed thrice after rendering 180 pages at 52%, saying "printer error")

I am having to go to Chrome everytime I want to PRINT something...
post #2378 of 7225
Quote:
Originally Posted by gvvsss View Post

By the way, can you tell me why PRINTING from firefox or waterfox is very slow and resource consuming compared to printing from IE or Chrome ?
I faced this issue many times...
My system configuration:
AMD Phenom II x4 955B 3.2 GHz, ASUS M5A, 8 GB RAM, Waterfox 12, Chrome19, IE9.
Printers used: PDF-XChange 4.0 and Canon iR 4570.
Printing a webpage of 500 A4 pages with images and text
in IE took just 15 seconds on my system with the PDF printer
in Chrome took 30 seconds
in Waterfox/firefox took 3 minutes (Failed thrice after rendering 180 pages at 52%, saying "printer error")
I am having to go to Chrome everytime I want to PRINT something...

The only thing that caught my eye is it seems you're printing PDF files using 32bit PDF-XChange. In IE and Chrome, PDF files are more than likely rendered within the browser since both browsers are 32bit and PDF-XChange is also 32bit. In Waterfox, you have to use 64bit PDF software. Otherwise, the PDF file will start outside of Waterfox instead of whithin causing a delay. I would recommend using the following 64bit PDF programs with Waterfox:

PDF-XChange Viewer
http://waterfoxproject.org/news/32/15/Need-a-64-Bit-PDF-Reader.html

PDF.js
https://addons.mozilla.org/en-US/firefox/addon/pdfjs/

Sumatra PDF
http://xhmikosr.1f0.de/sumatrapdf/

**I just noticed PDF-XChange has both 32 and 64bit combined into one installer now. Before, they were separate. If you installed an older PDF-XChange before installing Waterfox, then uninstall and reinstall PDF-XChange so the 64bit version gets installed to use with Waterfox.
Edited by djkilla - 5/31/12 at 6:40pm
post #2379 of 7225
I just downloaded WF13 and I love it, but every time I launch a new window, it tells me, Do you want to make Waterfox your main browser or something to that effect. How do I fix this? Other than disabling the check it every time you launch the program for main browser status.
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #2380 of 7225
Quote:
Originally Posted by Swag View Post

I just downloaded WF13 and I love it, but every time I launch a new window, it tells me, Do you want to make Waterfox your main browser or something to that effect. How do I fix this? Other than disabling the check it every time you launch the program for main browser status.

Go to options and select the advance tab on top then uncheck 'Always check to see if.... is the default browser on startup'.

622
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]