Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 245

post #2441 of 7225
This problem I have had before. My advice is this: uninstall Waterfox, Firefox, everything Firefox. Then use CCleaner and clean everything, but also clean the registry as well with it. After uninstalling, restart the PC, then use CCleaner. You might want to use CCleaner in Safe Mode. After restarting at every step, as to insure a clean process, you should install Waterfox after.
post #2442 of 7225
maybe a problem with prefetch?
post #2443 of 7225
Quote:
Originally Posted by kaares View Post

I may have found a bug in 13. (well it is a bug here, it may apply to others too.)
Starting Waterfox works great, no problems. If I quit and start it again - not so much. It will only open up a small window up in the left hand corner of the screen, if I resize it it will display a window without any content, no buttons or anything. If I delete the startupCache folder in my profile everything works the next time I start it. But this needs to be repeated every time for it to work.
Hope this info is of some use.

Just reporting that I am also experiencing the same bug. Waterfox 12 worked fine. I can also confirm this bug on both my laptop and desktop computer. Kaares' temporary fix of deleting the startup cache in appdata does indeed fix the problem until next cold start. I also tried FTBBTF's suggestion of a completely clean install and it did not remedy the problem.
post #2444 of 7225
I tried a reboot and deleted my profile to check, but the bug is still there. A slight change though, now I can run WF twice in a row without problems, but the third launch will consistently trigger the bug.

** it is possible I just couldn't count before, but I'm pretty sure this time wink.gif **
Edited by kaares - 6/5/12 at 12:23pm
post #2445 of 7225
I confirm the bug. It seems it is not present in Firefox 13. So... 13=Bad luck ? biggrin.gif
79
Edited by biceman - 6/5/12 at 12:36pm
post #2446 of 7225
I also noticed that FF uses a different filename.

FF=startupCache.4.little
WF=startupCache.8.little

So they are not actually using the same file. Both will delete the old file and replace it with it's own.
post #2447 of 7225
Thanks Mr. Alex you're the man as always. cheers.gif

This browser scrolls so much faster and is so much cleaner looking than WF12 imho. applaud.gif

~Ceadder smil3dbd4e4c2e742.gif
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
 
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1100T Crosshair IV Formula Sapphire Radeon HD 6870 Sapphire Radeon HD 6870 
RAMRAMRAMHard Drive
Corsair Dominator G. Skill Ripjaws X G. Skill x2 HITACHI 1TB Deskstars 1TB RAID0 
Optical DriveCoolingCoolingCooling
ASUS DRW-24B1ST  Swiftech 6950/6870 GPU Heatsink Swiftech 6950/6870 GPU Heatsink Monsoon 1/2"x5/8" PETG White Hardline tubing. 
CoolingCoolingCoolingCooling
Monsoon Economy Hardline fittings EK Dual DDC V2 top Swiftech Pump DDC-1T (2) Liquid Fusion V Double helix Reservoir 
CoolingCoolingCoolingCooling
Yate Loon 120x20 (D12SM-12C) Medium Speed Silen... EK Supreme HF Classified EK Thermosphere GPU Block EK Thermosphere GPU Block 
OSMonitorKeyboardPower
Win7 64 bit Ultimate OEM Asus VH222H Black HDMI Widescreen Logitech the OCZ went buhbye adios. Don't know ... Corsair CMPSU HX 850w Modular 
CaseMouseMouse PadAudio
HAF 932 Logitech g9x COOLER MASTER Weapon of Choice: M4 Duramesh Pad Logitech X-240 2.1 speakers 
OtherOther
Sunbeam Rheosmart 3 Creative X-Fi 
  hide details  
Reply
post #2448 of 7225
Yes... And if I delete startupCache.8.little, WF will start OK. So it is a start cache problem.
post #2449 of 7225
I think I found the source of the problem. The files we are deleting are in fact zip files. I unzipped one from FF and one from WF to see if I could see anything obvious.

Inside there is a file called 'nsXULPrototypeCache.startupCache'
It contains one line. The symbol before the language is the key.
In the file from FF it is a '4'
So like this: '4en-US' in my case.
The faulty WF file uses another character instead. Replace it with a '4', and the WF file works too.

Did that make any sense?
post #2450 of 7225
Quote:
Originally Posted by biceman View Post

I confirm the bug. It seems it is not present in Firefox 13. So... 13=Bad luck ? biggrin.gif
79
ha I had this problem with nightly15...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]