Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 248

post #2471 of 7225
I am also on a Dual-Core T4500 2.3Ghz with 2GB RAM.
post #2472 of 7225
Anyone know how to fix the slow searching for single keywords using the url bar? It seems that when using the URL bar to complete a keyword search, if the search phrase is just one word, the load times are rather slow. Now if you try a multiple phrase search, it's instant. Try it yourself with a single word phrase that is not cached and you will see. It's weird because the problem doesn't exist when using the actual search bar opposed to the url bar.

Only thing I could find, but doesn't really help fix the problem -
http://forums.mozillazine.org/viewtopic.php?f=23&t=2203037
01
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz 1.2v ASUS Maximus IV GENE-Z EVGA 1060 SC 6GB GSKILL 2x4GB 1866mhz 8CL 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Hyper 212 EVO Windows 10 Pro x64 XL2411Z @ 144hz 
  hide details  
Reply
01
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.2ghz 1.2v ASUS Maximus IV GENE-Z EVGA 1060 SC 6GB GSKILL 2x4GB 1866mhz 8CL 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Hyper 212 EVO Windows 10 Pro x64 XL2411Z @ 144hz 
  hide details  
Reply
post #2473 of 7225
Seems the Newgrounds medals thing I had mentioned with the pre-release was fixed in the final version. I haven't had a video's audio keep playing after closing the tab it's in either.
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
Bueller
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.7Ghz @ 1.36v Asus Sabertooth Z77 Gigabyte Windforce 780 Ti 3GB 16GB Corsair Vengeance 1866 9-10-9-27 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro + RAID1 2TB 7200 Hitachis LG 6X Blu-ray Burner Corsair H100i Windows 7 x64 
MonitorKeyboardPowerCase
Asus VG236HE XArmor U9BL-S Enermax Galaxy Evo 1250W Corsair 600T 
MouseMouse PadAudio
Logitech G500 SteelSeries 5L O2DAC -> Corsair SP2500 (or O2 amp and Beyerdyn... 
  hide details  
Reply
post #2474 of 7225
Quote:
Originally Posted by gene-z View Post

Anyone know how to fix the slow searching for single keywords using the url bar? It seems that when using the URL bar to complete a keyword search, if the search phrase is just one word, the load times are rather slow. Now if you try a multiple phrase search, it's instant. Try it yourself with a single word phrase that is not cached and you will see. It's weird because the problem doesn't exist when using the actual search bar opposed to the url bar.
Only thing I could find, but doesn't really help fix the problem -
http://forums.mozillazine.org/viewtopic.php?f=23&t=2203037


Single word 2.5 seconds, multiple words .5 second on my machine
post #2475 of 7225
Okay..so to fix the Flash thing..You have to download the 64-bit non IE version.
Which probably goes without saying..but I'm saying anyways..
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #2476 of 7225
Quote:
Originally Posted by DBone View Post


Single word 2.5 seconds, multiple words .5 second on my machine

I'm having the same problem with similar time differences as well. I've noticed it before but never really thought anything of it until I went back and forth between different searches. This is quite weird... I wonder if using one the 'URL Google search bar' type addons would fix this.

Primary PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930K EVGA X79 Dark EVGA GTX 780 SC 8x4GB - G.Skill RipJaws Z 2133 Mhz 
Hard DriveHard DriveCoolingOS
Intel 730 240GB LSI Warpdrive PCI-E 300GB Noctua NH-D14 Windows 10 x64 
MonitorCaseMouseMouse Pad
HP ZR24W CoolerMaster Masterbox 5 Logitech G500 RatPadz XT 
  hide details  
Reply
Primary PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930K EVGA X79 Dark EVGA GTX 780 SC 8x4GB - G.Skill RipJaws Z 2133 Mhz 
Hard DriveHard DriveCoolingOS
Intel 730 240GB LSI Warpdrive PCI-E 300GB Noctua NH-D14 Windows 10 x64 
MonitorCaseMouseMouse Pad
HP ZR24W CoolerMaster Masterbox 5 Logitech G500 RatPadz XT 
  hide details  
Reply
post #2477 of 7225

From what I seem to be experiencing, WF13 is a massive improvement.   Page rendering is instant upon enter key - very snappy!

Works excellent with my new graphics/navigation tablet and "Grab and Drag" addon!


Edited by xd_1771 - 6/5/12 at 11:16pm
post #2478 of 7225
Everything works as it should for me. Thanks a lot for this browser Alex! thumb.gif
post #2479 of 7225
I do confirm startup issues due to a file called startupCache.8.little on clean Waterfox 13 install on Windows 7 64-bit.
post #2480 of 7225
Thread Starter 

Quick question! Is anyone with the bug using avast! antivirus?

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]