Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 253

post #2521 of 7225
I just updated to Waterfox 13 PL1 and found that the app won't honor the scroll function of my Thinkpad keyboard (middle click, push trackpoint up/down).

When I press the middle button the mouse icon visibly changes to scroll mode, but the inputs do nothing to Waterfox. The Dell scroll function (analagous to the Thinkpad) works in 13 PL1, as I have both to compare.

Uninstalled 13 PL1, installed Waterfox 12 again, all is AOK.

I'll have to sit this release out until that's fixed (right now my hand's in a cast and I cannot use a mouse worth a dang.)

Thanks.
post #2522 of 7225
Thread Starter 
Quote:
Originally Posted by AceyMan View Post

I just updated to Waterfox 13 PL1 and found that the app won't honor the scroll function of my Thinkpad keyboard (middle click, push trackpoint up/down).

When I press the middle button the mouse icon visibly changes to scroll mode, but the inputs do nothing to Waterfox. The Dell scroll function (analagous to the Thinkpad) works in 13 PL1, as I have both to compare.

Uninstalled 13 PL1, installed Waterfox 12 again, all is AOK.

I'll have to sit this release out until that's fixed (right now my hand's in a cast and I cannot use a mouse worth a dang.)

Thanks.

 

I'll look into it for you smile.gif

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #2523 of 7225
Update-
Ok, now this scroll function is broken for me in WF 12 (!). I'm not sure when this broke for me, but it's not working now. No time to try to isolate it, but I wanted to follow up and say it's not a change in 13 PL1.

Cheers.
post #2524 of 7225
I cannot use Firefox so I installed pale Moon and Waterfox. I find Waterfox is a lot faster. But just like that I cannot use Firefox , I cannot use Waterfox either.

Why ? because once another Browser ever becomes the Default browser , there s no going back to Firefox or Waterfox as default. You can go in and check it as default , but the very next time you launch it, it is asking if you want to make it the default browser. this goes on and on and on. it will not stick. So that is a bug in both Firefox and Waterfox. Up until version 11 , Firefox did not do this. So , I had to go to another clone of Firefox. Pale Moon does not do this.

Mozilla and waterfox need to correct this problem.
post #2525 of 7225
Quote:
Originally Posted by AceyMan View Post

Update-
Ok, now this scroll function is broken for me in WF 12 (!). I'm not sure when this broke for me, but it's not working now. No time to try to isolate it, but I wanted to follow up and say it's not a change in 13 PL1.

Cheers.
Try disabling Smooth Scrolling, its the only thing I can think of that changed with FF13 that could affect it.
post #2526 of 7225
Quote:
Originally Posted by fullmoon View Post

On my computer pentium dual 3.5Ghz (O.C.) peacekeeper up to 2330. I see the difference with jemalloc.
I wait the return of tmalloc. wink.gif

Cool Benchmark, I got 3636. thumb.gif
post #2527 of 7225
smile.gif
Edited by tonyman1969 - 6/6/12 at 5:50pm
post #2528 of 7225
I am have the same problem. If the solution was listed above i didn't understand it.
What I did as a work-around was under here: *profile path*\startupCache\startupCache.8.little
I deleted the startupCache.8.little file. Then I created a new blank text file and renamed it to startupCache.8.little
*Of course you need to be viewing your extensions in Windows Explorer*
Lastly I made the startupCache.8.little file read only.

I know this is a total work-around but it works for now.
post #2529 of 7225
Quote:
Originally Posted by tonyman1969 View Post

I am have the same problem. If the solution was listed above i didn't understand it.
What I did as a work-around was under here: *profile path*\startupCache\startupCache.8.little
I deleted the startupCache.8.little file. Then I created a new blank text file and renamed it to startupCache.8.little
*Of course you need to be viewing your extensions in Windows Explorer*
Lastly I made the startupCache.8.little file read only.

I know this is a total work-around but it works for now.

This issue has been fixed: Waterfox 13 PL1

You can install this over Waterfox 13.
post #2530 of 7225
I'm having Google Maps WebGL crash Waterfox 13PL1 reliably for me (although some other WebGL sites work, such as the Chrome WebGL demos). Is the ICC fix on the Wiki (which is presumably incorporated into 13PL1) "the" fix, or do we suspect another module needs to be compiled with VC as well?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]