Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 264

post #2631 of 7225
Quote:
Originally Posted by djkilla View Post

Like qwerty77 said, there are lots of factors. He did mention a tweak that you can do to help memory and I'm going to give it to you. Hopefully it will help but there are so many factors involved that it's hard to pinpoint exactly what could be causing this issue for you. MrAlex has mentioned that with thousands of users, some will have issues and some won't. Every setup is different and it's almost impossible to reply and chase down every little thing especially when not everyone has the same issue due to each persons setup. Anyway, try this:
This little hack will drop Firefox’s RAM usage down to 10 Mb when minimized:
1. Open Firefox and go to the Address Bar. Type in about:config and then press Enter.
2. Right Click in the page and select New -> Boolean.
3. In the box that pops up enter “config.trim_on_minimize”. Press Enter.
4. Now select 'True' and then press Enter.
5. Restart Firefox.

Thanks. Will this tweaks have any disadvantage at all?
post #2632 of 7225
When I play youtube vids from pages or directly, the browser freezes and I have to close it from the taskbar. I have latest flash 64 and no userscripts for youtube. Anyone else experiencing this?
post #2633 of 7225
Quote:
Originally Posted by kevindd992002 View Post

Thanks. Will this tweaks have any disadvantage at all?

There's no disadvantage at all. Great way to reclaim memory.
post #2634 of 7225
Quote:
Originally Posted by momoko View Post

When I play youtube vids from pages or directly, the browser freezes and I have to close it from the taskbar. I have latest flash 64 and no userscripts for youtube. Anyone else experiencing this?
Oh, that was because I disabled plugin container before lol
post #2635 of 7225
Since installing Waterfox V13 PL1, the tabs dont seem to be working properly.

Waterfox is supposed to open up the tabs that were open in the previous session but now opens up a blank new tab everytime regardless of the browser settings.

The group tabs button also seems to be stuffing up. When I click the group tabs button, nothing happens...

Somehow by trial and error I can manage to reach the group tabs screen but when I click on a tab in the group it doesnt load in the window and I have to end the session before I can use Waterfox normally.

I tried reinstalling the Waterfox V12 but the problem is now "permanent".

I would like to solve these problems and run them on Waterfox V13 PL1. The tabs were one of the few reasons that I would still use Waterfox so I am disappointed about this recent update.

Any ideas as to solve this problem? Should I reinstall Waterfox V13 PL1 again?
post #2636 of 7225
Quote:
Originally Posted by omeyg View Post

Since installing Waterfox V13 PL1, the tabs dont seem to be working properly.
Waterfox is supposed to open up the tabs that were open in the previous session but now opens up a blank new tab everytime regardless of the browser settings.
The group tabs button also seems to be stuffing up. When I click the group tabs button, nothing happens...
Somehow by trial and error I can manage to reach the group tabs screen but when I click on a tab in the group it doesnt load in the window and I have to end the session before I can use Waterfox normally.
I tried reinstalling the Waterfox V12 but the problem is now "permanent".
I would like to solve these problems and run them on Waterfox V13 PL1. The tabs were one of the few reasons that I would still use Waterfox so I am disappointed about this recent update.
Any ideas as to solve this problem? Should I reinstall Waterfox V13 PL1 again?

Also when I view the Bookmarks Toolbar and add bookmarks links to it, the links disappear when I open the browser in a new session.
I have shrink the toolbar down to button size and then view it again before the links come back.
Any fixes for this little issue? I dont know if this is Mozilla related or Waterfox related.
post #2637 of 7225
Quote:
Originally Posted by djkilla View Post

There's no disadvantage at all. Great way to reclaim memory.

Ok, thanks. If it's not too much to ask, can you add this tweak in your list of tweaks here? smile.gif I follow that list whenever I delete my profile.

EDIT: By the way, I followed your steps in applying the minimize tweak but it seems to not work? The RAM usage is not dropping to a lower amount when I minimize WF.
Edited by kevindd992002 - 6/13/12 at 6:11am
post #2638 of 7225
Quote:
Originally Posted by kevindd992002 View Post

Until now (I've started using WF from WF11), I get smoother Yotuube video playback with FF than WF. In WF, it's producing a small stutter randomly at the length of any video. All my drivers are latest. Is this a common problem with WF or Flash?

I followed the instructions here and it solved my problem because it increases the time between each of the saves performed by session restore.

Go into about:config (via the Waterfox address bar) then typing browser.sessionstore.interval in the filter box. It should show a default value of 10000 milliseconds ie. 10 seconds.

Mine has been changed to 120000 ie. 2 minutes.
post #2639 of 7225
Quote:
Originally Posted by oriented View Post

I followed the instructions here and it solved my problem because it increases the time between each of the saves performed by session restore.
Go into about:config (via the Waterfox address bar) then typing browser.sessionstore.interval in the filter box. It should show a default value of 10000 milliseconds ie. 10 seconds.
Mine has been changed to 120000 ie. 2 minutes.

Without this tweak, does Youtube play jittery even when you use Firefox (not Waterfox)?
post #2640 of 7225
In Firefox, yes it used to jitter every now and then. This tweak was also applied to my Firefox... but now quite happy with Waterfox although does crash on the new Google map interface.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]