Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 273

post #2721 of 7225
Quote:
Originally Posted by darkhog View Post

I am interested in getting localized version of Waterfox, Polish in particular. Where can I get it?

for each version you need to put firefox version where i indicated

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/(here goes ff version, in this case "13.0", without quotation marks)/win32/xpi/
post #2722 of 7225
Quote:
Originally Posted by outspoken View Post

Hi,
Can we have a Waterfox build of Firefox 13.0.1 rolleyessmileyanim.gif, although the version bump is very small, it contains some _security_ fixes. I like living on the cutting edge, but I really don't want to be using a unpatched browser.
From release notes, it also seems to be fixing some Flash crashes:
Quote:
Flash 11.3 sometimes caused a crash on quit (747683, fixed in 13.0.1)

If you're not experiencing this issue, then there's no need of an update. If you're worried about having an unpatched browser and security fixes, then wait for version 14. Why you ask? Take a look at this and you'll know why 13.0.1 won't help you:

http://www.theregister.co.uk/2012/06/22/firefox_new_tab_security_concerns/
post #2723 of 7225
I stopped using waterfox. Regular firefox seems faster now than waterfox. Plus waterfox never updated itself ( I was at version 11-12 last time )
post #2724 of 7225
Quote:
Originally Posted by alienstorexxx View Post

for each version you need to put firefox version where i indicated
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/(here goes ff version, in this case "13.0", without quotation marks)/win32/xpi/
Yeah, and I already have Polish FF. But WF is in English anyways.
post #2725 of 7225
Would it be possible to allow installs on Windows XP x64/Server 2003 x64 in the next build?

Waterfox 13 PL1 runs flawlessly on XP x64, but I had to manually copy the program directory from a PC with Windows 7 on it. Not being able to just run the installer is a bit annoying.
Primary
(15 items)
 
Secondary
(13 items)
 
Vishera Testbed
(11 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3GHz, 1.225v Gigabyte X99 SOC Champion (F4m) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.35v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 1600MT/s 7-8-8-19-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 1600MT/s 7-8-8-1... OCZ (Toshiba) Trion 150 120GB Hitachi Deskstar 7k1000.C 1TB 2x Seagate 7200.10 RAID 0 
CoolingOSPowerCase
Prolimatech Genesis + 2x140mm Cougar 1200rpm Windows Server 2008 R2 Antec TP-750 Antec P182 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
FX-9590 @ 5GHz, 1.55v ASUS Sabertooth 990FX R2.0 Reference NVIDIA GTX 780 2x8GiB G.Skill DDR3-1866 10-11-10-30-T1, 1.5v 
Hard DriveHard DriveCoolingOS
Crucial M500 480GB 2x Samsung Spinpoint F1 1TB XSPC RX360 + X20 750 + Raystorm Windows 7 Pro SP1 x64 
MonitorPowerCase
Dell S2740L Seasonic SS-860XP2 Coolermaster HAF-932 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
Vishera Testbed
(11 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3GHz, 1.225v Gigabyte X99 SOC Champion (F4m) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.35v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 1600MT/s 7-8-8-19-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 1600MT/s 7-8-8-1... OCZ (Toshiba) Trion 150 120GB Hitachi Deskstar 7k1000.C 1TB 2x Seagate 7200.10 RAID 0 
CoolingOSPowerCase
Prolimatech Genesis + 2x140mm Cougar 1200rpm Windows Server 2008 R2 Antec TP-750 Antec P182 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
FX-9590 @ 5GHz, 1.55v ASUS Sabertooth 990FX R2.0 Reference NVIDIA GTX 780 2x8GiB G.Skill DDR3-1866 10-11-10-30-T1, 1.5v 
Hard DriveHard DriveCoolingOS
Crucial M500 480GB 2x Samsung Spinpoint F1 1TB XSPC RX360 + X20 750 + Raystorm Windows 7 Pro SP1 x64 
MonitorPowerCase
Dell S2740L Seasonic SS-860XP2 Coolermaster HAF-932 
  hide details  
Reply
post #2726 of 7225
Quote:
Originally Posted by darkhog View Post

Yeah, and I already have Polish FF. But WF is in English anyways.

I have converted waterfox in french and it's good.

Have you execute the *.xpi ?

After execute *.xpi you must do it in waterfox :

about:config
in the filter field : general.useragent.locale

Now replace the current value by the value of Polish country :

en-US by pl-PL (or po-PO or ?????)

Restart waterfox
Edited by pierredupont17 - 6/25/12 at 5:08am
post #2727 of 7225
Quote:
Originally Posted by djkilla View Post

Hmmmm. I noticed when everyone says there's a problem, it's always blamed on Waterfox. Most of the time it's not Waterfox. Anyway, lets get down to business. Have you tried other 64bit builds of Firefox to verify it's 100% NOT the XFire plugin/addon?

Yes, yes, yes! You were 99% right, djkilla! I've decided to work on this problem from A to Z and I've tested couple of 64-bit Firefox builds. Every one of them crashed or froze. Then I've decided to assume that both XFire and Waterfox work correctly and there must be something else interfering with them. I've started to uninstall typical applications which might do that. I got my answer on the first try! Uninstalling Comodo Firewall (64-bit) did the trick! So for anyone having problem with XFire and Waterfox - check if you're using Comodo software.

Case solved! Waterfox is back on board and so far - it will be for a looooong time! Thanks everybody!
post #2728 of 7225
Quote:
Originally Posted by grocal View Post

Yes, yes, yes! You were 99% right, djkilla! I've decided to work on this problem from A to Z and I've tested couple of 64-bit Firefox builds. Every one of them crashed or froze. Then I've decided to assume that both XFire and Waterfox work correctly and there must be something else interfering with them. I've started to uninstall typical applications which might do that. I got my answer on the first try! Uninstalling Comodo Firewall (64-bit) did the trick! So for anyone having problem with XFire and Waterfox - check if you're using Comodo software.
Case solved! Waterfox is back on board and so far - it will be for a looooong time! Thanks everybody!

Can't believe I forgot about checking the firewall and sandboxing. Anyway, good to hear that everything is playing nicely now. Enjoy!
post #2729 of 7225
Thread Starter 
Quote:
Originally Posted by raizooor3 View Post

I stopped using waterfox. Regular firefox seems faster now than waterfox. Plus waterfox never updated itself ( I was at version 11-12 last time )

 

I'd understand having the same performance, but Firefox being faster makes no sense, especially not since WF13 to which a more powerful compiler is used. And that is an issue being resolved in WF14.

 

Quote:
Originally Posted by Blameless View Post

Would it be possible to allow installs on Windows XP x64/Server 2003 x64 in the next build?

Waterfox 13 PL1 runs flawlessly on XP x64, but I had to manually copy the program directory from a PC with Windows 7 on it. Not being able to just run the installer is a bit annoying.

WF14 will have installer compatibility with XP thumb.gif

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #2730 of 7225
Quote:
Originally Posted by pierredupont17 View Post

I have converted waterfox in french and it's good.
Have you execute the *.xpi ?
After execute *.xpi you must do it in waterfox :
about:config
in the filter field : general.useragent.locale
Now replace the current value by the value of Polish country :
en-US by pl-PL (or po-PO or ?????)
Restart waterfox

thumb.gif yes.. i missed that point. @darkhog those xpi works both for wf and ff
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]