Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 301

post #3001 of 7225
Installed Waterfox 14 and...

im-lovin-it.jpg
post #3002 of 7225
Quote:
Originally Posted by MrAlex View Post


Voila, it should work:


I don't see how you get firefox.exe showing?

Thanks, this problems is resolved for me thumb.gif
post #3003 of 7225
SInce update to WF 14 I can't open a new tab when i click on a link with the Middle mouse click.

Have you the same problems ? Any idea ?

Thanks
post #3004 of 7225
Pinning Waterfox icon to the Tasbar

Simple. If you have a Waterfox icon on your Desktop, right-click and select "Pin to Taskbar". If it names it Waterfox (2), or something like that, navigate to:
C:\Users\DAN\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\

... delete the older shortcut and make a new one.

This ain't rocket science, guys. Geezzuss... figure it out. If you can't figure out something this simple, perhaps you should stick to your Android cell phone and give up your Windows PC..
Edited by virtualguy - 7/27/12 at 1:48pm
post #3005 of 7225
Quote:
Originally Posted by pierredupont17 View Post

SInce update to WF 14 I can't open a new tab when i click on a link with the Middle mouse click.
Have you the same problems ? Any idea ?
Thanks
Try doing a system reboot. If that doesn't work, run the mouse driver software and reset to default. Then, do your mouse button customizations over again. If you tinker with it long enough, I'm sure you'll find a solution. When you find out what did the trick, please let us know.
post #3006 of 7225
I've updated the above!
Edited by mpeg3s - 7/28/12 at 4:51am
post #3007 of 7225
Quote:
Originally Posted by tomv View Post

How do I stop Auto updater pop up . My screen saver will be on and I'll go to use my computer and I get the pop up , it says "your software is up to date.
Waterfox updater updates too often, like, every few hours. It's getting annoying to have to close the pop up several times a day. Is there a way to disable the updater and run it manually only when I need to? Solved, I just read the front page tongue.gif
Edited by mktwo - 7/27/12 at 3:05pm
post #3008 of 7225
Thread Starter 
Quote:
Originally Posted by kxtcd950 View Post

I'm having difficulties starting Waterfox 14; I'd uninstalled WF13, and ran the WF14 installer with the defaults all accepted - I've done nothing "funny" with the install.
However, when I start WF from any of the created shortcuts, I get a windows messagebox popup titled "waterfox.exe - Entry Point Not Found" and with the body text:

"The procedure entry point ?getOwnPropertyDescriptor@AbstractWrapper@js@@UEAA_NPEAUJSContext@@PEAUJSObject@@_J_NPEAUJSPropertyDescriptor@@@Z could not be located in the dynamic link library mozjs.dll."

This message is displayed twice for each attempted start of WF14.
I've uninstalled WF14 and re-installed it, and additionally installed the Intel x64 redistributable libraries, but no luck, WF14 just refuses to start up; there's no chrome displayed, this is the first UI element that is displayed.

Any help would be appreciated (this was posted using FF14 instead). I've searched this thread for parts of that text, and couldn't find anything, my apologies if this has been solved before, just point me at the post I should have found rolleyes.gif

 

https://support.mozilla.org/en-US/questions/920179

 

Quote:
Originally Posted by japaget View Post

I am installing Waterfox on a system where I don't have admin rights, but do have access to an installer utility that runs with elevated privileges. When I attempted to install, I got the error:

File does not exist:
C:\Windows\System32\config\systemprofile\AppData\Roaming\Waterfox Limited\Waterfox 14.0.1\install\A90C313\Waterfox 14 Setup.msi

The fix was to copy the contents of "C:\Windows\SysWOW64\config\systemprofile\AppData\Roaming\Waterfox Limited" to "C:\Windows\System32\config\systemprofile\AppData\Roaming\Waterfox Limited" and rerun the installer. If you get a "File does not exist" error about C:\Windows\System32\config\systemprofile\AppData\Roaming\Waterfox Limited\Waterfox 14.0.1\install\A90C313\update.exe, then repeat the copy operation and retry, since the installer created additional files in "C:\Windows\SysWOW64\...\Waterfox Limited" that need to be copied over to to "C:\Windows\System32\...\Waterfox Limited".

Once you are done with the installer you should clean up your system by removing the Waterfox Limited folders from both locations. This will prevent later problems when installing 14.0.2 or 15.0.

 

I'll look into the admin right issues. Shouldn't be any.

 

Quote:
Originally Posted by mpeg3s View Post

After 14.1 Install:

Error so I uninstalled:

Waterfox top bar is not translucent now. It's BLACK now and can see the right top buttons.

Bookmarks - no icons as well

Where is maximize and close?

Thanks!

 

Quote:
Originally Posted by mpeg3s View Post

GUI Update:

Bookmarks - no icons as well

 

I have no GUI problems. Possible driver problems?

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #3009 of 7225
Quote:
Originally Posted by virtualguy View Post

Pinning Waterfox icon to the Tasbar
Simple. If you have a Waterfox icon on your Desktop, right-click and select "Pin to Taskbar". If it names it Waterfox (2), or something like that, navigate to:
C:\Users\DAN\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\
... delete the older shortcut and make a new one.
This ain't rocket science, guys. Geezzuss... figure it out. If you can't figure out something this simple, perhaps you should stick to your Android cell phone and give up your Windows PC..

Ironically, MrAlex has posted a simpler solution to the particular issue some people have been experiencing.
post #3010 of 7225
Thread Starter 

Sorry about all the issues everyone! I tested it on three systems over the week to make sure this wouldn't happen redface.gif There are just so many different system combinations though tongue.gif

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]