Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 306

post #3051 of 7225
Quote:
Originally Posted by Itchywolf View Post

I hardly use those options so I really don't care and plan to keep using waterfox for now, boy it sure feels snappy Alex, thanks so much for all your hard work on this. Perhaps you could recruit some beta testers for the next major release, like you said you only have 3 machines to test it on, let us be your slaves! I know I wouldn't mind at all.

I agree. letting us beta test would be the best option to get some feedback. I don't mind being a slave err a beta tester biggrin.gif
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #3052 of 7225
My problem is now, no matter which version I use, it will close when trying to open a bookmark in a new tab.
Same result with a new profile and after restarting and re-installing. Have also run anti-malware with nothing found.
This doesn't happen with firefox from Mozilla.
Such a shame as it worked beautifully before.
I suppose that will teach me to update something that isn't broken.

Upon further investigation, it appears that when I attempt to do any action after opening a tab, it seems to believe I want to close the program.
Edited by shirilover - 7/28/12 at 12:56am
post #3053 of 7225
Did I miss the hint to install some additional packages? Deinstalling v13 and installing the 14.0.1 package gives me this:

www.gibts-bestimmt.net/dl/waterfox-14.1.jpg

German Win7 64Bit SP1.

Edit: After uninstalling and reinstalling it works now. Whatever the problem was, it's gone :-)
Edited by Calisto - 7/28/12 at 4:41am
post #3054 of 7225
consider it as a bump ... BUT anyone got any clew why ad muncher doesnt works under waterfox 14 (only) ??
post #3055 of 7225
ok..not read most of the newer posts (too many).. maybe it is just me.. but there is now no icon on the task bar.. just the generic windows I don't know what this is icon...

the quick icon has the waterfox world, but starting it the taskbar doesn't...


edited to add that NOT combining icons, all the waterfox windows show the waterfox logo in the taskbar, it's only the generic icon if they are combined
Edited by medievil - 7/28/12 at 2:30am
post #3056 of 7225
Quote:
Originally Posted by Hammerfest View Post

Thanks for confirming that Im not the only one seeing this issue... (where there is no updater entry in the task scheduler)
If a new profile works just fine, try starting fresh, and importing items from your old profile...
It was quite common a while back for profile bugs to pop-up here and there... its entirely possible you have encountered one of them... Simply make a new profile and import the things you really need/want into the new profile and try again, if the problem persists, then one of your other tabs in the group is calling for priority thus causing the currently active tab to falter... Its too bad Fire/Waterfox does not have "on demand" flash/java like mobile browser variants do, as well as tab priority queuing...
I had a different issue with Youtube and one of my add-ons's, using AutoPager (god I love it SOO much) which would cause a double flash player instance to spawn causing audio doubling... its fixed now... but it was horrid!

Well yeah, but as I've stated earlier I don't think a new profile will solve the problem if I import my old tabs/tab groups since I can safely say that only in my "main tab" group does the stuttering occurs.
post #3057 of 7225
ok..disregard my issue.. restarted the taskbar (end task explorer.exe and run it from file run in task manager) and it's working now
post #3058 of 7225
Hey I have two problems

1) I can't set water fox as my default browser
2) the automatic up dater can't be disabled, an option to disable it would be great, also I think changing the browser to water fox.exe had caused certain plugins to not work

Ok thanks
post #3059 of 7225
Quote:
Originally Posted by qwerty77 View Post

Then just disable hardware acceleration =)
http://waterfoxproject.org/news/48/15/Address-to-certain-issues.html

That doesn't work.
Problem solved.
In the installation folder of Waterfox there should be a Firefox.exe along with Waterfox.exe, but Firefox.exe was missing. So I copied and changed the Waterfox.exe, re-pinned the icon, and everything is ok now.
post #3060 of 7225
Thread Starter 

I've issued an update to fix the updater smile.gif

 

As for GUI issues, you're using custom themes. Try disabling them.


EDIT: Also, if you're using shortcuts from older versions of Waterfox, you're going to get the problems you mention about firefox.exe


Edited by MrAlex - 7/28/12 at 3:59am
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]