Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 312

post #3111 of 7225
Okay, finally I figured out the icon/shortcut issue. It's a shortcut in the start menu that was either left over from a previous waterfox installation (despite uninstalling) or installed with the new one that refers to firefox.exe. For some reason Windows uses this shortcut when you try to pin waterfox (even if you run it directly from the installation folder).

Steps to fix:
1-Close waterfox
2-unpin waterfox in your taskbar
3-Go to start menu, search for waterfox and delete any shortcuts in there that point to firefox.exe
4-Run waterfox.exe from the main installation folder as shown in MrAlex's post
5-Pin it

That should do the trick
post #3112 of 7225
Quote:
Originally Posted by charlir View Post

grrrr so I installed waterfox now no forum will display it dis-plays in like text few.. it even has my firefox messed up omg .. I cant read this forum for help lucky i can even reply guess ill have to go on a diff lappy ., im liked hosed for my business

ok i have no idea .. i unstalled and reinstalled then used ccleaner .. seems to be working ok .., i have no idea what that was all about
post #3113 of 7225
Quote:
Originally Posted by proxeiros View Post

I agree no crashes with MapsGL enabled.
I'm talking about this capability:
http://www.youtube.com/watch?v=YHe3ag3i8v8&feature=player_embedded#!
With Chrome browser works great...
Yes thats the Google Earth 3d Plugin. There is no 64bit version of this plug in.
And sure it works in Chrome. Chrome is 32bit.
post #3114 of 7225
hi there - longtime waterfox user. minor 'complaint':

please make the (currently grey, small, text) "Note: Uninstall older versions of Waterfox (prior to 14) before installing the latest " larger, red, more prominent. this is the first install of waterfox that i've had that required an uninstall of the previous version. totally missed that text. had some 'fun' issues fixing waterfox after failing to do the uninstall.

all good now, but since this is an atypical update in this respect, i think it should be much more prominently noted on the download page.

cheers!
post #3115 of 7225
For the people that cant set Waterfox as default browser, go in your Control Panel and then Programs > Default Programs > Set Program Access and Computer Defaults, Click Custom, in "Choose a default Web browser" click Waterfox.
5 years old build
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Asus M4A79T Deluxe Asus Radeon HD 5770 2x2Gb Kingston HyperX 1333MHz @1.64V 
Hard DriveHard DriveCoolingOS
32Gb Corsair SSD 500GB WD CM Hyper 212+ Windows 7 64Bit 
PowerCase
Thermaltake 750W Xigmatek Midgard-W 
  hide details  
Reply
5 years old build
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Asus M4A79T Deluxe Asus Radeon HD 5770 2x2Gb Kingston HyperX 1333MHz @1.64V 
Hard DriveHard DriveCoolingOS
32Gb Corsair SSD 500GB WD CM Hyper 212+ Windows 7 64Bit 
PowerCase
Thermaltake 750W Xigmatek Midgard-W 
  hide details  
Reply
post #3116 of 7225
I am experiencing stuttering effect while playing YouTube videos. I've disabled the WebM player but the video still stutters. Also, Waterfox freezes for a split second at irregular intervals.

Any heads-up guys?
post #3117 of 7225
All fine here ... :-)
post #3118 of 7225
Quote:
Originally Posted by dnyanesh View Post

I am experiencing stuttering effect while playing YouTube videos. I've disabled the WebM player but the video still stutters. Also, Waterfox freezes for a split second at irregular intervals.
Any heads-up guys?
How is your CPU usage?
Hardware acceleration on or off in Flash?

Why always this few infos? This way nobody can help.
post #3119 of 7225
Need help Waterfox 14 wont install even though I have completely removed 13pL. The installer will open but says there is already a installer running closed it 5 times and retried checked services and task mgr to see if there is anything else running and it still wont install. 9 gigs ram ok windows 7 64 intel 980. did a complete uninstall with revo uninstaller and then cleaned with CC cleaner.
Edited by Rotax1 - 7/28/12 at 4:12pm
post #3120 of 7225
Quote:
Originally Posted by Rotax1 View Post

Need help Waterfox 14 wont install even though I have completely removed 13pL. The installer will open but says there is already a installer running closed it 5 times and retried checked services and task mgr to see if there is anything else running and it still wont install. 9 gigs ram ok windows 7 64 intel 980. did a complete uninstall with revo uninstaller and then cleaned with CC cleaner.
Did you try a reboot?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]