Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 319

post #3181 of 7225

Thanks! That ones works 100% for me:

"Do a clean (re)install and delete the Firefox program folder (C:\Program Files\Mozilla Firefox\).
Download a fresh Firefox copy and save the file to the desktop.
Firefox 10.0.x: http://www.mozilla.org/en-US/firefox/all.html
Uninstall your current Firefox version, if possible.
Do NOT remove personal data when you uninstall the current version or you lose your bookmarks and other data because all profile folders will be removed.
Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.
It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
http://kb.mozillazine.org/Uninstalling_Firefox
Your bookmarks and other profile data are stored elsewhere in the Firefox Profile Folder and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox. "
post #3182 of 7225
I always export my bookmarks before doing a clean install and clean profile. Maybe that's why I don't have any issues since I did a clean install for WF14?
The Batcomputer
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6700K @ 4.6 GHz ASUS Z170-PREMIUM LGA 1151 ATX Intel Motherboard ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident Z Series 32GB (2 x 16GB) 3200MH... SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 840 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO 500GB SATA III SSD (Games + Vir... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... 
CoolingOSOSOS
Swiftech H320-X2 Prestige AIO Water Cooling Windows 10 Pro Anniversary Update 64-bit macOS 10.12 Sierra Ubuntu 16.04.1 Xenial Xerus 64-bit 
MonitorKeyboardPowerCase
QNIX QX2710 LED Evolution ll 27" 2560x1440 WQHD... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Ducky Secret RGB Mouse Ducky Flipper Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
  hide details  
Reply
The Batcomputer
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6700K @ 4.6 GHz ASUS Z170-PREMIUM LGA 1151 ATX Intel Motherboard ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident Z Series 32GB (2 x 16GB) 3200MH... SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 840 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO 500GB SATA III SSD (Games + Vir... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... 
CoolingOSOSOS
Swiftech H320-X2 Prestige AIO Water Cooling Windows 10 Pro Anniversary Update 64-bit macOS 10.12 Sierra Ubuntu 16.04.1 Xenial Xerus 64-bit 
MonitorKeyboardPowerCase
QNIX QX2710 LED Evolution ll 27" 2560x1440 WQHD... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Ducky Secret RGB Mouse Ducky Flipper Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
  hide details  
Reply
post #3183 of 7225
I need switch for silent installation.

"-ms" or "/S /NCRC" does not work.

Sorry for my bad English.
post #3184 of 7225
Quote:
Originally Posted by dnyanesh View Post

I have the latest Flash Player.
I have the latest driver for my gpu.
This problem existed even when I had not installed the gpu drivers.
For making a new Waterfox profile, I need to make a new Firefox profile right?
Also, Tell me where are the settings that apply for internet videos?

Fresh Waterfox Profile: http://www.overclock.net/t/975626/waterfox-14-0-1-27-july-firefox-64-bit/3120#post_17811220
The video setting is in the catalyst control center > video > quality
Quote:
Originally Posted by Lord Venom View Post

I always export my bookmarks before doing a clean install and clean profile. Maybe that's why I don't have any issues since I did a clean install for WF14?
There is no reason for doing that. I have 34 add-ons. Its impossible to remember all setting of them and Firefox/Waterfox.
Also there are the saved passwords and so on - not only bookmarks.

As i said. Its still the first Waterfox profile since Waterfox came out and i moved it since then from PC to PC and from OS to OS.
I also sync it between Laptop and Workstation (totally different machines). I do the same with Chrome, Opera...
post #3185 of 7225
Thread Starter 
Quote:
Originally Posted by WaterfoxTR View Post

I need switch for silent installation.

"-ms" or "/S /NCRC" does not work.

Sorry for my bad English.


The bootstrapper supports all MSIEXEC command line switches.

 

http://www.advancedinstaller.com/user-guide/exe-setup-file.html

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #3186 of 7225
Had 14.0.1 working OK
Downloaded 14.0.2
Uninstalled 14.0.1
Installed 14.0.2

"About" STILL SHOWS 14.0.1 as waterfox version

¿IDEAS? bulb.gif
post #3187 of 7225
Quote:
Originally Posted by ElQuia View Post

Had 14.0.1 working OK
Downloaded 14.0.2
Uninstalled 14.0.1
Installed 14.0.2
"About" STILL SHOWS 14.0.1 as waterfox version
¿IDEAS? bulb.gif
Quote:
Originally Posted by qwerty77 View Post

Yes, it will still show 14.0.1 cause only waterfox was updated internally and not the official build which is still 14.0.1

Firefox is still at 14.0.1. Waterfox updated the "updater" to silently check for updates. So WF was updated to 14.0.2. read more on the waterfox homepage.
Edited by qwerty77 - 7/29/12 at 4:28pm
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #3188 of 7225
Quote:
Originally Posted by marcmy View Post

Okay, finally I figured out the icon/shortcut issue. It's a shortcut in the start menu that was either left over from a previous waterfox installation (despite uninstalling) or installed with the new one that refers to firefox.exe. For some reason Windows uses this shortcut when you try to pin waterfox (even if you run it directly from the installation folder).
Steps to fix:
1-Close waterfox
2-unpin waterfox in your taskbar
3-Go to start menu, search for waterfox and delete any shortcuts in there that point to firefox.exe
4-Run waterfox.exe from the main installation folder as shown in MrAlex's post
5-Pin it
That should do the trick

I tried first suggestion to rename waterfox.exe copy to firefox.exe and then put it in Waterfox dir.,

And yes it works too smile.gif


Quote:
Originally Posted by Anime4000 View Post

FFT Firefox API HTML5 benchmark:
Waterfox 14: http://animeclan.org/files/screenshot/waterfox_41fps.png
Nightly 16a: http://animeclan.org/files/screenshot/nightly_50fps.png
both are 64bit
Test here:
http://animeclan.org/fft/index.html

Hm idk first time i tried this test and it looks ok; avg 57-58fps smile.gif

post #3189 of 7225
OK, thanks. ;-)
post #3190 of 7225
Quote:
Originally Posted by Jarkko View Post

Adding to that Taskbar-issue, mine has wrong shortcuts in "Tasks"-section, all three point to "\Waterfox\firefox.exe" and obviously won't work. Wouldn't be any issue if there wasn't two profiles, first one start (or at least did with 13 PL1 and before that in regular Firefox) by default and another by "Open new window".

edit:

Until proper fix is released I fixed this oddity with hardlink.

mklink /H firefox.exe waterfox.exe

Works like a charm wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]