Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 332

post #3311 of 7225
Quote:
Originally Posted by MrAlex View Post


The updater is now silent. You won't get any notice until an update is available.
Some feedback like "up to date" would be better i think. It's like nothing is happening. What if maybe the connection to the server did not work.
post #3312 of 7225
Quote:
Originally Posted by MrGlasspoole View Post

Some feedback like "up to date" would be better i think. It's like nothing is happening. What if maybe the connection to the server did not work.
Agree.
post #3313 of 7225
MrAlex: Are you planning on getting Waterfox officially "compatible" for Windows 8?

I use quotations because it works fine as far as I can tell. Would love an official test done by you.
post #3314 of 7225
Quote:
Originally Posted by JamesMsmith777 View Post

Hey guys,
I am having these these errors appear whenever I start waterfox with version 14. Can anyone help?
http://db.tt/DsCBVwEj
http://db.tt/VlpCMDsV
clean install, read last post... thumb.gif
post #3315 of 7225
It seems that my 3 finger swipe issue has spread. Not only does it not work in WF14, but it doesn't work in WF12 or FF14 X.x The functionality is still there in things like Explorer, so I know it's not a hardware or software issue. I also have the latest drivers from the Asus website....

For the life of me, I can't figure out what's wrong.

EDIT: It even works in Internet Explorer... Effing INTERNET EXPLORER @$@$%*@%*!(!%!)$!)%!)%!#)%!) XD
Edited by kpopsaranghae - 8/6/12 at 10:21am
post #3316 of 7225
Quote:
Originally Posted by kennyparker1337 View Post

MrAlex: Are you planning on getting Waterfox officially "compatible" for Windows 8?
I use quotations because it works fine as far as I can tell. Would love an official test done by you.

Have been using it with W8 since RP was available. No problems so far.

Did have some issues when I installed some unofficial nvidia drivers but went back to the official ones and everything was back to normal.
post #3317 of 7225
I've been using the version 13 for the last months and today i tried upgrading to the 14.0.2 without succes...
I uninstalled the version 13 while making sure not to tick the remove personal data box. i installed the new version successfully but when i try to run it i have this error message : waterfox.png 34k .png file
(yeah i'm french)
i have no idea what this message means, and it's talking about chrome ??! I'm confused

translation to english :
xml analysis error : entity not defined
location : chrome://blahblahblah
line number 2791, column 7 :

Someone please help ?
post #3318 of 7225
Quote:
Originally Posted by Gawet View Post

I've been using the version 13 for the last months and today i tried upgrading to the 14.0.2 without succes...
I uninstalled the version 13 while making sure not to tick the remove personal data box. i installed the new version successfully but when i try to run it i have this error message : waterfox.png 34k .png file
(yeah i'm french)
i have no idea what this message means, and it's talking about chrome ??! I'm confused
translation to english :
xml analysis error : entity not defined
location : chrome://blahblahblah
line number 2791, column 7 :
Someone please help ?

Try this: in your profile's prefs.js check the value of general.useragent.locale. If it isn't en-US or for your case french, set it to that and try again(from en-US to en-fr). Then install the appropriate language pack and set it to the right locale.

Also try starting waterfox on safe mode. Hold Shift while launching waterfox. just click continue to safe mode. Usually this is just an add-on error. But if other options fail then try a fresh profile.

Or uninstall WF again including the waterfox folder on the program files. (Not your profile folder) Then try reinstalling it one more time. If all else fails... i don't know anymore XD
Edited by qwerty77 - 8/6/12 at 8:44pm
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #3319 of 7225
Quote:
Originally Posted by Gawet View Post

I've been using the version 13 for the last months and today i tried upgrading to the 14.0.2 without succes...
I uninstalled the version 13 while making sure not to tick the remove personal data box. i installed the new version successfully but when i try to run it i have this error message : waterfox.png 34k .png file
(yeah i'm french)
i have no idea what this message means, and it's talking about chrome ??! I'm confused
translation to english :
xml analysis error : entity not defined
location : chrome://blahblahblah
line number 2791, column 7 :
Someone please help ?
Exactement, tu as oublier de mettre à jour le langage pack avant de mettre à jour WF, demarre avec shift maintenu, desactive add-on, met à jour la langue.
post #3320 of 7225
Quote:
Originally Posted by fullmoon View Post

Exactement, tu as oublier de mettre à jour le langage pack avant de mettre à jour WF, demarre avec shift maintenu, desactive add-on, met à jour la langue.

Je ne suis pas tout seul il y'a des français ici smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]