Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 334

post #3331 of 7225
Quote:
Originally Posted by Vicpdx19 View Post

In regards to that I just updated my flash for water fox and got the plugin container has stopped working message. I noticed that with waterfox v13 pl1. Before I updated flash to the newer version I found that it worked fine with water fox.
Problematic Flash: 11.3.300.262
Working flash: 11.3.300.257
Thanks, build 257 fixes the "plugincontainer.exe has crashed" when loading a video after another in waterfox. 10.3 wasn't a solution because it doesn't have x64 builds and 11.2 still kept crashing as well.



thumb.gif
post #3332 of 7225
anyway to get AVX/AES support?

.I know SSE3 and SSE4 make no sense because they are really for futureproof versions of the internet that use heavy media instructions and Microsoft hasnt published enough for programmers to work with on them in WIndows. According to the PaleMoon guys that is.
    
CPUMotherboardGraphicsRAM
Pentium G4400 Gigabyte H110M-A MSI GTX 950 12GB Crucial Ballistix Sport DDR4-2100 
Hard DriveOptical DriveOSPower
Silicon Power 120GB SSD SATA6 Pioneer Blu-Ray Burner Windows 10 Pro Antec Neo Eco 620w 
Case
RIOTORO CR480 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Pentium G4400 Gigabyte H110M-A MSI GTX 950 12GB Crucial Ballistix Sport DDR4-2100 
Hard DriveOptical DriveOSPower
Silicon Power 120GB SSD SATA6 Pioneer Blu-Ray Burner Windows 10 Pro Antec Neo Eco 620w 
Case
RIOTORO CR480 
  hide details  
Reply
post #3333 of 7225
I'm having an odd issue that I could use some help with.

Any add-on's that don't need a restart to install (or to enable) seem to randomly not be on when I start the program (Ad block is one of these, as others have mentioned Ad Block.)

I've tried a clean installation with both Firefox and Waterfox removed with any extra folders (minus my profile folders) removed before reinstallation and the issue seems to stick.

After awhile I noticed the only add-on's it happened to were the ones that don't need a restart after installation (as I mentioned above.)

After it started, right after installing Waterfox 14, it appears it carries over to Firefox now (although I'm not sure if that's the randomness, or just the 'state' Waterfox left them in.)

Any help would be appreciated.
post #3334 of 7225
I love to use waterfox - but V.14.0.1 and 14.0.2 are unusable for me because the master password feature seems to be broken. If you set a master password you are never prompted to enter the password after starting waterfox and browsing a password protected URL. When will this bug be fixed? Is there a workaround for this issue?
post #3335 of 7225
Quote:
Originally Posted by jjpjimmy View Post

Quote:
Originally Posted by Vicpdx19 View Post

In regards to that I just updated my flash for water fox and got the plugin container has stopped working message. I noticed that with waterfox v13 pl1. Before I updated flash to the newer version I found that it worked fine with water fox.
Problematic Flash: 11.3.300.262
Working flash: 11.3.300.257
Thanks, build 257 fixes the "plugincontainer.exe has crashed" when loading a video after another in waterfox. 10.3 wasn't a solution because it doesn't have x64 builds and 11.2 still kept crashing as well.



thumb.gif

I'm not having any problems with the newest flash version 11.3.300.270 thumb.gif
post #3336 of 7225
Thread Starter 
Quote:
Originally Posted by EnigmaNL View Post

I just recently found out about Waterfox and I've been trying it for a couple of days. I really like it, it seems to be faster and much more stable than regular Firefox. With Firefox 14 I've been getting a lot of freezes with Youtube (like many other people have experienced as well) and that doesn't happen with Waterfox so I'm really pleased about that.

There's two things I haven't been able to solve. How do I get Waterfox in Dutch and how do I install the Dutch dictionary (for spell check)? I can't find a Dutch language pack anywhere and the Firefox site won't let me install the Dutch dictionary.

 

You can use the language packs from here:

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/14.0.1/win32/xpi/

As for the dictionary, there shouldn't be any issues about installing it?

 

Quote:
Originally Posted by dlee7283 View Post

anyway to get AVX/AES support?

.I know SSE3 and SSE4 make no sense because they are really for futureproof versions of the internet that use heavy media instructions and Microsoft hasnt published enough for programmers to work with on them in WIndows. According to the PaleMoon guys that is.

 

Waterfox is compiled with SSE3 and AVX:

http://waterfoxproject.org/faq/ under "What makes it fast"

 

For /arch:SSE3

Quote:
Code generated with these options should execute on any compatible, non-Intel processor with support for the corresponding instruction set.

For /QaxAVX

 

Quote:
May generate Intel® AVX, Intel® SSE4.2, SSE4.1, SSSE3, SSE3, SSE2 and SSE instructions.

SSE3 is a requirement to run Waterfox, but AVX runs only if you have a compatible processor.

 

Quote:
Originally Posted by MarcF View Post

I'm having an odd issue that I could use some help with.

Any add-on's that don't need a restart to install (or to enable) seem to randomly not be on when I start the program (Ad block is one of these, as others have mentioned Ad Block.)

I've tried a clean installation with both Firefox and Waterfox removed with any extra folders (minus my profile folders) removed before reinstallation and the issue seems to stick.

After awhile I noticed the only add-on's it happened to were the ones that don't need a restart after installation (as I mentioned above.)

After it started, right after installing Waterfox 14, it appears it carries over to Firefox now (although I'm not sure if that's the randomness, or just the 'state' Waterfox left them in.)

Any help would be appreciated.

 

ABP works fine for me? The issue only occurs once, when installing Waterfox. I haven't heard anyone else with the issue occurring after though.

 

Quote:
Originally Posted by geotek View Post

I love to use waterfox - but V.14.0.1 and 14.0.2 are unusable for me because the master password feature seems to be broken. If you set a master password you are never prompted to enter the password after starting waterfox and browsing a password protected URL. When will this bug be fixed? Is there a workaround for this issue?

I'll test out the master password feature.

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #3337 of 7225
I've been having a problem with Waterfox, I've been using it for a couple months now, but recently (I think after v14) some addons are disabled when I start it. Only 2 seem to be disabled, adblockplus, and reddit enhancement suite. To fix this I just go into addons and press "disable" then right after "enable". That fixes the problem, but I'd rather it be fixed by the dev.
Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9500 Gateway RS780 NVIDIA GeForce GTX 260 8GB 
Hard DriveOptical DriveOSMonitor
1TB Seagate Optiarc DVD RW Windows 7 64-bit 1920x1200 
KeyboardMouse
Logitech Access Keyboard 600 Logitech G9x 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 9500 Gateway RS780 NVIDIA GeForce GTX 260 8GB 
Hard DriveOptical DriveOSMonitor
1TB Seagate Optiarc DVD RW Windows 7 64-bit 1920x1200 
KeyboardMouse
Logitech Access Keyboard 600 Logitech G9x 
  hide details  
Reply
post #3338 of 7225
Quote:
Originally Posted by Gawet View Post

Merci c'était bien ça ! Je n'ai pas trouvé comment mettre a jour le language pack alors finalement j'ai gardé en anglais !
En tout cas c'est encore plus rapide que la version 13 =)
http://www.overclock.net/t/975626/waterfox-14-0-1-27-july-firefox-64-bit/1200_50#post_15686286
http://www.overclock.net/t/975626/waterfox-14-0-1-27-july-firefox-64-bit/1200_50#post_15695611
http://www.overclock.net/t/975626/waterfox-14-0-1-27-july-firefox-64-bit/1350_50#post_16009787
thumb.gif
post #3339 of 7225
Quote:
Originally Posted by Bluefist View Post

I've been having a problem with Waterfox, I've been using it for a couple months now, but recently (I think after v14) some addons are disabled when I start it. Only 2 seem to be disabled, adblockplus, and reddit enhancement suite. To fix this I just go into addons and press "disable" then right after "enable". That fixes the problem, but I'd rather it be fixed by the dev.

This seems to match my issue.

Are those the only 2 add-ons you have that can be disabled and enabled without restarting Waterfox?
post #3340 of 7225
It happens with Pale Moon too. Just disable the extensions then enable them again and they should work. Perhaps it's some kind of Firefox restartless extension bug in Adblock Plus' case?
The Batcomputer
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6700K @ 4.6 GHz ASUS Z170-PREMIUM LGA 1151 ATX Intel Motherboard ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident Z Series 32GB (2 x 16GB) 3200MH... SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 840 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO 500GB SATA III SSD (Games + Vir... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... 
CoolingOSOSOS
Swiftech H320-X2 Prestige AIO Water Cooling Windows 10 Pro Anniversary Update 64-bit macOS 10.12 Sierra Ubuntu 16.04.1 Xenial Xerus 64-bit 
MonitorKeyboardPowerCase
QNIX QX2710 LED Evolution ll 27" 2560x1440 WQHD... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Ducky Secret RGB Mouse Ducky Flipper Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
  hide details  
Reply
The Batcomputer
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6700K @ 4.6 GHz ASUS Z170-PREMIUM LGA 1151 ATX Intel Motherboard ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident Z Series 32GB (2 x 16GB) 3200MH... SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 840 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO 500GB SATA III SSD (Games + Vir... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... 
CoolingOSOSOS
Swiftech H320-X2 Prestige AIO Water Cooling Windows 10 Pro Anniversary Update 64-bit macOS 10.12 Sierra Ubuntu 16.04.1 Xenial Xerus 64-bit 
MonitorKeyboardPowerCase
QNIX QX2710 LED Evolution ll 27" 2560x1440 WQHD... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Ducky Secret RGB Mouse Ducky Flipper Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]