Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 339

post #3381 of 7225
Yesterday i updated the AMD graphics driver on Windows 8. Now i have sometimes crashes. Waterfox just closes.
And there is nothing in the windows event viewer...
post #3382 of 7225
Quote:
Originally Posted by bowspearer View Post

Renaming the shortcut doesn't fix the problem.
http://www.overclock.net/t/975626/waterfox-14-0-1-27-july-firefox-64-bit/3000_50#post_17805958
post #3383 of 7225
Hi Guys i just installed Waterfox but i got fraps with my fps i the corner, how do i remove it? is it fraps or waterfox?
    
CPUMotherboardGraphicsGraphics
Intel Core i5 3570k Gigabyte GA-Z77X-UD3H MSI 7850 Power Edition XFX 7850 
RAMHard DriveHard DriveCooling
Corsair Vengeance Dual C Samsung 830 Western Digital Black Cavier Cooler Master Hyper 212 Evo 
OSMonitorMonitorMonitor
Windows 7 Pro X-Star DP2710 Matte @96Hz Samsung SyncMaster 226BW Sony Bravia 37' TV 
KeyboardPowerCaseMouse
Logtitech G15 Corsair HX Series 750 Watt Modular Power Supply Fractal Design R4 Logitech G9x 
Mouse PadAudioAudio
Razer Mantis Speed Logitech G35 Logitech Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 3570k Gigabyte GA-Z77X-UD3H MSI 7850 Power Edition XFX 7850 
RAMHard DriveHard DriveCooling
Corsair Vengeance Dual C Samsung 830 Western Digital Black Cavier Cooler Master Hyper 212 Evo 
OSMonitorMonitorMonitor
Windows 7 Pro X-Star DP2710 Matte @96Hz Samsung SyncMaster 226BW Sony Bravia 37' TV 
KeyboardPowerCaseMouse
Logtitech G15 Corsair HX Series 750 Watt Modular Power Supply Fractal Design R4 Logitech G9x 
Mouse PadAudioAudio
Razer Mantis Speed Logitech G35 Logitech Speakers 
  hide details  
Reply
post #3384 of 7225
Quote:
Originally Posted by biatche View Post

It's currently scripted to install via waterfox*setup.exe /quiet... which isn't properly/correctly/sufficiently documented btw.. had to guess that one.

This is good to know, but yet another change that wasn't communicated too well
post #3385 of 7225
Quote:
Originally Posted by biatche View Post

Similar to your suggestion I've always been using:
Code:
"%ProgramFiles%\Waterfox\waterfox.exe" -silent -nosplash -setDefaultBrowser
and I've just tested yours. Doesn't work. It still pops up asking to set as default browser.
Since changing the filename from firefox.exe to waterfox.exe, I haven't been able to silently set waterfox as default browser.
Please confirm yours work. This hasn't been working on a newly formatted pc (several of them)

I confirm that this is also broken, I even tried:
Code:
"C:\Program Files\Waterfox\waterfox.exe" -silent -setDefaultBrowser

in an admin elevated command prompt and the next time I ran WF it asked me the question.
post #3386 of 7225
Ok, if i disable hardware acceleration then Waterfox is stable.
post #3387 of 7225
Quote:
Originally Posted by sfranklin1717 View Post

I have the exact same problem. I don't have admin rights on my work computer (and can't get them) so it's a deal-breaker for me. The WF 13 installer didn't have this issue. I see this as a bug in the new installer. What was wrong with the old one? Can we get a setup for 14 that uses the old installer?
Just in case anyone was looking for the resolution on this, downloading the latest installer then using the /extract switch worked for me. I did it this way using 14.0.2:

Find your current Waterfox folder.
Rename or delete it.
Create a new folder with the same name.
Download the Waterfox 14 installer and put it in that directory.
Open a command prompt to that directory and do this:
"Waterfox 14.0.2.exe" /extract
Recreate any shortcuts you had to point to the new waterfox.exe in that directory.

Worked like a charm, even though I could neither uninstall WF 13 or run the WF 14 installer, due to not having admin rights.
post #3388 of 7225
Quote:
Originally Posted by MrGlasspoole View Post

Ok, if i disable hardware acceleration then Waterfox is stable.
Yes, but h.a. is better, verify your config...
post #3389 of 7225
Might be a Windows 8 quirk that won't be fixed in Firefox until September.
The Batcomputer
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6700K @ 4.6 GHz ASUS Z170-PREMIUM LGA 1151 ATX Intel Motherboard ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident Z Series 32GB (2 x 16GB) 3200MH... SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 840 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO 500GB SATA III SSD (Games + Vir... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... 
CoolingOSOSOS
Swiftech H320-X2 Prestige AIO Water Cooling Windows 10 Pro Anniversary Update 64-bit macOS 10.12 Sierra Ubuntu 16.04.1 Xenial Xerus 64-bit 
MonitorKeyboardPowerCase
QNIX QX2710 LED Evolution ll 27" 2560x1440 WQHD... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Ducky Secret RGB Mouse Ducky Flipper Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
  hide details  
Reply
The Batcomputer
(24 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6700K @ 4.6 GHz ASUS Z170-PREMIUM LGA 1151 ATX Intel Motherboard ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... 
RAMHard DriveHard DriveHard Drive
G.SKILL Trident Z Series 32GB (2 x 16GB) 3200MH... SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 840 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO 500GB SATA III SSD (Games + Vir... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... Seagate Ironwolf 10TB NAS 7200 RPM 256MB Cache ... 
CoolingOSOSOS
Swiftech H320-X2 Prestige AIO Water Cooling Windows 10 Pro Anniversary Update 64-bit macOS 10.12 Sierra Ubuntu 16.04.1 Xenial Xerus 64-bit 
MonitorKeyboardPowerCase
QNIX QX2710 LED Evolution ll 27" 2560x1440 WQHD... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Ducky Secret RGB Mouse Ducky Flipper Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
  hide details  
Reply
post #3390 of 7225
Quote:
Originally Posted by vacaloca View Post

I had a similar issue on my Windows 7 laptop -- when I installed Waterfox 14 and pinned it to the taskbar, the pin is created with the "firefox.exe" filename, which does not exist in the new version. The fix for me was to manually edit the pinned icon, located in: %UserProfile%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar and change the filename to "waterfox.exe".
That way, when I start it from the pinned icon, it sets itself as default correctly, instead of asking over and over if I do a hard/symlink to the "firefox.exe" file. -- otherwise It would just tell me that the shortcut to the file did not exist and delete the pin. (So yes, I did a fair amount of troubleshooting for this silly issue)
Because of the firefox -> waterfox name change I ran into similar issues like:
http://www.wilderssecurity.com/showthread.php?t=329555
as well as that previous XULRunner error someone else posted a while back when I did an upgrade instead of uninstalling the app and deleting the entire folder.

There's something that's seriously annoying me related to this...

tmp-wfannoying.jpg 210k .jpg file

From LEFT to RIGHT

shortcut1 = waterfox start menu created by installer.. notice "Launch Waterfox"
before PROCEEDING further, take a look at the taskbar, notice that there are two pinned waterfox shortcuts. the first is shortcut2 and the second is shortcut3. because clicking shortcut2 for some reason creates a new taskbar icon, i went ahead to pin the newly created one to figure out whats going on. so shortcut3 is the manually newly pinned shortcut.
shortcut2 = my vbs script that pinned waterfox... notice "Launch Waterfox" (HAS ALWAYS BEEN WORKING PRIOR TO v14)
shortcut3 = pinned shortcut from the additional icon created by shortcut2. notice.... no more "launch waterfox"
shortcut4 = ms words well, just testing... was looking for a pattern
shortcut5= %appdata%\microsoft\internet explorer\quick launch

So, can someone tell me where the fault is? I need this scripted properly. I setup everything using a script .... right now, i need to manually click on all these.........

MrAlex can we see a quick fix for these issues please...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]