Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 352

post #3511 of 7225
Quote:
Originally Posted by MrAlex View Post

Here's WF15, I'm releasing it here first to see if anyone gets any issues:
http://sourceforge.net/projects/waterfoxproj/files/Waterfox%2015.0%20Setup.exe/download

(Yes the file size is larger due to the compression method, sorry about that!)

I am slightly nervous about users reaction, but being a student myself I just can't keep on making Waterfox at its current rate of growth, so if I do lose any users I'm sorry to see you go, but I have been giving my best.

Many thanks. Does the installer have command-line parameters for the optional AVG component to allow us to choose whether it gets installed during a silent installation?
post #3512 of 7225
I think it is fine to have the AVG toolbar option. If some people get upset and stop using the software then it is their loss. Running a site like this can get pricey. Just installed WF15 and it seems pretty fast so far. thumb.gif
post #3513 of 7225
Thread Starter 
Quote:
Originally Posted by Taomyn View Post

Quote:
Originally Posted by MrAlex View Post

Here's WF15, I'm releasing it here first to see if anyone gets any issues:
http://sourceforge.net/projects/waterfoxproj/files/Waterfox%2015.0%20Setup.exe/download

(Yes the file size is larger due to the compression method, sorry about that!)

I am slightly nervous about users reaction, but being a student myself I just can't keep on making Waterfox at its current rate of growth, so if I do lose any users I'm sorry to see you go, but I have been giving my best.

Many thanks. Does the installer have command-line parameters for the optional AVG component to allow us to choose whether it gets installed during a silent installation?


I haven't tested a silent install out, but from what I can tell the AVG component isn't installed. I'll contact support to get a definitive answer.

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #3514 of 7225
Quote:
Originally Posted by MrAlex View Post


I haven't tested a silent install out, but from what I can tell the AVG component isn't installed. I'll contact support to get a definitive answer.

Thanks for quick response. BTW, I too understand the need for the AVG addition. Keep up the good work thumb.gif

P.S. did an upgrade from v14 to v15 using the installer - normal install not silent - and all fine so far. QQ: how does the automatic updater work now, is it run elsewhere, from within WF itself or as a service?
post #3515 of 7225
Downloading!!! biggrin.gif
post #3516 of 7225
Just installed it and 100% working fine on mine! Feels really fast I must say. Another fine release! thumb.gif
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #3517 of 7225
I'm sorry to be the bringer of bad news, but I have encountered an error. I installed it on multiple PCs to check if the problem was only on one, but it is not. Whenever I install Waterfox 15 and I run CCleaner and clean the registry, when I launch Waterfox, I am greeted with a window that contains only ">>" and I cannot navigate anywhere. It is like a dead page.
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #3518 of 7225
Please please fix windows7 jumplist issue that waterfox newer than 14.0.

Since waterfox 14.0, it changed main program name from firefox.exe to waterfox.exe, jumplist is not working at all.

If you install waterfox into a new system, which the first time installed waterfox, nothing in the jumplist.

Someone can rename waterfox.exe to firefox.exe with firefox installed, the jumplist may work. That must be a bug needed fix.
post #3519 of 7225
Quote:
Originally Posted by Swag View Post

I'm sorry to be the bringer of bad news, but I have encountered an error. I installed it on multiple PCs to check if the problem was only on one, but it is not. Whenever I install Waterfox 15 and I run CCleaner and clean the registry, when I launch Waterfox, I am greeted with a window that contains only ">>" and I cannot navigate anywhere. It is like a dead page.

Hmm yeah second this. LOL i thought it was working fine but i think the gui bug is back again mr. alex biggrin.gif
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #3520 of 7225
Quote:
Originally Posted by qwerty77 View Post

Quote:
Originally Posted by Swag View Post

I'm sorry to be the bringer of bad news, but I have encountered an error. I installed it on multiple PCs to check if the problem was only on one, but it is not. Whenever I install Waterfox 15 and I run CCleaner and clean the registry, when I launch Waterfox, I am greeted with a window that contains only ">>" and I cannot navigate anywhere. It is like a dead page.

Hmm yeah second this. LOL i thought it was working fine but i think the gui bug is back again mr. alex biggrin.gif

This was a previous problem? I have never had this problem before. Hmm, thought it was new. Anyway, I think I'll go back to Waterfox 14 + 11.2Flash for now. I couldn't stand Chrome and I really do not like IE. I mean, what kind of browser doesn't let the user have some flexibility. frown.gif So sad.
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]