Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 363

post #3621 of 7225
Thread Starter 

Guys, there is no toolbar for Waterfox. All there is is a search provider (which is powered by Google) and AVG searches every link for malware. It's the same thing as if I were to change the default search provider to Bing. I don't see what's so bad about Google with some extra security?

 

 

Quote:
Originally Posted by Ganni87 View Post

Hello MrAlex

Thanks for the awesome new release. I'm not sure if this is intended or a bug, I've installed the latest version and like usual I test it to see if everything's running properly. However when I click on the updater it doesn't open, Nothing happens on my system and in task manager if say I have 40 tasks open it stays the same when I click the updater. Any light on this?

Thanks again for the new release.

 

The installer is meant to be silent (like the one implemented in Firefox 15) and is only supposed to show a message when it becomes available. But I'm contacting installer support to make sure it's running properly.

 

Quote:
Originally Posted by HanFox View Post

I'm not really impressed with that AVG install question.



So, to say "No", you have to select "Custom" and not check the boxes?

There really needs to be a proper "No" option.

This is one of those underhanded things that makes me stop using software regardless of how good it is.

 

I've explained it countless times. It's in the news post, and the posts in this thread,

 

Quote:
Originally Posted by Hammerfest View Post

Quote:
Originally Posted by HanFox View Post

I'm not really impressed with that AVG install question.

So, to say "No", you have to select "Custom" and not check the boxes?
There really needs to be a proper "No" option.
This is one of those underhanded things that makes me stop using software regardless of how good it is.

Holy crap!

Havent updated yet, thats nice to know...

Im just going to wait for a slim version, aint in a rush to upgrade

 

There's a portable version.

 

Quote:
Originally Posted by Conditioned View Post

Eset the king of false positives. Run it through something like virustotal.

Those who dont like the installer can use the portable like me.

MrAlex: THanks for waterfox, I really like its speed. Can you please tell me how I can make a .bat to make an updatechecker? I disabled the auto update in scheduler and cant find it there :/

 

The updater is part of the installer. The built in Firefox updater never worked properly for me.

 

Quote:
Originally Posted by Ironcobra View Post

Im getting 97% mem usage since wf 14....starts at 20 or so then goes to 90+ after a minute or so, any one else having this problem? I have never had issues with waterfox or firefox for that matter but lately its unusable, stuck with chrome??

That definitely shouldn't be happening. That sounds like an actual memory leak. Is your RAM overclocked? It could be unstable and errors in the memory storage could be occurring. Otherwise I'll have to look into that.

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #3622 of 7225
Quote:
Originally Posted by HanFox View Post

I'm not really impressed with that AVG install question.

I have no problem as long as a) it's simple to bypass b) the silent installer for deployment doesn't install it. Both counts satisfied.

Though I find it amusing that the Express will install the toolbar according to the text, but under custom for the same toolbar it says "Only works on 32bit browsers" - WF is 64bit no? LOL
post #3623 of 7225
Been having fun and games with the latest download and silent deployment. Seems the way to install it from the command line is:
Code:
"Waterfox 15.0 Setup.exe" /exenoui /quiet /passive /qn /log c:\waterfoxinstall.log /norestart

Unfortunately now the command line to set it as the default browser:
Code:
"C:\Program Files\Waterfox\waterfox.exe" -silent -setDefaultBrowser

no longer fully works. It displays some text before requiring me to press Enter to exit the process - not much use for unattended installs but not a deal breaker.
post #3624 of 7225
MrAlex, after intensive web-browsing and deleting my registry and temp files many times, I have had no problem. As well as installing it multiple times on different PC and the problem of certain files missing still don't exist to me. Great job on this release! You can probably bombard the homepage with news now.
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #3625 of 7225
Quote:
Originally Posted by MrAlex View Post

Guys, there is no toolbar for Waterfox. All there is is a search provider (which is powered by Google) and AVG searches every link for malware. It's the same thing as if I were to change the default search provider to Bing. I don't see what's so bad about Google with some extra security?



The installer is meant to be silent (like the one implemented in Firefox 15) and is only supposed to show a message when it becomes available. But I'm contacting installer support to make sure it's running properly.


I've explained it countless times. It's in the news post, and the posts in this thread,


There's a portable version.


The updater is part of the installer. The built in Firefox updater never worked properly for me.

That definitely shouldn't be happening. That sounds like an actual memory leak. Is your RAM overclocked? It could be unstable and errors in the memory storage could be occurring. Otherwise I'll have to look into that.

I dont use the installer though, this is the portable.
post #3626 of 7225
Anyone know why "about:page" leads me to an error screen?
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #3627 of 7225
Quote:
Originally Posted by Swag View Post

Anyone know why "about:page" leads me to an error screen?

I believe that page doesn't even exist on the "about" feature embedded in firefox/waterfox. I also tried it on FF15 but it just says that the page is invalid.
Edited by qwerty77 - 8/31/12 at 2:19am
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #3628 of 7225
Quote:
Originally Posted by qwerty77 View Post

Quote:
Originally Posted by Swag View Post

Anyone know why "about:page" leads me to an error screen?

I believe that page doesn't even exist on the "about" feature embedded in firefox/waterfox. I also tried it on FF15 but it just says that the page is invalid.

How come on the previous installations, this homepage worked. Like the default homepage for WF15 isn't working anymore. Also when I open a new tab, I get an invalid page.
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #3629 of 7225
Quote:
Originally Posted by Swag View Post

How come on the previous installations, this homepage worked. Like the default homepage for WF15 isn't working anymore. Also when I open a new tab, I get an invalid page.

Try restoring the default page on the options window. Or type "about:home". I'm not exactly sure of what your problem is cause i when i installed WF my homepage appeared immediately.

Also there's an addon called "My Homepage". When you open a new tab it will make the tab load your homepage.
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #3630 of 7225
Yea all of a sudden, that new tab page doesn't work for me anymore. Not sure why...
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]