Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 395

post #3941 of 7225
I tried to repair it and now it seems to work.

Let's test it for few days. thumb.gif

Ciao
Andrea
post #3942 of 7225
Quote:
Originally Posted by DCY View Post

13.0 was the only version I could actually install. v14.0, 14.2, and 15.0 just kept giving me an error message about a version of Waterfox either currently already installed or can't be deleted. So I'm thinking the issue is with the new installer that gives you the option to add AVG for the installation because when I installed that version using the same setup installer as Firefox there wasn't an issue.

As I recall, the v14 release was the one that was accompanied by a warning that any previous release must be removed before installing it.
post #3943 of 7225
I just wanted to say what a joy it has been using Waterfox.

Anyone holding back for whatever reason should go ahead and jump right in.
It wont break anything, it uses your current Firefox profile and it just may fix those niggling unfixable Firefox issues that have been bumming you.

Is it faster? Don't know, seems a little faster. BUT Waterfox does seem to be an overall smoother experience for me. I have never come across a single Waterfox problem. It runs complex javascript pages like Newsblur and Hootsuite faultlessly (and I have these two open permanently), closing tabs which was giving me the willies in Firefox works as it should using Waterfox, all my addons work and I haven't notice plug-ins falling over.

Great work the developer. Hope he makes some money from AVG. thumb.gif
post #3944 of 7225
Great to hear that WF 16 is next week! And it fixes alot of issues. But now I have another question.

Ever since I installed WF 15 both my FF & WF keep doing an addon check then post WF or FF main page. As if its a first install. How do I get this to stop?
post #3945 of 7225
I didn't realize that, but that version I did have had been removed months ago and I've also done a factory restore since then. So it still doesn't make sense.
post #3946 of 7225
ok so i just installed waterfox 15 and i get the following error:

waterfox.exe - entry point not found
the procedure entry point malloc could not be located in the dynamic link library mozglue.dll

so what do i need to do to fix this?

[EDIT]

nevermind im just going to uninstall firefox and waterfox then do it from scratch, have all my plugins and preferences backed up.

[EDIT2]
after taking a second look at the addons and preferences it seems to have restored everything, only thing missing is to find my userscripts and userstyles i had installed as well as a few addons that didnt get installed.
Edited by mrsmiles - 10/7/12 at 7:34pm
post #3947 of 7225
I have been a fan of waterfox till the 14+ came out... alas as of late went to IE.. it is fast.. it sucks cause it wont save pw no matter what I have tried.. still.. Waterfox (or its pluugins) hangs and hangs.. thanks so much MrAlex but I use it less and less now - you did a wonderful job no idea what is going on.. but it hangs so much etc.. I go to a page and nothing happens.. I watch the net it isnt even pagin it .. granted could be the site but well IM testing --- at the moment IE is winnning .. althouigh I hate it .. so sucks bish can not remember a pw or sing on for anything

Sorry
post #3948 of 7225
Quote:
Originally Posted by farmers View Post

As I recall, the v14 release was the one that was accompanied by a warning that any previous release must be removed before installing it.

Actually, back when I went from v13 to v14 it installed without informing me to uninstall v13. And though it went through the installation just fine I did get an error message upon launching it. I forget what the error was but I was able to fix it by uninstalling WF and then reinstalling.

Since then I've always removed the previous version. The uninstall doesn't take long and just don't nuke the profile(s) in the process and you're golden. thumb.gif
post #3949 of 7225
Quote:
Originally Posted by charlir View Post

I have been a fan of waterfox till the 14+ came out... alas as of late went to IE.. it is fast.. it sucks cause it wont save pw no matter what I have tried.. still.. Waterfox (or its pluugins) hangs and hangs.. thanks so much MrAlex but I use it less and less now - you did a wonderful job no idea what is going on.. but it hangs so much etc.. I go to a page and nothing happens.. I watch the net it isnt even pagin it .. granted could be the site but well IM testing --- at the moment IE is winnning .. althouigh I hate it .. so sucks bish can not remember a pw or sing on for anything
Sorry

just wait for waterfox 16,might fix your issues?

speaking of which firefox 16 final just got released

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/16.0/win32/en-US/Firefox%20Setup%2016.0.exe

(atleast on there ftp, about a hour ago)
Edited by tek2005 - 10/8/12 at 10:41pm
post #3950 of 7225
Quote:
Originally Posted by tek2005 View Post

just wait for waterfox 16,might fix your issues?
speaking of which firefox 16 final just got released
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/16.0/win32/en-US/Firefox%20Setup%2016.0.exe
(atleast on there ftp, about a hour ago)
Awaiting the release of Waterfox 16.0
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]