Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 48.0.2: 06 September [Firefox 64-Bit] - Page 94

post #931 of 7225
I kept getting issues with Firefox 6.0.2 locking up at random times, so I thought "I know, I'll switch to Waterfox!"

But I'm still getting the exact same issue with Waterfox 6.0.2. Do you think it's worth trying Waterfox 7 RC4?
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
post #932 of 7225
Thread Starter 
Quote:
Originally Posted by msuguy71 View Post
I am still getting the following error when I try to send an email within the Angel learning site at school:

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: https://angel.msu.edu/jscript/yahoo/...utilities.js:9

I am only getting this error in Waterfox, IE9 64bit works fine. I am using WF7 RC4.

Any ideas?

Thanks,
Rick
Unfortunately it has to do with the way Firefox renders things. It may take a while for Yahoo to comply with it (assuming people report the problem). Or they may not know. I'm not sure. I only get scripts not responding when my system gets bogged down, but that's about it and this seems to be a different case. Have you tried normal Firefox? Although it shouldn't make a difference since they're still the exact same program.

Quote:
Originally Posted by Reflux View Post
http://browserfame.com/41/firefox-hide-http-address-bar

What's the setting to reenable long URL's in the navbar? I noticed they were removed in the latest version but it totally slipped my mind to ask here.

Sorry, I hate not being able to copy&paste from there. I assume it's a setting in about:config but I can't see anything relevant.

Can you add that back from the old version, maybe as an option somewhere? I seriously hate these short URL's.
I tried looking but never found a solution. I don't think you can re-enable it.

Quote:
Originally Posted by Ellis View Post
I kept getting issues with Firefox 6.0.2 locking up at random times, so I thought "I know, I'll switch to Waterfox!"

But I'm still getting the exact same issue with Waterfox 6.0.2. Do you think it's worth trying Waterfox 7 RC4?
You could try Waterfox 7, see if it makes a difference. If it doesn't it could be something wrong with your user profile or an add-on.
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #933 of 7225
Quote:
Originally Posted by MrAlex View Post
Unfortunately it has to do with the way Firefox renders things. It may take a while for Yahoo to comply with it (assuming people report the problem). Or they may not know. I'm not sure. I only get scripts not responding when my system gets bogged down, but that's about it and this seems to be a different case. Have you tried normal Firefox? Although it shouldn't make a difference since they're still the exact same program.



I tried looking but never found a solution. I don't think you can re-enable it.



You could try Waterfox 7, see if it makes a difference. If it doesn't it could be something wrong with your user profile or an add-on.
I tried using Waterfox 7 and it seemed fine, then I decided to see if I could use Nightly at the same time and it seems I can't.

Do Firefox, Nightly and Waterfox all use the same profiles folder? Because they're all installed to different locations, yet they all seem to run Firefox.exe and I can't run two of them at once.
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
post #934 of 7225
Quote:
Originally Posted by Ellis View Post
I tried using Waterfox 7 and it seemed fine, then I decided to see if I could use Nightly at the same time and it seems I can't.

Do Firefox, Nightly and Waterfox all use the same profiles folder? Because they're all installed to different locations, yet they all seem to run Firefox.exe and I can't run two of them at once.
They all share the same AppData folder.
post #935 of 7225
Quote:
Originally Posted by Taylorsci View Post
They all share the same AppData folder.
Thought they must do. Also, I got the same lock-up using Nightly, so I decided to backup and delete my Mozilla folder in AppData and I'll now try re-installing Waterfox.
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
post #936 of 7225
Quote:
Originally Posted by Ellis View Post
Thought they must do. Also, I got the same lock-up using Nightly, so I decided to backup and delete my Mozilla folder in AppData and I'll now try re-installing Waterfox.
You should download RC3 and let us know if it updates to RC4, since you have deleted your profiles.
post #937 of 7225
Quote:
Originally Posted by Taylorsci View Post
You should download RC3 and let us know if it updates to RC4, since you have deleted your profiles.
Too late, I'm on 6.0.2 and it seems to be stable so far. So I'm not going to change right now, sorry.
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
post #938 of 7225
Thread Starter 
Quote:
Originally Posted by Ellis View Post
I tried using Waterfox 7 and it seemed fine, then I decided to see if I could use Nightly at the same time and it seems I can't.

Do Firefox, Nightly and Waterfox all use the same profiles folder? Because they're all installed to different locations, yet they all seem to run Firefox.exe and I can't run two of them at once.
Yes, Waterfox and Firefox shame the share profile.

Quote:
Originally Posted by Ellis View Post
Too late, I'm on 6.0.2 and it seems to be stable so far. So I'm not going to change right now, sorry.
Don't worry about it, I'll find a way to sort it out
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #939 of 7225
EDIT: FAQ didn't appear at first, then I reloaded it and it was fine.
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Gigabyte Z77X-UD5H EVGA GeForce GTX 970 SSC 16 GB Corsair Vengeance DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
256 GB Samsung 840 Pro 1 TB Samsung 850 EVO Samsung SH-S203B Cooler Master Hyper 212+ 
OSOSMonitorKeyboard
OS X El Capitan Windows 10 Pro Dell UltraSharp U2312HM Ducky DK 9087G2 Black Mamba [ MX Clear ] 
PowerCaseMouseMouse Pad
Seasonic SS-660XP Fractal Design Define R4 Apple Magic Trackpad, Logitech G602 Perixx DX-2000XXL 
  hide details  
Reply
post #940 of 7225
Good to see the logo in the About Waterfox section is now working .
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 48.0.2: 06 September [Firefox 64-Bit]