Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 50: 21 November [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 50: 21 November [Firefox 64-Bit] - Page 287

post #2861 of 7267
Hello,

I have an issue with all of my waterfox 13 pl1 installation. Javascript seems to have issue. For instance, if I go to www.sutton.com and try to see album photo (not single photo) or change the information on the left, nothing happen. All work well in IE.

I also tried to add hotmail as my mailto using various method from the firefox forum, but when trying to run "javascript:navigator.registerProtocolHandler('mailto','http://hotmail.msn.com/secure/start?action=compose&to=%s','Hotmail');" from the navigation bar (should request to add an application), nothing happen. I've check to see if javascript is activated and it is.

Thanks
post #2862 of 7267
Quote:
Originally Posted by nodiaque View Post

Hello,
I have an issue with all of my waterfox 13 pl1 installation. Javascript seems to have issue. For instance, if I go to www.sutton.com and try to see album photo (not single photo) or change the information on the left, nothing happen. All work well in IE.
I also tried to add hotmail as my mailto using various method from the firefox forum, but when trying to run "javascript:navigator.registerProtocolHandler('mailto','http://hotmail.msn.com/secure/start?action=compose&to=%s','Hotmail');" from the navigation bar (should request to add an application), nothing happen. I've check to see if javascript is activated and it is.
Thanks

Are you sure you have installed the 64bit version Java? http://www.filehippo.com/download_jre_64/ WF uses 64bit plugins so that maybe the issue in your case.
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
    
CPUGraphicsRAMRAM
Intel® Core™ i3-2100 Intel HD Graphics 2000 Patriot Memory 4GB DDR3 1333MHz Sharetonic 2GB DDR3 1333MHz 
Hard DriveOSMonitorKeyboard
Samsung HD502HJ 500GB 7200 RPM Windows 7 Ultimate 64bit SP1 Lenovo L2061wA A4Tech KD-800L Backlit Keyboard 
PowerCaseMouseAudio
FSP 180W slim-tower power supply Lenovo OEM Lenovo OEM Realtek High Definition Audio 
  hide details  
Reply
post #2863 of 7267
Java doesn't have anything to do with javascript wink.gif But yes, I do have java 32 and 64 bits, since I myself program in java for 64-bits platform and 32-bits. Also, this problem wasn't here before upgrading to 13.

thanks
post #2864 of 7267
Quote:
Originally Posted by MrAlex View Post

Flash for Internet Explorer uses ActiveX components. Have you tried 64-Bit Opera?

Will try that.
Quote:
Originally Posted by qwerty77 View Post

Probably a bug in the FF code then. Try Mr. Alex's suggestion to use Opera 64-bit.

Yeah probably, but the thing is that users like Mr. Alex doesn't experience this problem whether with FF or WF?
post #2865 of 7267
Quote:
Originally Posted by nodiaque View Post

Hello,
I have an issue with all of my waterfox 13 pl1 installation. Javascript seems to have issue. For instance, if I go to www.sutton.com and try to see album photo (not single photo) or change the information on the left, nothing happen. All work well in IE.
I also tried to add hotmail as my mailto using various method from the firefox forum, but when trying to run "javascript:navigator.registerProtocolHandler('mailto','http://hotmail.msn.com/secure/start?action=compose&to=%s','Hotmail');" from the navigation bar (should request to add an application), nothing happen. I've check to see if javascript is activated and it is.
Thanks

I noticed something similar with the latest FF14 and Photobucket or any photo upload site, javascript seems blocked and doesn't allow me to upload photos..


I uninstalled both FF14 & WF13 also all profiles etc, then used only FF14 and still the same??

when i installed WF13 and tried again it worked, although not all scrips.

For example i have to allow noscript google- analytics in photobucket to access that script (to tag and generate links for pics), it use to work fine before with it blocked heh.. Strange



@ Mr.Alex

sorry to bother you, but any news on WF14? I saw you mentioned end of the week biggrin.gif, can we expect it tomorrow ? smile.gif
Edited by TheHunter - 7/21/12 at 2:05pm
post #2866 of 7267
Thread Starter 

Well I'm having DNS problems with my registrar which means the auto-update feature isn't working yet, as well as some other things. They said they'd sort it out but I'm still waiting for them redface.gif

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #2867 of 7267
Quote:
Originally Posted by MrAlex View Post

Well I'm having DNS problems with my registrar which means the auto-update feature isn't working yet, as well as some other things. They said they'd sort it out but I'm still waiting for them redface.gif

Run your own DNS server.
post #2868 of 7267
well no sure what you need.. but take your time MrAlex .. better do it right then rush into it and thanks for all your time
post #2869 of 7267
anyway to add .xpi files

specifically i need an IDM CC extension for Internet Download Manager.


Other than that, waterfox is flowing like water for me! Awesome job!
Yeah Buddy!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3570k ASRock Xtreme 4 ASUS HD 7870 DirectCU II G.SKILL Sniper Low Voltage 8GB (2 x 4GB) DDR3 1600 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 128GB LiteOn DVDRW IHAS124B Hyper 212+ Windows 7 Premium SP 1 
MonitorKeyboardPowerCase
Samsung Syncmaster 19in Cheap e-machines Seasonic 80 Gold Plus 560W Corsair 400R 
MouseMouse PadAudio
Cheap Microsoft Wooden Desk None 
  hide details  
Reply
Yeah Buddy!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3570k ASRock Xtreme 4 ASUS HD 7870 DirectCU II G.SKILL Sniper Low Voltage 8GB (2 x 4GB) DDR3 1600 
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD 128GB LiteOn DVDRW IHAS124B Hyper 212+ Windows 7 Premium SP 1 
MonitorKeyboardPowerCase
Samsung Syncmaster 19in Cheap e-machines Seasonic 80 Gold Plus 560W Corsair 400R 
MouseMouse PadAudio
Cheap Microsoft Wooden Desk None 
  hide details  
Reply
post #2870 of 7267
I let FF sit idle for a while (letting it load all my tabs completely first) for around 5 mins and tried to play again the same video and surprisingly there was no stutter. So the stutter is left with WF13 only.

I will try Opera 64-bit now, but where do I download it? It says on Opera.com that the 64-bit version of Opera is only available for FreeBSD and Linux on a x86_64 platform?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 50: 21 November [Firefox 64-Bit]