Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 52: 15 March [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 52: 15 March [Firefox 64-Bit] - Page 730

post #7291 of 7294
Thread Starter 
Quote:
Originally Posted by Prime2515102 View Post

The link in the archive to download WF 50.0 gives a 404. Any idea where I can download it?

I need to revert my installation. Every problem I have ever had with Waterfox has returned in one single update (52.0.1) and it wasn't much better in the previous version (50.0).

 

Here you go. That's interesting, I wonder if it's anything to do with temporarily switching back to MSVC from Clang? What sort of issues have you been facing?

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #7292 of 7294
It was the issues with Flash Player where in this chat app the "browse" button to get a picture file wouldn't work (although, that broke again after a Flash update, so I think that's purely Flash in Waterfox (it works in Firefox fine). Now, when I type (in login, or while already logged in) the characters don't show unless I click outside the text input box, then the text I type appears. The odd thing is that it's doing this in several different Flash based chat apps.

On top of that, it got incredibly slow. Pages were taking roughly twice as long to display, and if it's a page with lots of media on it, the scroll will be locked until about 3/4 of it shows up (especially with embedded videos).

In all honesty, I may be in need of a clean profile, but I went back to 48.0.2. and it's ok (that browse button still doesn't work though, it turns out that that's off and on with various Flash updates).

I'll put 50 back and see what happens.
Edited by Prime2515102 - Yesterday at 3:17 am
post #7293 of 7294
Yeah, I put 50.0 back and all is well.
Edited by Prime2515102 - Yesterday at 3:46 am
post #7294 of 7294
Now you need to update to ver. 52.0.1
It is working for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 52: 15 March [Firefox 64-Bit]